  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.countytimes.com/content/tncms/live/" />
<meta name="keywords" content="entertainment" />
<meta name="news_keywords" content="entertainment" />
<meta name="description" content="TORRINGTON &mdash; For Susan Matz there is always a new door to open and a new artistic discovery to be made. She is vibrant and positive and the magenta streak" />
<meta name="author" content="Joseph Montebello" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Local artist offers ceramic studio space in Torrington for creativity to bloom" />
<meta property="og:description" content="TORRINGTON &mdash; For Susan Matz there is always a new door to open and a new artistic discovery to be made. She is vibrant and positive and the magenta streak" />
<meta property="og:site_name" content="Litchfield County Times" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="1708855185792168" />
<meta property="article:publisher" content="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thelct" />
<meta name="twitter:image:alt" content="Local artist offers ceramic studio space in Torrington for creativity to bloom" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1476718570"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"default","path":"\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Joseph Montebello"},"vendor":{"outbrain":"disabled","taboola":"true"},"system":{"render_time":339},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["entertainment"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/countytimes.com/entertainment';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/countytimes.com/entertainment';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/countytimes.com/entertainment';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1506375042"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Local artist offers ceramic studio space in Torrington for creativity to bloom | Entertainment | countytimes.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.countytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/77f44728-75d0-11e6-a1c6-8b04c32826a7.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Local artist offers ceramic studio space in Torrington for creativity to bloom | Entertainment | countytimes.com" href="http://www.countytimes.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
     <script type="text/javascript" id="adPositionManagerScriptTag" src="http://aps.hearstnp.com/Scripts/loadAds.js"></script>
        <!-- 1Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->
        
   

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 section-entertainment type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.countytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fentertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Joseph+Montebello&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=true&tncms.system.render_time=339&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1297337" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1297337" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.countytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Farticle_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.countytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Farticle_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.countytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1297337').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.countytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1297337').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.countytimes.com/users/logout/" id="user-logout-form-1297337"><input type="hidden" name="referer_url" value="http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://gametimect.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/entertainment/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/l_c_t_monthly/"  class="nav-link tnt-section-lct-monthly">LCT Monthly</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/passport/"  class="nav-link tnt-section-passport">Passport</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/litchfieldcountytimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.registercitizen.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://adportal.newspaperclassifiedsct.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1297327" class="tncms-block hidden-md hidden-lg"><section id="block-1297327" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1297327" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1297327" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1297327-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1297327-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1297327-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1297327').submit();
        return false;
    });

    $('#site-search-1297327').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1297327 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1297327 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1297327-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/reader_services/#info-subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/reader_services/#info-contactus" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1297336" class="tncms-block"><div id="user-controls-1297336" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.countytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Farticle_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.countytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Farticle_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.countytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1297336').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.countytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1297336').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.countytimes.com/users/logout/" id="user-logout-form-1297336"><input type="hidden" name="referer_url" value="http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1297328" class="tncms-block"><div class="follow-links-1297328 pull-right">
    
    <section id="block-1297328" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/thelct" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.countytimes.com",
  "sameAs" : ["http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892","http://www.twitter.com/thelct"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1300396" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1297320" class="tncms-block"><section id="block-1297320" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1297339" class="tncms-block"><div id="weather-1297339" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=06759" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">16&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="06759"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1297339 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Litchfield
                                
                                 <small>(06759)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 36F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 18F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 22, 2020 @ 9:05 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=06759"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1297325" class="tncms-block"><section id="block-1297325" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1297325" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1297325" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1297325-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1297325-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1297325-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1297325').submit();
        return false;
    });

    $('#site-search-1297325').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1297325 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1297325 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1297325-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1297321" class="tncms-block"><section id="block-1297321" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs" >Blogs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://gametimect.com"  target="_blank" rel="noopener">Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-gametimect-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gametimect-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gametimect-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-gametimect-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/community/" class="nav-link tnt-section-community" >Community
                </a></li><li>
                <a href="/lifestyles" class="nav-link tnt-section-lifestyles" >Lifestyles
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events-calendar" href="/calendar" >Events Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/entertainment/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-1297359" class="tncms-block"><section id="block-1297359" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297359 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1297359-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=1200%2C900 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html" class="tnt-asset-link">
        

        
            Local artist offers ceramic studio space in Torrington for creativity to bloom</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">TORRINGTON — For Susan Matz there is always a new door to open and a new artistic discovery to be made. She is vibrant and positive and the magenta streak in her gray hair indicates that she is very much her own person. That is how she came to create Water Street Potters, an affordable studi&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-1297360" class="tncms-block"><section id="block-1297360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297360 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1297360-069d92dd-ee5b-5854-807e-d439ed569338" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/stephen-fries-more-celebration-of-national-soup-month/article_069d92dd-ee5b-5854-807e-d439ed569338.html" class="tnt-asset-link">
        

        
            Stephen Fries: More celebration of National Soup Month</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-23c4c4f4-6b3a-5d69-aca0-b61d809bdc03" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/torrington-hospital-names-artist-of-the-month/article_23c4c4f4-6b3a-5d69-aca0-b61d809bdc03.html" class="tnt-asset-link">
        

        
            Torrington hospital names artist of the month</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-b99a0006-d219-52d1-a98e-2a380bef902d" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/in-roxbury-pop-up-pub-to-benefit-library/article_b99a0006-d219-52d1-a98e-2a380bef902d.html" class="tnt-asset-link">
        

        
            In Roxbury, Pop Up Pub to benefit library</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-deb182c2-693d-5e61-aa95-8f804509de21" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/stephen-fries-grab-your-kettle-and-let-these-flavorful-soups/article_deb182c2-693d-5e61-aa95-8f804509de21.html" class="tnt-asset-link">
        

        
            Stephen Fries: Grab your kettle and let these flavorful soups warm you up</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/l_c_t_monthly/" class="nav-link tnt-section-lct-monthly" >LCT Monthly
                </a></li><li>
                <a href="/passport/" class="nav-link tnt-section-passport" >Passport
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/litchfieldcountytimes/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="http://www.registercitizen.com/jobs/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.newspaperclassifiedsct.com"  target="_blank" rel="noopener">Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1300396" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div><div id="tncms-block-1300404" class="tncms-block"><!-- Begin Hearst Ad --><div id="A951" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A951");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1297324" class="tncms-block"><section id="block-1297324" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/entertainment/" itemprop="item">
                        <span itemprop="name">Entertainment</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1297324 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/entertainment">
                
                Entertainment
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 11
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" class="carousel-inner"><div  class="item photo-3159c15e-d193-58a3-aa74-f92ea0e19f87">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=1200%2C900"
                    
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="900"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target=".caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal collapse in"><div class="caption-text"><p>Above, works by Kent Madia from Water Street Pottery.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo /</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_3159c15e-d193-58a3-aa74-f92ea0e19f87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_3159c15e-d193-58a3-aa74-f92ea0e19f87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3159c15e-d193-58a3-aa74-f92ea0e19f87"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_3159c15e-d193-58a3-aa74-f92ea0e19f87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_3159c15e-d193-58a3-aa74-f92ea0e19f87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3159c15e-d193-58a3-aa74-f92ea0e19f87"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_3159c15e-d193-58a3-aa74-f92ea0e19f87.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_3159c15e-d193-58a3-aa74-f92ea0e19f87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3159c15e-d193-58a3-aa74-f92ea0e19f87"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/3159c15e-d193-58a3-aa74-f92ea0e19f87" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3159c15e-d193-58a3-aa74-f92ea0e19f87"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_3159c15e-d193-58a3-aa74-f92ea0e19f87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3159c15e-d193-58a3-aa74-f92ea0e19f87"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_3159c15e-d193-58a3-aa74-f92ea0e19f87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3159c15e-d193-58a3-aa74-f92ea0e19f87"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3159c15e-d193-58a3-aa74-f92ea0e19f87-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3159c15e-d193-58a3-aa74-f92ea0e19f87" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3159c15e-d193-58a3-aa74-f92ea0e19f87" class="save-list-3159c15e-d193-58a3-aa74-f92ea0e19f87-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3159c15e-d193-58a3-aa74-f92ea0e19f87" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6979bf62-e6e5-5014-8e69-19796a6f4e99">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/97/6979bf62-e6e5-5014-8e69-19796a6f4e99/5e27bee5d57de.image.jpg"
                    
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-first-image owl-lazy"
                    width="619"
                    height="250"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/97/6979bf62-e6e5-5014-8e69-19796a6f4e99/5e27bee5d57de.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target=".caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal collapse in"><div class="caption-text"><p>Ceramics by Iden Sapse from Water Street Pottery.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_6979bf62-e6e5-5014-8e69-19796a6f4e99.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_6979bf62-e6e5-5014-8e69-19796a6f4e99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6979bf62-e6e5-5014-8e69-19796a6f4e99"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_6979bf62-e6e5-5014-8e69-19796a6f4e99.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_6979bf62-e6e5-5014-8e69-19796a6f4e99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6979bf62-e6e5-5014-8e69-19796a6f4e99"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_6979bf62-e6e5-5014-8e69-19796a6f4e99.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_6979bf62-e6e5-5014-8e69-19796a6f4e99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6979bf62-e6e5-5014-8e69-19796a6f4e99"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/6979bf62-e6e5-5014-8e69-19796a6f4e99" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6979bf62-e6e5-5014-8e69-19796a6f4e99"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_6979bf62-e6e5-5014-8e69-19796a6f4e99.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6979bf62-e6e5-5014-8e69-19796a6f4e99"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_6979bf62-e6e5-5014-8e69-19796a6f4e99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6979bf62-e6e5-5014-8e69-19796a6f4e99"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6979bf62-e6e5-5014-8e69-19796a6f4e99-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6979bf62-e6e5-5014-8e69-19796a6f4e99" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6979bf62-e6e5-5014-8e69-19796a6f4e99" class="save-list-6979bf62-e6e5-5014-8e69-19796a6f4e99-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6979bf62-e6e5-5014-8e69-19796a6f4e99" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7b643cac-da27-5637-a94e-11526306340d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/b6/7b643cac-da27-5637-a94e-11526306340d/5e27bee5d8350.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target=".caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_7b643cac-da27-5637-a94e-11526306340d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_7b643cac-da27-5637-a94e-11526306340d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b643cac-da27-5637-a94e-11526306340d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_7b643cac-da27-5637-a94e-11526306340d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_7b643cac-da27-5637-a94e-11526306340d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b643cac-da27-5637-a94e-11526306340d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_7b643cac-da27-5637-a94e-11526306340d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_7b643cac-da27-5637-a94e-11526306340d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b643cac-da27-5637-a94e-11526306340d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/7b643cac-da27-5637-a94e-11526306340d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b643cac-da27-5637-a94e-11526306340d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_7b643cac-da27-5637-a94e-11526306340d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b643cac-da27-5637-a94e-11526306340d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_7b643cac-da27-5637-a94e-11526306340d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b643cac-da27-5637-a94e-11526306340d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b643cac-da27-5637-a94e-11526306340d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b643cac-da27-5637-a94e-11526306340d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7b643cac-da27-5637-a94e-11526306340d" class="save-list-7b643cac-da27-5637-a94e-11526306340d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b643cac-da27-5637-a94e-11526306340d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1ca2b91f-e941-56d4-9b49-e7de2105808f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/1/ca/1ca2b91f-e941-56d4-9b49-e7de2105808f/5e27bee618209.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target=".caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal collapse in"><div class="caption-text"><p>....</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo /</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_1ca2b91f-e941-56d4-9b49-e7de2105808f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_1ca2b91f-e941-56d4-9b49-e7de2105808f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ca2b91f-e941-56d4-9b49-e7de2105808f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_1ca2b91f-e941-56d4-9b49-e7de2105808f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_1ca2b91f-e941-56d4-9b49-e7de2105808f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ca2b91f-e941-56d4-9b49-e7de2105808f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_1ca2b91f-e941-56d4-9b49-e7de2105808f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_1ca2b91f-e941-56d4-9b49-e7de2105808f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ca2b91f-e941-56d4-9b49-e7de2105808f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/1ca2b91f-e941-56d4-9b49-e7de2105808f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ca2b91f-e941-56d4-9b49-e7de2105808f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_1ca2b91f-e941-56d4-9b49-e7de2105808f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ca2b91f-e941-56d4-9b49-e7de2105808f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_1ca2b91f-e941-56d4-9b49-e7de2105808f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ca2b91f-e941-56d4-9b49-e7de2105808f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1ca2b91f-e941-56d4-9b49-e7de2105808f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1ca2b91f-e941-56d4-9b49-e7de2105808f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1ca2b91f-e941-56d4-9b49-e7de2105808f" class="save-list-1ca2b91f-e941-56d4-9b49-e7de2105808f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1ca2b91f-e941-56d4-9b49-e7de2105808f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-96bd5b81-e164-5f8a-b713-ae9f419efc58">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/6b/96bd5b81-e164-5f8a-b713-ae9f419efc58/5e27bee643bd7.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target=".caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_96bd5b81-e164-5f8a-b713-ae9f419efc58.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_96bd5b81-e164-5f8a-b713-ae9f419efc58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96bd5b81-e164-5f8a-b713-ae9f419efc58"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_96bd5b81-e164-5f8a-b713-ae9f419efc58.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_96bd5b81-e164-5f8a-b713-ae9f419efc58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96bd5b81-e164-5f8a-b713-ae9f419efc58"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_96bd5b81-e164-5f8a-b713-ae9f419efc58.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_96bd5b81-e164-5f8a-b713-ae9f419efc58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96bd5b81-e164-5f8a-b713-ae9f419efc58"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/96bd5b81-e164-5f8a-b713-ae9f419efc58" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96bd5b81-e164-5f8a-b713-ae9f419efc58"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_96bd5b81-e164-5f8a-b713-ae9f419efc58.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96bd5b81-e164-5f8a-b713-ae9f419efc58"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_96bd5b81-e164-5f8a-b713-ae9f419efc58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96bd5b81-e164-5f8a-b713-ae9f419efc58"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-96bd5b81-e164-5f8a-b713-ae9f419efc58-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="96bd5b81-e164-5f8a-b713-ae9f419efc58" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="96bd5b81-e164-5f8a-b713-ae9f419efc58" class="save-list-96bd5b81-e164-5f8a-b713-ae9f419efc58-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="96bd5b81-e164-5f8a-b713-ae9f419efc58" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-73ccab6e-8430-5fc2-afee-06ab6366c801">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1663"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/3c/73ccab6e-8430-5fc2-afee-06ab6366c801/5e27bee67bc55.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target=".caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal collapse in"><div class="caption-text"><p>Works in progress and finished at Water Street Potters.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_73ccab6e-8430-5fc2-afee-06ab6366c801.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_73ccab6e-8430-5fc2-afee-06ab6366c801.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73ccab6e-8430-5fc2-afee-06ab6366c801"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_73ccab6e-8430-5fc2-afee-06ab6366c801.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_73ccab6e-8430-5fc2-afee-06ab6366c801.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73ccab6e-8430-5fc2-afee-06ab6366c801"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_73ccab6e-8430-5fc2-afee-06ab6366c801.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_73ccab6e-8430-5fc2-afee-06ab6366c801.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73ccab6e-8430-5fc2-afee-06ab6366c801"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/73ccab6e-8430-5fc2-afee-06ab6366c801" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"73ccab6e-8430-5fc2-afee-06ab6366c801"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_73ccab6e-8430-5fc2-afee-06ab6366c801.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"73ccab6e-8430-5fc2-afee-06ab6366c801"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_73ccab6e-8430-5fc2-afee-06ab6366c801.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73ccab6e-8430-5fc2-afee-06ab6366c801"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-73ccab6e-8430-5fc2-afee-06ab6366c801-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="73ccab6e-8430-5fc2-afee-06ab6366c801" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="73ccab6e-8430-5fc2-afee-06ab6366c801" class="save-list-73ccab6e-8430-5fc2-afee-06ab6366c801-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="73ccab6e-8430-5fc2-afee-06ab6366c801" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ba649e5a-74b4-5558-ac6b-b1edaf045769">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a6/ba649e5a-74b4-5558-ac6b-b1edaf045769/5e27bee6a8772.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target=".caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal collapse in"><div class="caption-text"><p>The site of Water Street Potters</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_ba649e5a-74b4-5558-ac6b-b1edaf045769.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_ba649e5a-74b4-5558-ac6b-b1edaf045769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba649e5a-74b4-5558-ac6b-b1edaf045769"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_ba649e5a-74b4-5558-ac6b-b1edaf045769.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_ba649e5a-74b4-5558-ac6b-b1edaf045769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba649e5a-74b4-5558-ac6b-b1edaf045769"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_ba649e5a-74b4-5558-ac6b-b1edaf045769.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_ba649e5a-74b4-5558-ac6b-b1edaf045769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba649e5a-74b4-5558-ac6b-b1edaf045769"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/ba649e5a-74b4-5558-ac6b-b1edaf045769" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ba649e5a-74b4-5558-ac6b-b1edaf045769"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_ba649e5a-74b4-5558-ac6b-b1edaf045769.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ba649e5a-74b4-5558-ac6b-b1edaf045769"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_ba649e5a-74b4-5558-ac6b-b1edaf045769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba649e5a-74b4-5558-ac6b-b1edaf045769"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ba649e5a-74b4-5558-ac6b-b1edaf045769-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ba649e5a-74b4-5558-ac6b-b1edaf045769" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ba649e5a-74b4-5558-ac6b-b1edaf045769" class="save-list-ba649e5a-74b4-5558-ac6b-b1edaf045769-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ba649e5a-74b4-5558-ac6b-b1edaf045769" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b66299ea-8303-5f85-8c6e-9791124489d0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1292"
                    height="1269"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/66/b66299ea-8303-5f85-8c6e-9791124489d0/5e27bee6d6d27.image.jpg?resize=1200%2C1179" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target=".caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal collapse in"><div class="caption-text"><p>....</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo /</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_b66299ea-8303-5f85-8c6e-9791124489d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_b66299ea-8303-5f85-8c6e-9791124489d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b66299ea-8303-5f85-8c6e-9791124489d0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_b66299ea-8303-5f85-8c6e-9791124489d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_b66299ea-8303-5f85-8c6e-9791124489d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b66299ea-8303-5f85-8c6e-9791124489d0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_b66299ea-8303-5f85-8c6e-9791124489d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_b66299ea-8303-5f85-8c6e-9791124489d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b66299ea-8303-5f85-8c6e-9791124489d0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/b66299ea-8303-5f85-8c6e-9791124489d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b66299ea-8303-5f85-8c6e-9791124489d0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_b66299ea-8303-5f85-8c6e-9791124489d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b66299ea-8303-5f85-8c6e-9791124489d0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_b66299ea-8303-5f85-8c6e-9791124489d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b66299ea-8303-5f85-8c6e-9791124489d0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b66299ea-8303-5f85-8c6e-9791124489d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b66299ea-8303-5f85-8c6e-9791124489d0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b66299ea-8303-5f85-8c6e-9791124489d0" class="save-list-b66299ea-8303-5f85-8c6e-9791124489d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b66299ea-8303-5f85-8c6e-9791124489d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-64cefef0-2492-5726-9262-7b8129d11904">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1245"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/4c/64cefef0-2492-5726-9262-7b8129d11904/5e27bee6e1607.image.jpg?resize=1200%2C1603" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target=".caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_64cefef0-2492-5726-9262-7b8129d11904.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_64cefef0-2492-5726-9262-7b8129d11904.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64cefef0-2492-5726-9262-7b8129d11904"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_64cefef0-2492-5726-9262-7b8129d11904.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_64cefef0-2492-5726-9262-7b8129d11904.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64cefef0-2492-5726-9262-7b8129d11904"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_64cefef0-2492-5726-9262-7b8129d11904.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_64cefef0-2492-5726-9262-7b8129d11904.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64cefef0-2492-5726-9262-7b8129d11904"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/64cefef0-2492-5726-9262-7b8129d11904" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"64cefef0-2492-5726-9262-7b8129d11904"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_64cefef0-2492-5726-9262-7b8129d11904.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"64cefef0-2492-5726-9262-7b8129d11904"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_64cefef0-2492-5726-9262-7b8129d11904.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64cefef0-2492-5726-9262-7b8129d11904"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-64cefef0-2492-5726-9262-7b8129d11904-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="64cefef0-2492-5726-9262-7b8129d11904" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="64cefef0-2492-5726-9262-7b8129d11904" class="save-list-64cefef0-2492-5726-9262-7b8129d11904-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64cefef0-2492-5726-9262-7b8129d11904" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cf0c3cf0-3df9-5906-9830-cb18244068f4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1412"
                    height="1467"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/f0/cf0c3cf0-3df9-5906-9830-cb18244068f4/5e27bee71a9bf.image.jpg?resize=1200%2C1247" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target=".caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal collapse in"><div class="caption-text"><p>....</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo /</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_cf0c3cf0-3df9-5906-9830-cb18244068f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_cf0c3cf0-3df9-5906-9830-cb18244068f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf0c3cf0-3df9-5906-9830-cb18244068f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_cf0c3cf0-3df9-5906-9830-cb18244068f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_cf0c3cf0-3df9-5906-9830-cb18244068f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf0c3cf0-3df9-5906-9830-cb18244068f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_cf0c3cf0-3df9-5906-9830-cb18244068f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_cf0c3cf0-3df9-5906-9830-cb18244068f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf0c3cf0-3df9-5906-9830-cb18244068f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/cf0c3cf0-3df9-5906-9830-cb18244068f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf0c3cf0-3df9-5906-9830-cb18244068f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_cf0c3cf0-3df9-5906-9830-cb18244068f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf0c3cf0-3df9-5906-9830-cb18244068f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_cf0c3cf0-3df9-5906-9830-cb18244068f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf0c3cf0-3df9-5906-9830-cb18244068f4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf0c3cf0-3df9-5906-9830-cb18244068f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf0c3cf0-3df9-5906-9830-cb18244068f4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf0c3cf0-3df9-5906-9830-cb18244068f4" class="save-list-cf0c3cf0-3df9-5906-9830-cb18244068f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf0c3cf0-3df9-5906-9830-cb18244068f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-46c8399a-4df5-51e8-92ce-0f4faae3b47d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1663"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/6c/46c8399a-4df5-51e8-92ce-0f4faae3b47d/5e27bee74cebb.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target=".caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal collapse in"><div class="caption-text"><p>....</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo /</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_46c8399a-4df5-51e8-92ce-0f4faae3b47d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_46c8399a-4df5-51e8-92ce-0f4faae3b47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46c8399a-4df5-51e8-92ce-0f4faae3b47d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_46c8399a-4df5-51e8-92ce-0f4faae3b47d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_46c8399a-4df5-51e8-92ce-0f4faae3b47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46c8399a-4df5-51e8-92ce-0f4faae3b47d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_46c8399a-4df5-51e8-92ce-0f4faae3b47d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_46c8399a-4df5-51e8-92ce-0f4faae3b47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46c8399a-4df5-51e8-92ce-0f4faae3b47d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/46c8399a-4df5-51e8-92ce-0f4faae3b47d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"46c8399a-4df5-51e8-92ce-0f4faae3b47d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Fimage_46c8399a-4df5-51e8-92ce-0f4faae3b47d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"46c8399a-4df5-51e8-92ce-0f4faae3b47d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/image_46c8399a-4df5-51e8-92ce-0f4faae3b47d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46c8399a-4df5-51e8-92ce-0f4faae3b47d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46c8399a-4df5-51e8-92ce-0f4faae3b47d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46c8399a-4df5-51e8-92ce-0f4faae3b47d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46c8399a-4df5-51e8-92ce-0f4faae3b47d" class="save-list-46c8399a-4df5-51e8-92ce-0f4faae3b47d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46c8399a-4df5-51e8-92ce-0f4faae3b47d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="asset article-default"  data-url="http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="countytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.countytimes.com\/tncms\/search\/mlt\/?origin=6aa751b2-5591-57cf-ad84-33c9c3afb8d6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="asset-paging">
                <div id="paging-prev-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="paging-link prev offset"></div>
                <div id="paging-next-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local artist offers ceramic studio space in Torrington for creativity to bloom
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Joseph Montebello</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-21T12:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 21, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-21T12:00:00-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-21T12:00:00-05:00">
    <meta itemprop="datePublished" content="2020-01-21T12:00:00-05:00">
    <meta itemprop="dateModified" content="2020-01-21T12:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Farticle_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Farticle_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Farticle_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1343166" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-top" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 11
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="carousel-inner"><div  class="item photo-3159c15e-d193-58a3-aa74-f92ea0e19f87">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-3159c15e-d193-58a3-aa74-f92ea0e19f87" data-instance="#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target="#photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=1200%2C900"
                    
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="900"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/15/3159c15e-d193-58a3-aa74-f92ea0e19f87/5e27bee5cd9d9.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 collapse in"><div class="caption-text"><p>Above, works by Kent Madia from Water Street Pottery.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo /</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6979bf62-e6e5-5014-8e69-19796a6f4e99">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6979bf62-e6e5-5014-8e69-19796a6f4e99" data-instance="#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target="#photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="619">
            <meta itemprop="height" content="250">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/97/6979bf62-e6e5-5014-8e69-19796a6f4e99/5e27bee5d57de.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/97/6979bf62-e6e5-5014-8e69-19796a6f4e99/5e27bee5d57de.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/97/6979bf62-e6e5-5014-8e69-19796a6f4e99/5e27bee5d57de.image.jpg"
                    
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-first-image owl-lazy"
                    width="619"
                    height="250"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/97/6979bf62-e6e5-5014-8e69-19796a6f4e99/5e27bee5d57de.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 collapse in"><div class="caption-text"><p>Ceramics by Iden Sapse from Water Street Pottery.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7b643cac-da27-5637-a94e-11526306340d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-7b643cac-da27-5637-a94e-11526306340d" data-instance="#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target="#photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/b6/7b643cac-da27-5637-a94e-11526306340d/5e27bee5d8350.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/b6/7b643cac-da27-5637-a94e-11526306340d/5e27bee5d8350.image.jpg?resize=1200%2C1601">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/b6/7b643cac-da27-5637-a94e-11526306340d/5e27bee5d8350.image.jpg?resize=1200%2C1601" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1ca2b91f-e941-56d4-9b49-e7de2105808f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-1ca2b91f-e941-56d4-9b49-e7de2105808f" data-instance="#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target="#photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/1/ca/1ca2b91f-e941-56d4-9b49-e7de2105808f/5e27bee618209.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/1/ca/1ca2b91f-e941-56d4-9b49-e7de2105808f/5e27bee618209.image.jpg?resize=1200%2C1601">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/1/ca/1ca2b91f-e941-56d4-9b49-e7de2105808f/5e27bee618209.image.jpg?resize=1200%2C1601" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 collapse in"><div class="caption-text"><p>....</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo /</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-96bd5b81-e164-5f8a-b713-ae9f419efc58">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-96bd5b81-e164-5f8a-b713-ae9f419efc58" data-instance="#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target="#photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/6b/96bd5b81-e164-5f8a-b713-ae9f419efc58/5e27bee643bd7.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/6b/96bd5b81-e164-5f8a-b713-ae9f419efc58/5e27bee643bd7.image.jpg?resize=1200%2C1601">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/6b/96bd5b81-e164-5f8a-b713-ae9f419efc58/5e27bee643bd7.image.jpg?resize=1200%2C1601" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-73ccab6e-8430-5fc2-afee-06ab6366c801">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-73ccab6e-8430-5fc2-afee-06ab6366c801" data-instance="#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target="#photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1663">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/3c/73ccab6e-8430-5fc2-afee-06ab6366c801/5e27bee67bc55.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/3c/73ccab6e-8430-5fc2-afee-06ab6366c801/5e27bee67bc55.image.jpg?resize=1200%2C900">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1663"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/3c/73ccab6e-8430-5fc2-afee-06ab6366c801/5e27bee67bc55.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 collapse in"><div class="caption-text"><p>Works in progress and finished at Water Street Potters.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ba649e5a-74b4-5558-ac6b-b1edaf045769">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-ba649e5a-74b4-5558-ac6b-b1edaf045769" data-instance="#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target="#photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a6/ba649e5a-74b4-5558-ac6b-b1edaf045769/5e27bee6a8772.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a6/ba649e5a-74b4-5558-ac6b-b1edaf045769/5e27bee6a8772.image.jpg?resize=1200%2C1601">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a6/ba649e5a-74b4-5558-ac6b-b1edaf045769/5e27bee6a8772.image.jpg?resize=1200%2C1601" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 collapse in"><div class="caption-text"><p>The site of Water Street Potters</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b66299ea-8303-5f85-8c6e-9791124489d0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-b66299ea-8303-5f85-8c6e-9791124489d0" data-instance="#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target="#photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1292">
            <meta itemprop="height" content="1269">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/66/b66299ea-8303-5f85-8c6e-9791124489d0/5e27bee6d6d27.image.jpg?resize=1200%2C1179">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/66/b66299ea-8303-5f85-8c6e-9791124489d0/5e27bee6d6d27.image.jpg?resize=1200%2C1179">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1292"
                    height="1269"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/66/b66299ea-8303-5f85-8c6e-9791124489d0/5e27bee6d6d27.image.jpg?resize=1200%2C1179" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 collapse in"><div class="caption-text"><p>....</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo /</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-64cefef0-2492-5726-9262-7b8129d11904">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-64cefef0-2492-5726-9262-7b8129d11904" data-instance="#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target="#photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1245">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/4c/64cefef0-2492-5726-9262-7b8129d11904/5e27bee6e1607.image.jpg?resize=1200%2C1603">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/4c/64cefef0-2492-5726-9262-7b8129d11904/5e27bee6e1607.image.jpg?resize=1200%2C1603">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1245"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/4c/64cefef0-2492-5726-9262-7b8129d11904/5e27bee6e1607.image.jpg?resize=1200%2C1603" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cf0c3cf0-3df9-5906-9830-cb18244068f4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#10" data-photo-target=".photo-cf0c3cf0-3df9-5906-9830-cb18244068f4" data-instance="#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target="#photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1412">
            <meta itemprop="height" content="1467">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/f0/cf0c3cf0-3df9-5906-9830-cb18244068f4/5e27bee71a9bf.image.jpg?resize=1200%2C1247">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/f0/cf0c3cf0-3df9-5906-9830-cb18244068f4/5e27bee71a9bf.image.jpg?resize=1200%2C1247">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1412"
                    height="1467"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/f0/cf0c3cf0-3df9-5906-9830-cb18244068f4/5e27bee71a9bf.image.jpg?resize=1200%2C1247" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 collapse in"><div class="caption-text"><p>....</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo /</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-46c8399a-4df5-51e8-92ce-0f4faae3b47d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local artist offers ceramic studio space in Torrington for creativity to bloom","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#11" data-photo-target=".photo-46c8399a-4df5-51e8-92ce-0f4faae3b47d" data-instance="#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal" data-target="#photo-carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1663">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/6c/46c8399a-4df5-51e8-92ce-0f4faae3b47d/5e27bee74cebb.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/6c/46c8399a-4df5-51e8-92ce-0f4faae3b47d/5e27bee74cebb.image.jpg?resize=1200%2C900">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local artist offers ceramic studio space in Torrington for creativity to bloom"
                    class="img-responsive owl-lazy"
                    width="1663"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/6c/46c8399a-4df5-51e8-92ce-0f4faae3b47d/5e27bee74cebb.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 collapse in"><div class="caption-text"><p>....</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Susan Matz / Contributed photo /</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6aa751b2-5591-57cf-ad84-33c9c3afb8d6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Farticle_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Farticle_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Farticle_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6aa751b2-5591-57cf-ad84-33c9c3afb8d6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="save-list-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6aa751b2-5591-57cf-ad84-33c9c3afb8d6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>TORRINGTON — For Susan Matz there is always a new door to open and a new artistic discovery to be made. She is vibrant and positive and the magenta streak in her gray hair indicates that she is very much her own person. That is how she came to create Water Street Potters, an affordable studio where artists can rent a workspace, make use of the facility, and create to their heart’s content.</p><p>“I’ve always wanted to have a studio,” Matz explains. “When this space, owned by Torrington Downtown Partners, became available, I snapped it up, with the intent of sharing the space with other artists. For $150 a month, a person can set up a space and make full use of the studio and my equipment. It’s also a great venue for artists to show and sell their work.”</p><p>Matz takes no commission, she is just happy to be able to encourage artists. At the moment, in addition to herself, there are two artists using the space. Iden Sapse is studying for a doctorate in Biology at Columbia. He is taking a break from his studies to pursue his fascination with clay and has been experimenting with making his own glazes. Kent Madia is enrolled at Northwestern Connecticut Community College and after taking some ceramics classes she fell in love with the process and is now pursuing her new passion.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1343167" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-mid" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div><p>“I would love to attract a few more artists,” Matz says. “I have a kiln and four wheels. There is a firing fee and they have to pay for their own clay. But they get to work in a pleasant space and create whatever they choose.”</p><p>Matz herself has done quite a few things in her life and has always been interested in the creative arts. In addition to being a mother, she was a schoolteacher, and worked as a controller/administrator for a law firm. When she retired she began painting.</p><p>“As a child, I was always interested in learning how to draw. And I remember when my kids were very young I would try to do little paintings. Then when I moved back to Queens I got back into ceramics and took a lot of classes at the Art Students League.”</p><p>Matz followed up those classes with additional ones at a branch of the YMCA in New York and enjoyed them. She started up again while on a trip to California.</p><p>“I found a studio near Balboa Park and the owner let me work there while I was there visiting and I decided that I wanted to get into ceramics again,” Matz explains.</p><p>She has a voracious appetite for learning and while pursuing painting she had the privilege of taking a master class at the Art Students League given by legendary abstract artist Knox Martin. But she has her own philosophy about the world of art and artists.</p><p>“I paint what pleases me,” Matz says. “I am not one of those people who believe you are painting your emotions. I don’t call myself artist. Other people have to do that if they like what you do. I think it’s a bit pretentious to elevate myself to such a level. I fool around with paint and clay and have a great time. I’ve never had my work shown or been represented by a gallery. I was always so busy learning! And putting yourself out there subjects you to criticism and I don’t know if I’m ready for that. I do art because I enjoy it. Maybe now that I have this space I will display some of my paintings and my ceramic pieces.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1300401" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>Matz is pleased to be part of the transformation occurring in downtown Torrington. Five Points Gallery and various other galleries have brought art to Water Street and developed a following. New restaurants are opening and drawing more people to the area.</p><p>“I think it’s exciting and I want to do what I can to encourage potential artists,” says Matz. “This is a wonderful space and we may hold openings for resident artists to sell their work. I would also entertain having the space used for events, as long people are respectful and clean up after themselves!”</p><p>For now Matz is busy with her studio, but still manages to play tennis, take various classes and work on her art. She divides her time between New York and her home in Lakeridge.</p><p>Lakeridge is a very special place and allows me to work here in Torrington. I couldn’t be happier.”</p><p>Water Street Potters is located at 39 Water Street.</p><p>Anyone interested in renting space may visit <a href="http://www.watertreetpotters.com">www.watertreetpotters.com</a> or call 917-952-9660</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1343168" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-bottom" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Connecticut Media Group</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Farticle_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Farticle_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Local%20artist%20offers%20ceramic%20studio%20space%20in%20Torrington%20for%20creativity%20to%20bloom&body=http%3A%2F%2Fwww.countytimes.com%2Fentertainment%2Flocal-artist-offers-ceramic-studio-space-in-torrington-for-creativity%2Farticle_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local-artist-offers-ceramic-studio-space-in-torrington-for-creativity/article_6aa751b2-5591-57cf-ad84-33c9c3afb8d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6aa751b2-5591-57cf-ad84-33c9c3afb8d6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6aa751b2-5591-57cf-ad84-33c9c3afb8d6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6aa751b2-5591-57cf-ad84-33c9c3afb8d6" class="save-list-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6aa751b2-5591-57cf-ad84-33c9c3afb8d6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.countytimes.com/tncms/asset/editorial/6aa751b2-5591-57cf-ad84-33c9c3afb8d6/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1531494" class="tncms-block"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1300397" class="tncms-block"><!-- Begin Hearst Ad --><div id="A300" class="block text-center">
	<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1297323" class="tncms-block"><section id="block-1297323" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297323 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1297323" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1297323" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1297323" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1297323" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/tracking-the-terrain-harboring-disease-carrying-ticks-in-ct/article_8821bf50-e574-5982-a5df-8ba49b21fb74.html">Tracking the terrain harboring disease-carrying ticks in CT</a></li><li><a href="/news/fourth-skeleton-discovered-in-ridgefield/article_839017dc-2216-5f3f-adad-da19dc2d0a97.html">Fourth skeleton discovered in Ridgefield</a></li><li><a href="/news/maureen-hubert-director-of-friendly-hands-food-bank-dies/article_b1423558-003e-5018-88ec-47407d84cd96.html">Maureen Hubert, director of Friendly Hands Food Bank, dies</a></li><li><a href="/news/morgan-weir-american-legion-post-brunch-offers-cocktails-generous-meal/article_06f8fe6e-c812-5633-818f-08144d608dab.html">Morgan-Weir American Legion post brunch offers cocktails, generous meal, all for a good cause</a></li><li><a href="/news/ct-woman-fights-to-find-missing-father/article_e1899506-5700-5bba-aeab-b4e652199c01.html">CT woman fights to find missing father</a></li><li><a href="/news/warning-aggressive-coyotes-could-eat-your-pets-during-mating-season/article_eb91eef0-447f-51e2-a2ea-3b46a0cc6b67.html">Warning: Aggressive coyotes could eat your pets during mating season</a></li><li><a href="/opinion/another-view-are-there-mountain-lions-in-connecticut/article_125b81e2-51df-5e7c-83fb-392d3af3da94.html">Another View: Are there mountain lions in Connecticut?</a></li><li><a href="/community/northwest-connecticut-community-foundation-awards-in-grants/article_6b20215b-e101-51e2-9226-b5a49c62c54f.html">Northwest Connecticut Community Foundation awards $104,950 in grants</a></li><li><a href="/entertainment/stephen-fries-grab-your-kettle-and-let-these-flavorful-soups/article_deb182c2-693d-5e61-aa95-8f804509de21.html">Stephen Fries: Grab your kettle and let these flavorful soups warm you up</a></li><li><a href="/opinion/ralph-nader-then-i-have-an-article-ii-where-i/article_856a00f0-c22d-5f51-b4f8-e2ffae329dff.html">Ralph Nader: ‘Then, I have an Article II, where I have the right to do whatever I want as President.’ — ‘King’ Donald Trump</a></li></ul></div>
        
        
            <div id="images-1297323" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state-six-new-flu-deaths-in-ct-and-a-spike/image_2a04c375-b2f9-5b9e-ae64-cfc60f800674.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="State: Six new flu deaths in CT and a spike in overall cases"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/a0/2a04c375-b2f9-5b9e-ae64-cfc60f800674/5e21dc1a04076.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/torrington-health-center-donates-warming-gifts-to-winsted-shelter/image_c44dd597-940e-56b3-8c7a-eed909815391.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Torrington health center donates warming gifts to Winsted shelter"
                            class="img-responsive lazyload full"
                            width="1286"
                            height="1286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/44/c44dd597-940e-56b3-8c7a-eed909815391/5e0971636bb91.image.jpg?crop=1286%2C1286%2C162%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-make-clean-slate-a-priority-in/image_44190636-e335-5f23-8209-56a60c7da6c5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial: Make Clean Slate a priority in 2020"
                            class="img-responsive lazyload full"
                            width="1193"
                            height="1193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/41/44190636-e335-5f23-8209-56a60c7da6c5/5e1f765545386.image.jpg?crop=1193%2C1193%2C0%2C272&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/dan-haar-lawmakers-tiptoe-into-endless-banking-fight/image_a68f64b5-3086-57f1-83a5-41434d7dd946.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dan Haar: Lawmakers tiptoe into endless banking fight"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/68/a68f64b5-3086-57f1-83a5-41434d7dd946/5e1f765bdb6c9.image.jpg?crop=1247%2C1247%2C208%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/pianist-leonel-morales-presents-concert-of-classics-at-hotchkiss-school/image_05c72344-4163-5fa2-92ad-4a915e9d0978.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pianist Leonel Morales presents concert of classics at Hotchkiss School in Lakeville"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/0/5c/05c72344-4163-5fa2-92ad-4a915e9d0978/5e097116ad95a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/water-and-sky-oil-paintings-exhibited-by-artist-beth-carlson/image_276460f1-262b-54a2-a61c-d443c68f8e3d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Water and Sky’ oil paintings exhibited by artist Beth Carlson"
                            class="img-responsive lazyload full"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/76/276460f1-262b-54a2-a61c-d443c68f8e3d/5e1663aa0aeb1.image.jpg?crop=1246%2C1246%2C208%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/in-falls-village-david-m-hunt-library-to-show-paintings/image_d69f0868-52e0-581e-9429-dc7b418618b3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Falls Village, David M. Hunt Library to show paintings by Rena Fine Art"
                            class="img-responsive lazyload full"
                            width="1252"
                            height="1252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/d/69/d69f0868-52e0-581e-9429-dc7b418618b3/5e09711a69607.image.jpg?crop=1252%2C1252%2C201%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/online_features/travel/ways-to-add-wellness-to-your-vacation/image_788f7a19-4c2c-5f53-b0af-77923ebc8dca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="3 ways to add wellness to your vacation"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/88/788f7a19-4c2c-5f53-b0af-77923ebc8dca/5df1ed60acaba.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/in-roxbury-pop-up-pub-to-benefit-library/image_575c782d-171c-5291-9a6e-ab7c85f485ce.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Roxbury, Pop Up Pub to benefit library"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/5/75/575c782d-171c-5291-9a6e-ab7c85f485ce/5e1f77aedb0c8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/how-to-put-your-eye-health-into-focus-this-year/image_ecf5a78e-b115-5510-8f87-939f498a1380.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How to put your eye health into 2020 focus this year"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/cf/ecf5a78e-b115-5510-8f87-939f498a1380/5e19798f41d8f.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1297323" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1297283" class="tncms-block"></div><div id="tncms-block-1297300" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1300399" class="tncms-block"><!-- Begin Hearst Ad --><div id="S300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1311631" class="tncms-block passport_box"></div><div id="tncms-block-1297301" class="tncms-block"><section id="block-1297301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297301 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.countytimes.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1300400" class="tncms-block"><!-- Begin Hearst Ad --><div id="B300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1493641" class="tncms-block"><!-- Begin Hearst Ad --><div id="OOP">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1300402" class="tncms-block"><!-- Begin Hearst Ad --><div id="B728" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B728");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1602278" class="tncms-block"><!-- Begin Hearst Ad --><div id="MAD">
                                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1297308" class="tncms-block add-bottom-margin"><section id="block-1297308" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297308 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lct-monthly"  href="/l_c_t_monthly/" >
                    <span class="nav-label">LCT Monthly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-passport"  href="/passport/" >
                    <span class="nav-label">Passport</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/nhregister/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/news" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1297309" class="tncms-block add-bottom-margin"><section id="block-1297309" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297309 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-california-privacy-rights"  href="http://www.countytimes.com/site/privacy.html/#additionalinformationforcaliforniaresidents"  target="_blank" rel="noopener">
                    <span class="nav-label">Your California Privacy Rights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interest-based-ads"  href="http://www.countytimes.com/site/privacy.html/#interestbasedads"  target="_blank" rel="noopener">
                    <span class="nav-label">Interest Based Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_use.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1297322" class="tncms-block padding-bottom"><section id="block-1297322" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1297314" class="tncms-block"><section id="block-1297314" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297314 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>countytimes.com</strong><br>
    100 Gando Drive<br>
    New Haven, CT 06513
    <br>
    
        <strong>Phone:</strong> 1-860-294-0157<br>
        <strong>Email:</strong> <a href="mailto:news@countytimes.com">news@countytimes.com</a><br>
    
</address></section></div><div id="tncms-block-1297329" class="tncms-block padding-bottom"><div class="follow-links-1297329 default">
    
    <section id="block-1297329" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/thelct" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.countytimes.com",
  "sameAs" : ["http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892","http://www.twitter.com/thelct"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1297315" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1297315"><div class="col-md-7"><small>© Copyright 2018 Hearst Media Services Connecticut -- All rights reserved.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_6aa751b2_5591_57cf_ad84_33c9c3afb8d6_photo_modal = false;
                var gallery_changed_6aa751b2_5591_57cf_ad84_33c9c3afb8d6_photo_modal = false;
                $('#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal .owl-stage-outer").height( $('#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_6aa751b2_5591_57cf_ad84_33c9c3afb8d6_photo_modal = $('#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal').data('owlCarousel');
                $('#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6aa751b2_5591_57cf_ad84_33c9c3afb8d6_photo_modal.prev();
                });
                $('#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6aa751b2_5591_57cf_ad84_33c9c3afb8d6_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_6aa751b2_5591_57cf_ad84_33c9c3afb8d6 = false;
                var gallery_changed_6aa751b2_5591_57cf_ad84_33c9c3afb8d6 = false;
                $('#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 .owl-stage-outer").height( $('#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_6aa751b2_5591_57cf_ad84_33c9c3afb8d6 = $('#gallery-items-6aa751b2-5591-57cf-ad84-33c9c3afb8d6').data('owlCarousel');
                $('#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6aa751b2_5591_57cf_ad84_33c9c3afb8d6.prev();
                });
                $('#carousel-6aa751b2-5591-57cf-ad84-33c9c3afb8d6 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6aa751b2_5591_57cf_ad84_33c9c3afb8d6.next();
                });
            }); /*]]>*/</script></body>
</html>