
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.countytimes.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="In his final COVID press briefing, the governor stopped short of declaring total victory over the virus that has been linked to more than 8,200 Connecticut deaths." />
<meta name="author" content="Peter Yankowski" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.countytimes.com/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=900%2C630" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="As CT emerges from COVID pandemic, Lamont hesitates to say &lsquo;mission accomplished&rsquo;" />
<meta property="og:description" content="In his final COVID press briefing, the governor stopped short of declaring total victory over the virus that has been linked to more than 8,200 Connecticut deaths." />
<meta property="og:site_name" content="Litchfield County Times" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1708855185792168" />
<meta property="article:publisher" content="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thelct" />
<meta name="twitter:image:alt" content="As CT emerges from COVID pandemic, Lamont hesitates to say &lsquo;mission accomplished&rsquo;" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1476718570"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Peter Yankowski","id":"d2baee96-ad34-5dea-8d09-f59b50058140","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":202},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/countytimes.com/news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/countytimes.com/news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/countytimes.com/news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1506375042"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>As CT emerges from COVID pandemic, Lamont hesitates to say ‘mission accomplished’ | News | countytimes.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.countytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/77f44728-75d0-11e6-a1c6-8b04c32826a7.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="As CT emerges from COVID pandemic, Lamont hesitates to say ‘mission accomplished’ | News | countytimes.com" href="http://www.countytimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.countytimes.com/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
     <script type="text/javascript" id="adPositionManagerScriptTag" src="http://aps.hearstnp.com/Scripts/loadAds.js"></script>
        <!-- 1Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->
        
   

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d2baee96-ad34-5dea-8d09-f59b50058140  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.countytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Peter+Yankowski&amp;tncms.asset.id=d2baee96-ad34-5dea-8d09-f59b50058140&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=202&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.countytimes.com/tncms/admin/editorial-asset/?edit=d2baee96-ad34-5dea-8d09-f59b50058140"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1297337" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1297337" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.countytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Farticle_d2baee96-ad34-5dea-8d09-f59b50058140.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.countytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Farticle_d2baee96-ad34-5dea-8d09-f59b50058140.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.countytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1297337').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.countytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1297337').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.countytimes.com/users/logout/" id="user-logout-form-1297337"><input type="hidden" name="referer_url" value="http://www.countytimes.com/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://gametimect.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COUNTYTIMES&amp;publisher_url:countytimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/l_c_t_monthly/"  class="nav-link tnt-section-lct-monthly">LCT Monthly</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/passport/"  class="nav-link tnt-section-passport">Passport</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/litchfieldcountytimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.registercitizen.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/article_83b5a3b4-9b82-11ea-b81a-5bed980392a3.html"  class="nav-link tnt-section-open-for-business">Open for Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://adportal.newspaperclassifiedsct.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1297327" class="tncms-block hidden-md hidden-lg"><section id="block-1297327" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1297327" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1297327" aria-labelledby="site-search-button-1297327" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1297327-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1297327-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1297327-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1297327').submit();
        return false;
    });

    $('#site-search-1297327').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1297327 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1297327 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1297327-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/reader_services/#info-subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/reader_services/#info-contactus"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1297336" class="tncms-block"><div id="user-controls-1297336" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.countytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Farticle_d2baee96-ad34-5dea-8d09-f59b50058140.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.countytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Farticle_d2baee96-ad34-5dea-8d09-f59b50058140.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.countytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1297336').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.countytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1297336').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.countytimes.com/users/logout/" id="user-logout-form-1297336"><input type="hidden" name="referer_url" value="http://www.countytimes.com/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1297328" class="tncms-block"><div class="follow-links-1297328 pull-right">
    
    <section id="block-1297328" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/thelct" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.countytimes.com",
  "sameAs" : ["http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892","http://www.twitter.com/thelct"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1300396" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1297320" class="tncms-block"><section id="block-1297320" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=150%2C13 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=225%2C19 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=640%2C55 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="69"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1297339" class="tncms-block"><div id="weather-1297339" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=06759" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="06759"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1297339 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Litchfield
                                
                                 <small>(06759)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy in the morning then becoming cloudy with periods of rain later in the day. High 59F. Winds ENE at 5 to 10 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with periods of rain. Low 42F. Winds ENE at 10 to 20 mph. Chance of rain 100%. 1 to 2 inches of rain expected.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 28, 2021 @ 12:35 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=06759"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1297325" class="tncms-block"><section id="block-1297325" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1297325" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1297325" aria-labelledby="site-search-button-1297325" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1297325-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1297325-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1297325-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1297325').submit();
        return false;
    });

    $('#site-search-1297325').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1297325 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1297325 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1297325-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1297321" class="tncms-block"><section id="block-1297321" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=150%2C13 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=225%2C19 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=640%2C55 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="69"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs" >Blogs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://gametimect.com"  target="_blank" rel="noopener">Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-gametimect-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gametimect-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gametimect-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-gametimect-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-events" href="/local-events/" >Local Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COUNTYTIMES&amp;publisher_url:countytimes.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyles" class="nav-link tnt-section-lifestyles" >Lifestyles
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events-calendar" href="/calendar" >Events Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/entertainment/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-1297359" class="tncms-block"><section id="block-1297359" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297359 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1297359-772e30c4-7a88-5ee2-ba0c-ba7eb6cf362f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-772e30c4-7a88-5ee2-ba0c-ba7eb6cf362f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/litchfield-jazz-offers-free-virtual-concert/article_772e30c4-7a88-5ee2-ba0c-ba7eb6cf362f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Litchfield Jazz offers free virtual concert"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="959"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=1035%2C689 1035w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=1440%2C959 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/litchfield-jazz-offers-free-virtual-concert/article_772e30c4-7a88-5ee2-ba0c-ba7eb6cf362f.html" class="tnt-asset-link">
        

        
            Litchfield Jazz offers free virtual concert</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The staff of the Litchfield Jazz Festival is presenting the fourth installment of their free virtual concert series for April.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-1297360" class="tncms-block"><section id="block-1297360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297360 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1297360-abd386c2-ff58-5d66-b748-f48f567b6b37" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/theatreworks-to-present-free-reading-of-hate-mail-dec-19/article_abd386c2-ff58-5d66-b748-f48f567b6b37.html" class="tnt-asset-link">
        

        
            TheatreWorks to present free reading of ‘Hate Mail’ Dec. 19</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-18e0700e-7616-57dc-84d1-8f5e21e82e89" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/a-christmas-carol-opens-at-thomaston-opera-house/article_18e0700e-7616-57dc-84d1-8f5e21e82e89.html" class="tnt-asset-link">
        

        
            ‘A Christmas Carol’ opens at Thomaston Opera House</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-6f046beb-c336-5879-a82b-917c79995fca" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/the-best-hot-chocolate-of-all-time-seriously/article_6f046beb-c336-5879-a82b-917c79995fca.html" class="tnt-asset-link">
        

        
            The best hot chocolate of all time. Seriously.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-d6cfd8ea-176c-5304-8f5c-13739e66597b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/torrington-s-nutmeg-ballet-presents-online-nutcracker-performances/article_d6cfd8ea-176c-5304-8f5c-13739e66597b.html" class="tnt-asset-link">
        

        
            Torrington’s Nutmeg Ballet presents online ‘Nutcracker’ performances</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/l_c_t_monthly/" class="nav-link tnt-section-lct-monthly" >LCT Monthly
                </a></li><li>
                <a href="/passport/" class="nav-link tnt-section-passport" >Passport
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/litchfieldcountytimes/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="http://www.registercitizen.com/jobs/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li>
                <a href="/article_83b5a3b4-9b82-11ea-b81a-5bed980392a3.html" class="nav-link tnt-section-open-for-business" >Open for Business
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.newspaperclassifiedsct.com"  target="_blank" rel="noopener">Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1300396" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div><div id="tncms-block-1300404" class="tncms-block"><!-- Begin Hearst Ad --><div id="A951" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A951");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1297324" class="tncms-block"><section id="block-1297324" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1297324 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-ed54b3a4-265d-5cbc-a156-1ccc360688a3" class="modal fullscreen in modal-image image-default modal-ed54b3a4-265d-5cbc-a156-1ccc360688a3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=400%2C280"
                    srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=150%2C105 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=225%2C158 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=300%2C210 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=400%2C280 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=540%2C378 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=640%2C448 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=750%2C525 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=990%2C693 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=1035%2C725 1035w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=1200%2C840 1200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=1333%2C933 1333w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=1476%2C1033 1476w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg 2008w"
                    sizes="100vw"
                    
                    width="1721"
                    height="1205"
                    alt="As CT emerges from COVID pandemic, Lamont hesitates to say ‘mission accomplished’"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ed54b3a4-265d-5cbc-a156-1ccc360688a3" data-target=".caption-inner-modal-image-ed54b3a4-265d-5cbc-a156-1ccc360688a3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ed54b3a4-265d-5cbc-a156-1ccc360688a3 collapse in"><div class="caption-text"><p>Gov. Ned Lamont stopped short of declaring total victory over the virus that has killed more than 8,200 people in the state during his final COVID press briefing Thursday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Arnold Gold / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Fimage_ed54b3a4-265d-5cbc-a156-1ccc360688a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/image_ed54b3a4-265d-5cbc-a156-1ccc360688a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed54b3a4-265d-5cbc-a156-1ccc360688a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=As%20CT%20emerges%20from%20COVID%20pandemic%2C%20Lamont%20hesitates%20to%20say%20%E2%80%98mission%20accomplished%E2%80%99&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Fimage_ed54b3a4-265d-5cbc-a156-1ccc360688a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/image_ed54b3a4-265d-5cbc-a156-1ccc360688a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed54b3a4-265d-5cbc-a156-1ccc360688a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/image_ed54b3a4-265d-5cbc-a156-1ccc360688a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/image_ed54b3a4-265d-5cbc-a156-1ccc360688a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed54b3a4-265d-5cbc-a156-1ccc360688a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/ed54b3a4-265d-5cbc-a156-1ccc360688a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed54b3a4-265d-5cbc-a156-1ccc360688a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20As%20CT%20emerges%20from%20COVID%20pandemic%2C%20Lamont%20hesitates%20to%20say%20%E2%80%98mission%20accomplished%E2%80%99&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Fimage_ed54b3a4-265d-5cbc-a156-1ccc360688a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed54b3a4-265d-5cbc-a156-1ccc360688a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/image_ed54b3a4-265d-5cbc-a156-1ccc360688a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed54b3a4-265d-5cbc-a156-1ccc360688a3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed54b3a4-265d-5cbc-a156-1ccc360688a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed54b3a4-265d-5cbc-a156-1ccc360688a3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed54b3a4-265d-5cbc-a156-1ccc360688a3" class="save-list-ed54b3a4-265d-5cbc-a156-1ccc360688a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed54b3a4-265d-5cbc-a156-1ccc360688a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ed54b3a4-265d-5cbc-a156-1ccc360688a3 img { max-height: 1205px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d2baee96-ad34-5dea-8d09-f59b50058140" class="asset article-default"  data-url="http://www.countytimes.com/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>In his final COVID press briefing, the governor stopped short of declaring total victory over the virus that has been linked to more than 8,200 Connecticut deaths.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=900%2C630">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="countytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.countytimes.com/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.countytimes.com\/tncms\/search\/mlt\/?origin=d2baee96-ad34-5dea-8d09-f59b50058140&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d2baee96-ad34-5dea-8d09-f59b50058140" class="asset-paging">
                <div id="paging-prev-d2baee96-ad34-5dea-8d09-f59b50058140" class="paging-link prev offset"></div>
                <div id="paging-next-d2baee96-ad34-5dea-8d09-f59b50058140" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            As CT emerges from COVID pandemic, Lamont hesitates to say ‘mission accomplished’
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Peter Yankowski</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-27T18:56:00-04:00" class="tnt-date asset-date text-muted">
            May 27, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-05-27T18:56:00-04:00" class="tnt-date asset-date text-muted">May 27, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-27T20:38:11-04:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-27T18:56:00-04:00">
    <meta itemprop="datePublished" content="2021-05-27T18:56:00-04:00">
    <meta itemprop="dateModified" content="2021-05-27T16:38:11-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Farticle_d2baee96-ad34-5dea-8d09-f59b50058140.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=As%20CT%20emerges%20from%20COVID%20pandemic%2C%20Lamont%20hesitates%20to%20say%20%E2%80%98mission%20accomplished%E2%80%99&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Farticle_d2baee96-ad34-5dea-8d09-f59b50058140.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/d2baee96-ad34-5dea-8d09-f59b50058140" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20As%20CT%20emerges%20from%20COVID%20pandemic%2C%20Lamont%20hesitates%20to%20say%20%E2%80%98mission%20accomplished%E2%80%99&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Farticle_d2baee96-ad34-5dea-8d09-f59b50058140.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1343166" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-top" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ed54b3a4-265d-5cbc-a156-1ccc360688a3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ed54b3a4-265d-5cbc-a156-1ccc360688a3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1721">
            <meta itemprop="height" content="1205">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=1200%2C840">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=1200%2C840">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=400%2C280"
                    srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=150%2C105 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=225%2C158 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=300%2C210 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=400%2C280 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=540%2C378 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=640%2C448 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=750%2C525 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=990%2C693 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=1035%2C725 1035w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=1200%2C840 1200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=1333%2C933 1333w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg?resize=1476%2C1033 1476w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/d5/ed54b3a4-265d-5cbc-a156-1ccc360688a3/60b03b7336c36.image.jpg 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1721"
                    height="1205"
                    alt="As CT emerges from COVID pandemic, Lamont hesitates to say ‘mission accomplished’"
                    class="img-responsive full tnt-restrict-img-ed54b3a4-265d-5cbc-a156-1ccc360688a3 default" />
            </div><style>
                .tnt-restrict-img-ed54b3a4-265d-5cbc-a156-1ccc360688a3 {
                    max-width: 1721px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Gov. Ned Lamont stopped short of declaring total victory over the virus that has killed more than 8,200 people in the state during his final COVID press briefing Thursday.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Arnold Gold / Hearst Connecticut Media</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d2baee96-ad34-5dea-8d09-f59b50058140">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Farticle_d2baee96-ad34-5dea-8d09-f59b50058140.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=As%20CT%20emerges%20from%20COVID%20pandemic%2C%20Lamont%20hesitates%20to%20say%20%E2%80%98mission%20accomplished%E2%80%99&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Farticle_d2baee96-ad34-5dea-8d09-f59b50058140.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/d2baee96-ad34-5dea-8d09-f59b50058140" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20As%20CT%20emerges%20from%20COVID%20pandemic%2C%20Lamont%20hesitates%20to%20say%20%E2%80%98mission%20accomplished%E2%80%99&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Farticle_d2baee96-ad34-5dea-8d09-f59b50058140.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2baee96-ad34-5dea-8d09-f59b50058140-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2baee96-ad34-5dea-8d09-f59b50058140" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d2baee96-ad34-5dea-8d09-f59b50058140" class="save-list-d2baee96-ad34-5dea-8d09-f59b50058140-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2baee96-ad34-5dea-8d09-f59b50058140" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Marking the last of his regular COVID press briefings on Thursday, Gov. Ned Lamont touted the state’s accomplishments over the past 14 months of the pandemic, but stopped short of declaring total victory over the virus that has been linked to more than 8,200 deaths in the state.</p><p>A high percentage of people are vaccinated, while new infections and hospitalizations — metrics that defined the decision making during the pandemic — have slowed, according to officials. But with variants circulating and more people to get vaccinated, it appeared to state leaders that the work wasn’t quite finished.</p><p>“[President] George W. Bush got on the aircraft carrier in what turned out to be the third ending in the war in Iraq and he had a big ‘mission accomplished’ sign behind him,” Lamont said.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1343167" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-mid" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div><p>“Are we being a little premature here?” he asked his COVID briefing’s three guests — former FDA Commissioner Scott Gottlieb, Yale epidemiologist Dr. Albert Ko and former PepsiCo CEO Indra Nooyi.</p><p>Gottlieb said the state has reached an “interim victory.”</p><p>“I think that the next round of COVID and how we grapple with it is going to look different,” said Gottlieb, offering optimism when he said residents could look forward to a summer with lower risks.</p><p>The governor’s remarks came as the state recorded a daily positivity rate of just over 1 percent on Thursday, with 157 new COVID cases found out of 14,823 tests. Hospitalizations rose by one patient, bringing the statewide number to 123. Three more deaths brought the official death toll to 8,230.</p><p>“I’m most proud of the team we put together,” Lamont said, when asked to reflect on his successes and failures during the pandemic. “I think that got us off on a good start.”</p><p>But the governor also said he wished the state had been able to put testing infrastructure in place sooner, and had responded to the virus faster at the state’s nursing homes, where the majority of Connecticut’s COVID-related deaths occurred.</p><p>Despite the state allowing people who are fully vaccinated to go without a mask in most indoor settings as of last week, officials admitted it may be some time before people feel comfortable doing so.</p><p>Gottlieb said he still wears a mask to the pharmacy or grocery store as a matter of etiquette to those around him.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1300401" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>As of Thursday, a little more than 52 percent of Connecticut’s roughly 3.6 million residents were considered fully vaccinated, while about 63 percent of the total population have received at least one dose of vaccine, according to the Centers for Disease Control and Prevention.</p><p>But the governor also acknowledged there are still “pockets” of the population where vaccinations are lagging, particular in young adults and communities of color.</p><p>“The answer is we’re gonna keep going and we’re not going to let up,” until those who are hesitant have their questions answered and concerns allayed, said Deidre Gifford, acting commissioner of the state Department of Public Health. She said the “biggest focus” is on distributing the vaccines to those who have not yet received them.</p><p>Josh Geballe, the state’s chief operating officer, said Connecticut has had less success with door-to-door canvassers attempting to get people vaccinated. Now those workers will shift toward meeting people at large events and areas where people gather. “We’re starting to see some early results from that,” he said.</p><p>The discussion around vaccines marked a sign of how far the state had come from a year ago. Ko, the Yale epidemiologist who also co-chaired the governor’s reopening committee, recalled that he was in a morgue examining slides from a young victim of COVID-19 when he got the governor’s call last year.</p><p>“If there’s anything that we learned,” Ko said, it was “that governance made a big difference in outcomes in this pandemic.</p><p>Nooyi recalled “very dark days” when she and Ko first began working on the state’s reopening plan. The two were able to teach each other on their respective expertise, she said.</p><p>Despite the upbeat tone of his final regular COVID-19 briefing, the governor said the state is not “taking our foot off the accelerator” on vaccinations. He also acknowledged the threat posed by new variants of the virus that could potentially escape the body’s immune response from the vaccines.</p><p>“Look, I’m the guy that said no ‘mission accomplished’ banners. We’ve gotta be very vigilant going forward,” Lamont said, stressing the state does not plan to stop watching the COVID-19 metrics.</p><p>“The reason you’re outside, the reason we’re having fun, the reason you’re able to go to a restaurant is cause people have gotten vaccinated and it works,” he said.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1343168" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-bottom" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Connecticut Media Group</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Farticle_d2baee96-ad34-5dea-8d09-f59b50058140.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=As%20CT%20emerges%20from%20COVID%20pandemic%2C%20Lamont%20hesitates%20to%20say%20%E2%80%98mission%20accomplished%E2%80%99&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Farticle_d2baee96-ad34-5dea-8d09-f59b50058140.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/d2baee96-ad34-5dea-8d09-f59b50058140" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20As%20CT%20emerges%20from%20COVID%20pandemic%2C%20Lamont%20hesitates%20to%20say%20%E2%80%98mission%20accomplished%E2%80%99&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fas-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished%2Farticle_d2baee96-ad34-5dea-8d09-f59b50058140.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/as-ct-emerges-from-covid-pandemic-lamont-hesitates-to-say-mission-accomplished/article_d2baee96-ad34-5dea-8d09-f59b50058140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2baee96-ad34-5dea-8d09-f59b50058140"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2baee96-ad34-5dea-8d09-f59b50058140-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2baee96-ad34-5dea-8d09-f59b50058140" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d2baee96-ad34-5dea-8d09-f59b50058140" class="save-list-d2baee96-ad34-5dea-8d09-f59b50058140-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2baee96-ad34-5dea-8d09-f59b50058140" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.countytimes.com/tncms/asset/editorial/d2baee96-ad34-5dea-8d09-f59b50058140/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1531494" class="tncms-block"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1300397" class="tncms-block"><!-- Begin Hearst Ad --><div id="A300" class="block text-center">
	<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1297323" class="tncms-block"><section id="block-1297323" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297323 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1297323" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1297323" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1297323" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1297323" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/danbury-police-arrest-two-in-dirt-bike-crackdown/article_f30d094e-270c-5118-8895-27ea79148fa0.html">Danbury police arrest two in dirt bike crackdown</a></li><li><a href="/news/body-of-swimmer-missing-in-housatonic-river-found-and-identified/article_af6ba770-4a61-5e3d-b781-0a53be3b4a3a.html">Body of swimmer missing in Housatonic River found and identified</a></li><li><a href="/news/many-litchfield-county-towns-holding-memorial-day-parade/article_467677fb-68f3-54cc-9906-f2cea5f465ff.html">Many Litchfield County towns holding Memorial Day parade</a></li><li><a href="/news/woodbury-library-to-host-discovery-of-a-masterpiece-online-program/article_631e0e23-20a8-5299-ac2e-be4a61e03b18.html">Woodbury Library to host ‘Discovery of a Masterpiece’ online program</a></li><li><a href="/news/torrington-artist-features-work-in-exhibit/article_7b047ed8-cafa-5cfb-844b-0015a6b96221.html">Torrington artist features work in exhibit</a></li><li><a href="/news/bethlehem-donkey-rescue-sanctuary-takes-first-residents/article_604370dc-ee89-575c-8a29-d181ddf1abbf.html">Bethlehem donkey rescue, sanctuary takes first residents</a></li><li><a href="/news/state-police-investigating-serious-accident-in-roxbury/article_3ef4ba4a-0eb5-5298-96ff-2fa38e775f74.html">State police investigating ‘serious’ accident in Roxbury</a></li><li><a href="/news/the-voice-of-art-to-present-litchfield-art-festival-this-summer/article_f1b08ff9-a21e-57a6-a3b8-731ed6eacf19.html">The Voice of Art to present Litchfield Art Festival this summer</a></li><li><a href="/news/he-will-be-well-missed-winchester-man-killed-in-crash-friday-crash-remembered-fondly/article_ae84bb75-8c6d-5572-a09a-a9a399aa3ace.html">‘He will be well missed’: Winchester man killed in crash Friday crash remembered fondly</a></li><li><a href="/news/kent-centenarian-world-war-ii-veteran-to-join-memorial-day-parade/article_9d8ae3fc-a91a-5d0d-8cc1-8db002699226.html">Kent centenarian, World War II veteran to join Memorial Day parade</a></li></ul></div>
        
        
            <div id="images-1297323" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/body-of-swimmer-missing-in-housatonic-river-found-and-identified/image_30e97dc9-3450-5deb-a416-8453b1ec2f92.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Body of swimmer missing in Housatonic River found and identified"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/0e/30e97dc9-3450-5deb-a416-8453b1ec2f92/60a94feab41d4.image.jpg?crop=750%2C750%2C0%2C436&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/0e/30e97dc9-3450-5deb-a416-8453b1ec2f92/60a94feab41d4.image.jpg?crop=750%2C750%2C0%2C436&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/0e/30e97dc9-3450-5deb-a416-8453b1ec2f92/60a94feab41d4.image.jpg?crop=750%2C750%2C0%2C436&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/0e/30e97dc9-3450-5deb-a416-8453b1ec2f92/60a94feab41d4.image.jpg?crop=750%2C750%2C0%2C436&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/0e/30e97dc9-3450-5deb-a416-8453b1ec2f92/60a94feab41d4.image.jpg?crop=750%2C750%2C0%2C436&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/0e/30e97dc9-3450-5deb-a416-8453b1ec2f92/60a94feab41d4.image.jpg?crop=750%2C750%2C0%2C436&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/0e/30e97dc9-3450-5deb-a416-8453b1ec2f92/60a94feab41d4.image.jpg?crop=750%2C750%2C0%2C436&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/0e/30e97dc9-3450-5deb-a416-8453b1ec2f92/60a94feab41d4.image.jpg?crop=750%2C750%2C0%2C436&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/missing-person-in-housatonic-river-knew-that-water-better-than-anyone/image_f0b858ed-43d2-556b-b3ae-598b28d0fc3b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missing person in Housatonic River ‘knew that water better than anyone’"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/0b/f0b858ed-43d2-556b-b3ae-598b28d0fc3b/60a43bff15d52.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/0b/f0b858ed-43d2-556b-b3ae-598b28d0fc3b/60a43bff15d52.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/0b/f0b858ed-43d2-556b-b3ae-598b28d0fc3b/60a43bff15d52.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/0b/f0b858ed-43d2-556b-b3ae-598b28d0fc3b/60a43bff15d52.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/0b/f0b858ed-43d2-556b-b3ae-598b28d0fc3b/60a43bff15d52.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/0b/f0b858ed-43d2-556b-b3ae-598b28d0fc3b/60a43bff15d52.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/0b/f0b858ed-43d2-556b-b3ae-598b28d0fc3b/60a43bff15d52.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/0b/f0b858ed-43d2-556b-b3ae-598b28d0fc3b/60a43bff15d52.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/0b/f0b858ed-43d2-556b-b3ae-598b28d0fc3b/60a43bff15d52.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/0b/f0b858ed-43d2-556b-b3ae-598b28d0fc3b/60a43bff15d52.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/0b/f0b858ed-43d2-556b-b3ae-598b28d0fc3b/60a43bff15d52.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/0b/f0b858ed-43d2-556b-b3ae-598b28d0fc3b/60a43bff15d52.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/missing-person-in-housatonic-river-knew-that-water-better-than-anyone/image_47f5b96f-103e-5ff6-a17d-197b4e893ff8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missing person in Housatonic River ‘knew that water better than anyone’"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="978"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/7f/47f5b96f-103e-5ff6-a17d-197b4e893ff8/60a43bfece387.image.jpg?crop=978%2C978%2C0%2C568&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/7f/47f5b96f-103e-5ff6-a17d-197b4e893ff8/60a43bfece387.image.jpg?crop=978%2C978%2C0%2C568&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/7f/47f5b96f-103e-5ff6-a17d-197b4e893ff8/60a43bfece387.image.jpg?crop=978%2C978%2C0%2C568&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/7f/47f5b96f-103e-5ff6-a17d-197b4e893ff8/60a43bfece387.image.jpg?crop=978%2C978%2C0%2C568&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/7f/47f5b96f-103e-5ff6-a17d-197b4e893ff8/60a43bfece387.image.jpg?crop=978%2C978%2C0%2C568&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/7f/47f5b96f-103e-5ff6-a17d-197b4e893ff8/60a43bfece387.image.jpg?crop=978%2C978%2C0%2C568&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/7f/47f5b96f-103e-5ff6-a17d-197b4e893ff8/60a43bfece387.image.jpg?crop=978%2C978%2C0%2C568&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/7f/47f5b96f-103e-5ff6-a17d-197b4e893ff8/60a43bfece387.image.jpg?crop=978%2C978%2C0%2C568&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/4/7f/47f5b96f-103e-5ff6-a17d-197b4e893ff8/60a43bfece387.image.jpg?crop=978%2C978%2C0%2C568&resize=978%2C978&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/second-shooting-reported-in-hartford/image_bad7e4da-fd97-55bf-b3ae-09e29c5912c3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Second shooting reported in Hartford"
                            class="img-responsive lazyload full default"
                            width="613"
                            height="613"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/ad/bad7e4da-fd97-55bf-b3ae-09e29c5912c3/60a06515a6b19.image.jpg?crop=613%2C613%2C153%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/ad/bad7e4da-fd97-55bf-b3ae-09e29c5912c3/60a06515a6b19.image.jpg?crop=613%2C613%2C153%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/ad/bad7e4da-fd97-55bf-b3ae-09e29c5912c3/60a06515a6b19.image.jpg?crop=613%2C613%2C153%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/ad/bad7e4da-fd97-55bf-b3ae-09e29c5912c3/60a06515a6b19.image.jpg?crop=613%2C613%2C153%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/ad/bad7e4da-fd97-55bf-b3ae-09e29c5912c3/60a06515a6b19.image.jpg?crop=613%2C613%2C153%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/ad/bad7e4da-fd97-55bf-b3ae-09e29c5912c3/60a06515a6b19.image.jpg?crop=613%2C613%2C153%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/ad/bad7e4da-fd97-55bf-b3ae-09e29c5912c3/60a06515a6b19.image.jpg?crop=613%2C613%2C153%2C0&resize=613%2C613&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/officials-missing-person-in-housatonic-river-may-not-have-survived-search-underway-for-body/image_278ef13a-c5db-5005-876d-66b26b652cc5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Officials: Missing person in Housatonic River may not have survived, search underway for body"
                            class="img-responsive lazyload full default"
                            width="613"
                            height="613"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/78/278ef13a-c5db-5005-876d-66b26b652cc5/60a14f1f6a5bf.image.jpg?crop=613%2C613%2C153%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/78/278ef13a-c5db-5005-876d-66b26b652cc5/60a14f1f6a5bf.image.jpg?crop=613%2C613%2C153%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/78/278ef13a-c5db-5005-876d-66b26b652cc5/60a14f1f6a5bf.image.jpg?crop=613%2C613%2C153%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/78/278ef13a-c5db-5005-876d-66b26b652cc5/60a14f1f6a5bf.image.jpg?crop=613%2C613%2C153%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/78/278ef13a-c5db-5005-876d-66b26b652cc5/60a14f1f6a5bf.image.jpg?crop=613%2C613%2C153%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/78/278ef13a-c5db-5005-876d-66b26b652cc5/60a14f1f6a5bf.image.jpg?crop=613%2C613%2C153%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/78/278ef13a-c5db-5005-876d-66b26b652cc5/60a14f1f6a5bf.image.jpg?crop=613%2C613%2C153%2C0&resize=613%2C613&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/washington-agriscience-school-pilot-program-used-horses-to-help-those-with-special-needs/image_a2373892-80d2-5718-97fe-0b802b36c877.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Washington agriscience school pilot program used horses to help those with special needs"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/23/a2373892-80d2-5718-97fe-0b802b36c877/60929a5e257ae.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/23/a2373892-80d2-5718-97fe-0b802b36c877/60929a5e257ae.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/23/a2373892-80d2-5718-97fe-0b802b36c877/60929a5e257ae.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/23/a2373892-80d2-5718-97fe-0b802b36c877/60929a5e257ae.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/23/a2373892-80d2-5718-97fe-0b802b36c877/60929a5e257ae.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/23/a2373892-80d2-5718-97fe-0b802b36c877/60929a5e257ae.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/23/a2373892-80d2-5718-97fe-0b802b36c877/60929a5e257ae.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/23/a2373892-80d2-5718-97fe-0b802b36c877/60929a5e257ae.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/23/a2373892-80d2-5718-97fe-0b802b36c877/60929a5e257ae.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/23/a2373892-80d2-5718-97fe-0b802b36c877/60929a5e257ae.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/23/a2373892-80d2-5718-97fe-0b802b36c877/60929a5e257ae.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/23/a2373892-80d2-5718-97fe-0b802b36c877/60929a5e257ae.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/jewish-federation-expresses-solidarity-with-israel-in-response-to-recent-violence/image_e998c0af-09e7-59fc-9317-aa71a769f274.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jewish Federation expresses solidarity with Israel in response to recent violence"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e998c0af-09e7-59fc-9317-aa71a769f274/60a071cbbb8ca.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e998c0af-09e7-59fc-9317-aa71a769f274/60a071cbbb8ca.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e998c0af-09e7-59fc-9317-aa71a769f274/60a071cbbb8ca.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e998c0af-09e7-59fc-9317-aa71a769f274/60a071cbbb8ca.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e998c0af-09e7-59fc-9317-aa71a769f274/60a071cbbb8ca.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e998c0af-09e7-59fc-9317-aa71a769f274/60a071cbbb8ca.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e998c0af-09e7-59fc-9317-aa71a769f274/60a071cbbb8ca.image.jpg?resize=600%2C600 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/washington-agriscience-school-pilot-program-used-horses-to-help-those-with-special-needs/image_710aae85-9c27-5da7-b1b8-cf72f0384650.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Washington agriscience school pilot program used horses to help those with special needs"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/10/710aae85-9c27-5da7-b1b8-cf72f0384650/60929a5c80be3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/10/710aae85-9c27-5da7-b1b8-cf72f0384650/60929a5c80be3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/10/710aae85-9c27-5da7-b1b8-cf72f0384650/60929a5c80be3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/10/710aae85-9c27-5da7-b1b8-cf72f0384650/60929a5c80be3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/10/710aae85-9c27-5da7-b1b8-cf72f0384650/60929a5c80be3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/10/710aae85-9c27-5da7-b1b8-cf72f0384650/60929a5c80be3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/10/710aae85-9c27-5da7-b1b8-cf72f0384650/60929a5c80be3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/10/710aae85-9c27-5da7-b1b8-cf72f0384650/60929a5c80be3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/10/710aae85-9c27-5da7-b1b8-cf72f0384650/60929a5c80be3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/10/710aae85-9c27-5da7-b1b8-cf72f0384650/60929a5c80be3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/10/710aae85-9c27-5da7-b1b8-cf72f0384650/60929a5c80be3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/10/710aae85-9c27-5da7-b1b8-cf72f0384650/60929a5c80be3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ct-teachers-union-plans-tax-day-rally-in-hartford-calling-for-greater-education-funding/image_ef9b693f-ba6e-547f-973b-56a23df4c518.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CT teachers’ union plans Tax Day rally in Hartford calling for greater education funding"
                            class="img-responsive lazyload full default"
                            width="1157"
                            height="1157"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/f9/ef9b693f-ba6e-547f-973b-56a23df4c518/609f2f88046f6.image.jpg?crop=1157%2C1157%2C317%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/f9/ef9b693f-ba6e-547f-973b-56a23df4c518/609f2f88046f6.image.jpg?crop=1157%2C1157%2C317%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/f9/ef9b693f-ba6e-547f-973b-56a23df4c518/609f2f88046f6.image.jpg?crop=1157%2C1157%2C317%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/f9/ef9b693f-ba6e-547f-973b-56a23df4c518/609f2f88046f6.image.jpg?crop=1157%2C1157%2C317%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/f9/ef9b693f-ba6e-547f-973b-56a23df4c518/609f2f88046f6.image.jpg?crop=1157%2C1157%2C317%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/f9/ef9b693f-ba6e-547f-973b-56a23df4c518/609f2f88046f6.image.jpg?crop=1157%2C1157%2C317%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/f9/ef9b693f-ba6e-547f-973b-56a23df4c518/609f2f88046f6.image.jpg?crop=1157%2C1157%2C317%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/f9/ef9b693f-ba6e-547f-973b-56a23df4c518/609f2f88046f6.image.jpg?crop=1157%2C1157%2C317%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/f9/ef9b693f-ba6e-547f-973b-56a23df4c518/609f2f88046f6.image.jpg?crop=1157%2C1157%2C317%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/f9/ef9b693f-ba6e-547f-973b-56a23df4c518/609f2f88046f6.image.jpg?crop=1157%2C1157%2C317%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/f9/ef9b693f-ba6e-547f-973b-56a23df4c518/609f2f88046f6.image.jpg?crop=1157%2C1157%2C317%2C0&resize=1157%2C1157&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/officials-missing-person-in-housatonic-river-may-not-have-survived-search-underway-for-body/image_58b5e5b0-89ac-5ac3-8268-fa565b31109a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Officials: Missing person in Housatonic River may not have survived, search underway for body"
                            class="img-responsive lazyload full default"
                            width="613"
                            height="613"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/5/8b/58b5e5b0-89ac-5ac3-8268-fa565b31109a/60a179aa90f62.image.jpg?crop=613%2C613%2C153%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/5/8b/58b5e5b0-89ac-5ac3-8268-fa565b31109a/60a179aa90f62.image.jpg?crop=613%2C613%2C153%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/5/8b/58b5e5b0-89ac-5ac3-8268-fa565b31109a/60a179aa90f62.image.jpg?crop=613%2C613%2C153%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/5/8b/58b5e5b0-89ac-5ac3-8268-fa565b31109a/60a179aa90f62.image.jpg?crop=613%2C613%2C153%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/5/8b/58b5e5b0-89ac-5ac3-8268-fa565b31109a/60a179aa90f62.image.jpg?crop=613%2C613%2C153%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/5/8b/58b5e5b0-89ac-5ac3-8268-fa565b31109a/60a179aa90f62.image.jpg?crop=613%2C613%2C153%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/5/8b/58b5e5b0-89ac-5ac3-8268-fa565b31109a/60a179aa90f62.image.jpg?crop=613%2C613%2C153%2C0&resize=613%2C613&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1297323" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1878443" class="tncms-block"><section id="block-1878443" class="block emphasis-h3   " ><div id="evvnt-calendar-1878443"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1878443();"></script></section></div><div id="tncms-block-1297300" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1300399" class="tncms-block"><!-- Begin Hearst Ad --><div id="S300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1311631" class="tncms-block passport_box"></div><div id="tncms-block-1297301" class="tncms-block"><section id="block-1297301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297301 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.countytimes.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1300400" class="tncms-block"><!-- Begin Hearst Ad --><div id="B300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1493641" class="tncms-block"><!-- Begin Hearst Ad --><div id="OOP">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1300402" class="tncms-block"><!-- Begin Hearst Ad --><div id="B728" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B728");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1602278" class="tncms-block"><!-- Begin Hearst Ad --><div id="MAD">
                                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1297308" class="tncms-block add-bottom-margin"><section id="block-1297308" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297308 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lct-monthly"  href="/l_c_t_monthly/"  tabindex="0">
                    <span class="nav-label">LCT Monthly</span>
                </a></li><li>
                <a class="nav-link   tnt-section-passport"  href="/passport/"  tabindex="0">
                    <span class="nav-label">Passport</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/nhregister/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/news"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1297309" class="tncms-block add-bottom-margin"><section id="block-1297309" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297309 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COUNTYTIMES&amp;publisher_url:countytimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-california-privacy-rights"  href="http://www.countytimes.com/site/privacy.html/#additionalinformationforcaliforniaresidents"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Your California Privacy Rights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-interest-based-ads"  href="http://www.countytimes.com/site/privacy.html/#interestbasedads"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Interest Based Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms_of_use.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1297322" class="tncms-block padding-bottom"><section id="block-1297322" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=150%2C13 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=225%2C19 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=640%2C55 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="69"
                alt=""></a></div></section></div><div id="tncms-block-1297314" class="tncms-block"><section id="block-1297314" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297314 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>countytimes.com</strong><br>
    100 Gando Drive<br>
    New Haven, CT 06513
    <br>
    
        <strong>Phone:</strong> 1-860-294-0157<br>
        <strong>Email:</strong> <a href="mailto:news@countytimes.com">news@countytimes.com</a><br>
    
</address></section></div><div id="tncms-block-1297329" class="tncms-block padding-bottom"><div class="follow-links-1297329 default">
    
    <section id="block-1297329" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/thelct" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.countytimes.com",
  "sameAs" : ["http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892","http://www.twitter.com/thelct"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1297315" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1297315"><div class="col-md-7"><small>© Copyright 2018 Hearst Media Services Connecticut -- All rights reserved.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d2baee96-ad34-5dea-8d09-f59b50058140")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1878443() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "countytimes.com",
            discovery: {
                element: "#evvnt-calendar-1878443",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Litchfield County Times",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>