
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.countytimes.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Lawmakers asked Lamont for $20 million to help immigrants out of work with no unemployment benefits. Advocates circled the Capitol to call attention to their cause." />
<meta name="author" content="Mary E. O&rsquo;Leary" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/f2/3f23438f-7209-5b94-b143-45b9f0d70a62/5eacbe2925d25.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="CT immigrant supporters seek emergency assistance for those cut out of federal funds" />
<meta property="og:description" content="Lawmakers asked Lamont for $20 million to help immigrants out of work with no unemployment benefits. Advocates circled the Capitol to call attention to their cause." />
<meta property="og:site_name" content="Litchfield County Times" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1708855185792168" />
<meta property="article:publisher" content="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thelct" />
<meta name="twitter:image:alt" content="CT immigrant supporters seek emergency assistance for those cut out of federal funds" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.cc3c9105c025b8db512bdbf4b5008c7b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1476718570"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Mary E. O\u2019Leary","id":"2793d707-f138-5b7e-9e75-fa637ad0b298","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"true"},"system":{"render_time":302},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/countytimes.com/news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/countytimes.com/news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/countytimes.com/news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1506375042"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>CT immigrant supporters seek emergency assistance for those cut out of federal funds | News | countytimes.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.countytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/77f44728-75d0-11e6-a1c6-8b04c32826a7.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="CT immigrant supporters seek emergency assistance for those cut out of federal funds | News | countytimes.com" href="http://www.countytimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
     <script type="text/javascript" id="adPositionManagerScriptTag" src="http://aps.hearstnp.com/Scripts/loadAds.js"></script>
        <!-- 1Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->
        
   

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2793d707-f138-5b7e-9e75-fa637ad0b298 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.countytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Mary+E.+O%E2%80%99Leary&tncms.asset.id=2793d707-f138-5b7e-9e75-fa637ad0b298&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=true&tncms.system.render_time=302&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1297337" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1297337" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.countytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Farticle_2793d707-f138-5b7e-9e75-fa637ad0b298.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.countytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Farticle_2793d707-f138-5b7e-9e75-fa637ad0b298.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.countytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1297337').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.countytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1297337').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.countytimes.com/users/logout/" id="user-logout-form-1297337"><input type="hidden" name="referer_url" value="http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://gametimect.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/entertainment/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/l_c_t_monthly/"  class="nav-link tnt-section-lct-monthly">LCT Monthly</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/passport/"  class="nav-link tnt-section-passport">Passport</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/litchfieldcountytimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.registercitizen.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://adportal.newspaperclassifiedsct.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1297327" class="tncms-block hidden-md hidden-lg"><section id="block-1297327" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1297327" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1297327" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1297327-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1297327-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1297327-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1297327').submit();
        return false;
    });

    $('#site-search-1297327').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1297327 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1297327 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1297327-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/reader_services/#info-subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/reader_services/#info-contactus" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1297336" class="tncms-block"><div id="user-controls-1297336" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.countytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Farticle_2793d707-f138-5b7e-9e75-fa637ad0b298.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.countytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Farticle_2793d707-f138-5b7e-9e75-fa637ad0b298.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.countytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1297336').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.countytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1297336').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.countytimes.com/users/logout/" id="user-logout-form-1297336"><input type="hidden" name="referer_url" value="http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1297328" class="tncms-block"><div class="follow-links-1297328 pull-right">
    
    <section id="block-1297328" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/thelct" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.countytimes.com",
  "sameAs" : ["http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892","http://www.twitter.com/thelct"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1300396" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1297320" class="tncms-block"><section id="block-1297320" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1297339" class="tncms-block"><div id="weather-1297339" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=06759" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">66&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="06759"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1297339 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Litchfield
                                
                                 <small>(06759)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy this evening followed by increasing clouds with showers developing after midnight. Low around 50F. Winds WSW at 10 to 15 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening followed by increasing clouds with showers developing after midnight. Low around 50F. Winds WSW at 10 to 15 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 2, 2020 @ 3:13 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=06759"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1297325" class="tncms-block"><section id="block-1297325" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1297325" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1297325" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1297325-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1297325-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1297325-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1297325').submit();
        return false;
    });

    $('#site-search-1297325').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1297325 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1297325 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1297325-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1297321" class="tncms-block"><section id="block-1297321" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs" >Blogs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://gametimect.com"  target="_blank" rel="noopener">Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-gametimect-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gametimect-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gametimect-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-gametimect-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/community/" class="nav-link tnt-section-community" >Community
                </a></li><li>
                <a href="/lifestyles" class="nav-link tnt-section-lifestyles" >Lifestyles
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events-calendar" href="/calendar" >Events Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/entertainment/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-1297359" class="tncms-block"><section id="block-1297359" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297359 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1297359-b34a7eeb-c91c-559b-a212-36a26a19d81e" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b34a7eeb-c91c-559b-a212-36a26a19d81e media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/entertainment/consumer-advocate-and-former-presidential-candidate-ralph-nader-writes-about-his-lebanese-culinary-roots/article_b34a7eeb-c91c-559b-a212-36a26a19d81e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Consumer advocate and former presidential candidate Ralph Nader writes about his Lebanese culinary roots"
                    class="img-responsive lazyload  letterbox"
                    width="1228"
                    height="1688"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/69/f6914697-ba13-52a2-a315-e150d9775fa4/5eaa291cb1f6c.image.jpg?resize=200%2C275" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/consumer-advocate-and-former-presidential-candidate-ralph-nader-writes-about-his-lebanese-culinary-roots/article_b34a7eeb-c91c-559b-a212-36a26a19d81e.html" class="tnt-asset-link">
        

        
            Consumer advocate and former presidential candidate Ralph Nader writes about his Lebanese culinary roots</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WINSTED — When one hears that Ralph Nader, the consumer activist extraordinaire and former presidential candidate who has battled some of the biggest corporations in the world, has authored a cookbook you might think, “Is Ralph going soft on us?” </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-1297360" class="tncms-block"><section id="block-1297360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297360 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1297360-596a0fea-a142-5927-9fd0-6101e8999f35" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/in-roxbury-bronze-sculptor-inspired-by-fluidity-of-ballet/article_596a0fea-a142-5927-9fd0-6101e8999f35.html" class="tnt-asset-link">
        

        
            In Roxbury, bronze sculptor inspired by fluidity of ballet</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-06fbb12e-ad55-5405-b703-d954d276f70c" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/local-author-to-donate-book-to-little-free-libraries-across-litchfield-county/article_06fbb12e-ad55-5405-b703-d954d276f70c.html" class="tnt-asset-link">
        

        
            Local author to donate book to Little Free Libraries across Litchfield County</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-9c5318a3-b49b-5e12-8ba9-6c3edac55df5" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/stephen-fries-myriad-options-keep-cooks-flocking-to-chicken/article_9c5318a3-b49b-5e12-8ba9-6c3edac55df5.html" class="tnt-asset-link">
        

        
            Stephen Fries: Myriad options keep cooks flocking to chicken</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-87ea7edc-6a10-599f-92ba-32feeca718ec" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/clinton-kelly-reflects-on-facets-of-his-life/article_87ea7edc-6a10-599f-92ba-32feeca718ec.html" class="tnt-asset-link">
        

        
            Clinton Kelly reflects on facets of his life</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/l_c_t_monthly/" class="nav-link tnt-section-lct-monthly" >LCT Monthly
                </a></li><li>
                <a href="/passport/" class="nav-link tnt-section-passport" >Passport
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/litchfieldcountytimes/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="http://www.registercitizen.com/jobs/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.newspaperclassifiedsct.com"  target="_blank" rel="noopener">Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1300396" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div><div id="tncms-block-1300404" class="tncms-block"><!-- Begin Hearst Ad --><div id="A951" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A951");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1297324" class="tncms-block"><section id="block-1297324" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1297324 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2793d707-f138-5b7e-9e75-fa637ad0b298" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2793d707-f138-5b7e-9e75-fa637ad0b298" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal" class="carousel-inner"><div  class="item photo-3f23438f-7209-5b94-b143-45b9f0d70a62">
                            <div class="item-container">
				                <div data-track-object='{"title":"CT immigrant supporters seek emergency assistance for those cut out of federal funds","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/f2/3f23438f-7209-5b94-b143-45b9f0d70a62/5eacbe2925d25.image.jpg?resize=1200%2C900"
                    
                    alt="CT immigrant supporters seek emergency assistance for those cut out of federal funds"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/f2/3f23438f-7209-5b94-b143-45b9f0d70a62/5eacbe2925d25.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal" data-target=".caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal collapse in"><div class="caption-text"><p>Megan Fountain of Unidad Latina en Accion helped organize rally for  undocumented</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mary E. O'Leary/Hearst Connecticut Media</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_3f23438f-7209-5b94-b143-45b9f0d70a62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_3f23438f-7209-5b94-b143-45b9f0d70a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f23438f-7209-5b94-b143-45b9f0d70a62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_3f23438f-7209-5b94-b143-45b9f0d70a62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_3f23438f-7209-5b94-b143-45b9f0d70a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f23438f-7209-5b94-b143-45b9f0d70a62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_3f23438f-7209-5b94-b143-45b9f0d70a62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_3f23438f-7209-5b94-b143-45b9f0d70a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f23438f-7209-5b94-b143-45b9f0d70a62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/3f23438f-7209-5b94-b143-45b9f0d70a62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f23438f-7209-5b94-b143-45b9f0d70a62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_3f23438f-7209-5b94-b143-45b9f0d70a62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f23438f-7209-5b94-b143-45b9f0d70a62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_3f23438f-7209-5b94-b143-45b9f0d70a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f23438f-7209-5b94-b143-45b9f0d70a62"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f23438f-7209-5b94-b143-45b9f0d70a62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f23438f-7209-5b94-b143-45b9f0d70a62" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f23438f-7209-5b94-b143-45b9f0d70a62" class="save-list-3f23438f-7209-5b94-b143-45b9f0d70a62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f23438f-7209-5b94-b143-45b9f0d70a62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8eaf7ddb-f4c9-5ccf-82b4-294926397b02">
                            <div class="item-container">
				                <div data-track-object='{"title":"CT immigrant supporters seek emergency assistance for those cut out of federal funds","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/8/ea/8eaf7ddb-f4c9-5ccf-82b4-294926397b02/5eacbe2956c23.image.jpg"
                    
                    alt="CT immigrant supporters seek emergency assistance for those cut out of federal funds"
                    class="img-responsive owl-first-image owl-lazy"
                    width="780"
                    height="1023"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/8/ea/8eaf7ddb-f4c9-5ccf-82b4-294926397b02/5eacbe2956c23.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal" data-target=".caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal collapse in"><div class="caption-text"><p>Immigration advocates drove around the Connecticut state Capitol with horns blaring, others joined a virtual Zoom call to make a plea for financial help.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Zoom screen shot</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_8eaf7ddb-f4c9-5ccf-82b4-294926397b02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_8eaf7ddb-f4c9-5ccf-82b4-294926397b02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eaf7ddb-f4c9-5ccf-82b4-294926397b02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_8eaf7ddb-f4c9-5ccf-82b4-294926397b02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_8eaf7ddb-f4c9-5ccf-82b4-294926397b02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eaf7ddb-f4c9-5ccf-82b4-294926397b02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_8eaf7ddb-f4c9-5ccf-82b4-294926397b02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_8eaf7ddb-f4c9-5ccf-82b4-294926397b02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eaf7ddb-f4c9-5ccf-82b4-294926397b02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/8eaf7ddb-f4c9-5ccf-82b4-294926397b02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8eaf7ddb-f4c9-5ccf-82b4-294926397b02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_8eaf7ddb-f4c9-5ccf-82b4-294926397b02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8eaf7ddb-f4c9-5ccf-82b4-294926397b02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_8eaf7ddb-f4c9-5ccf-82b4-294926397b02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eaf7ddb-f4c9-5ccf-82b4-294926397b02"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8eaf7ddb-f4c9-5ccf-82b4-294926397b02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8eaf7ddb-f4c9-5ccf-82b4-294926397b02" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8eaf7ddb-f4c9-5ccf-82b4-294926397b02" class="save-list-8eaf7ddb-f4c9-5ccf-82b4-294926397b02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8eaf7ddb-f4c9-5ccf-82b4-294926397b02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-923b6f79-0aae-5f7c-bdf0-10db7a8c0f95">
                            <div class="item-container">
				                <div data-track-object='{"title":"CT immigrant supporters seek emergency assistance for those cut out of federal funds","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CT immigrant supporters seek emergency assistance for those cut out of federal funds"
                    class="img-responsive owl-lazy"
                    width="846"
                    height="1024"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/23/923b6f79-0aae-5f7c-bdf0-10db7a8c0f95/5eacbe295bf0e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal" data-target=".caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal collapse in"><div class="caption-text"><p>Immigration advocates drove around the Connecticut state Capitol with horns blaring, others joined a virtual Zoom call to make a plea for financial help.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Zoom screen shot</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_923b6f79-0aae-5f7c-bdf0-10db7a8c0f95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_923b6f79-0aae-5f7c-bdf0-10db7a8c0f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"923b6f79-0aae-5f7c-bdf0-10db7a8c0f95"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_923b6f79-0aae-5f7c-bdf0-10db7a8c0f95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_923b6f79-0aae-5f7c-bdf0-10db7a8c0f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"923b6f79-0aae-5f7c-bdf0-10db7a8c0f95"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_923b6f79-0aae-5f7c-bdf0-10db7a8c0f95.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_923b6f79-0aae-5f7c-bdf0-10db7a8c0f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"923b6f79-0aae-5f7c-bdf0-10db7a8c0f95"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/923b6f79-0aae-5f7c-bdf0-10db7a8c0f95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"923b6f79-0aae-5f7c-bdf0-10db7a8c0f95"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_923b6f79-0aae-5f7c-bdf0-10db7a8c0f95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"923b6f79-0aae-5f7c-bdf0-10db7a8c0f95"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_923b6f79-0aae-5f7c-bdf0-10db7a8c0f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"923b6f79-0aae-5f7c-bdf0-10db7a8c0f95"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-923b6f79-0aae-5f7c-bdf0-10db7a8c0f95-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="923b6f79-0aae-5f7c-bdf0-10db7a8c0f95" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="923b6f79-0aae-5f7c-bdf0-10db7a8c0f95" class="save-list-923b6f79-0aae-5f7c-bdf0-10db7a8c0f95-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="923b6f79-0aae-5f7c-bdf0-10db7a8c0f95" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f">
                            <div class="item-container">
				                <div data-track-object='{"title":"CT immigrant supporters seek emergency assistance for those cut out of federal funds","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CT immigrant supporters seek emergency assistance for those cut out of federal funds"
                    class="img-responsive owl-lazy"
                    width="808"
                    height="1024"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/c7/2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f/5eacbe2961480.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal" data-target=".caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal collapse in"><div class="caption-text"><p>Immigration advocates drove around the Connecticut state Capitol with horns blaring, others joined a virtual Zoom call to make a plea for financial help.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Zoom screen shot</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f" class="save-list-2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137">
                            <div class="item-container">
				                <div data-track-object='{"title":"CT immigrant supporters seek emergency assistance for those cut out of federal funds","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CT immigrant supporters seek emergency assistance for those cut out of federal funds"
                    class="img-responsive owl-lazy"
                    width="766"
                    height="1024"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/b3/eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137/5eacbe296691d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal" data-target=".caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal collapse in"><div class="caption-text"><p>Immigration advocates drove around the Connecticut state Capitol with horns blaring, others joined a virtual Zoom call to make a plea for financial help.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Zoom screen shot</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Fimage_eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/image_eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137" class="save-list-eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2793d707-f138-5b7e-9e75-fa637ad0b298').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2793d707-f138-5b7e-9e75-fa637ad0b298').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-2793d707-f138-5b7e-9e75-fa637ad0b298" class="asset article-default"  data-url="http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/f2/3f23438f-7209-5b94-b143-45b9f0d70a62/5eacbe2925d25.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="countytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.countytimes.com\/tncms\/search\/mlt\/?origin=2793d707-f138-5b7e-9e75-fa637ad0b298&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2793d707-f138-5b7e-9e75-fa637ad0b298" class="asset-paging">
                <div id="paging-prev-2793d707-f138-5b7e-9e75-fa637ad0b298" class="paging-link prev offset"></div>
                <div id="paging-next-2793d707-f138-5b7e-9e75-fa637ad0b298" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            CT immigrant supporters seek emergency assistance for those cut out of federal funds
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mary E. O’Leary</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-01T00:00:00-04:00" class="tnt-date asset-date text-muted">
            May 1, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-01T00:00:00-04:00" class="tnt-date asset-date text-muted">May 1, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-01T00:00:00-04:00">
    <meta itemprop="datePublished" content="2020-05-01T00:00:00-04:00">
    <meta itemprop="dateModified" content="2020-05-01T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Farticle_2793d707-f138-5b7e-9e75-fa637ad0b298.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Farticle_2793d707-f138-5b7e-9e75-fa637ad0b298.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/2793d707-f138-5b7e-9e75-fa637ad0b298" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Farticle_2793d707-f138-5b7e-9e75-fa637ad0b298.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1343166" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-top" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-2793d707-f138-5b7e-9e75-fa637ad0b298" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298" class="carousel-inner"><div  class="item photo-3f23438f-7209-5b94-b143-45b9f0d70a62">
                            <div class="item-container">
				                <div data-track-object='{"title":"CT immigrant supporters seek emergency assistance for those cut out of federal funds","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-3f23438f-7209-5b94-b143-45b9f0d70a62" data-instance="#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal" data-target="#photo-carousel-2793d707-f138-5b7e-9e75-fa637ad0b298" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/f2/3f23438f-7209-5b94-b143-45b9f0d70a62/5eacbe2925d25.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/f2/3f23438f-7209-5b94-b143-45b9f0d70a62/5eacbe2925d25.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/f2/3f23438f-7209-5b94-b143-45b9f0d70a62/5eacbe2925d25.image.jpg?resize=1200%2C900"
                    
                    alt="CT immigrant supporters seek emergency assistance for those cut out of federal funds"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/f2/3f23438f-7209-5b94-b143-45b9f0d70a62/5eacbe2925d25.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298 collapse in"><div class="caption-text"><p>Megan Fountain of Unidad Latina en Accion helped organize rally for  undocumented</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mary E. O'Leary/Hearst Connecticut Media</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8eaf7ddb-f4c9-5ccf-82b4-294926397b02">
                            <div class="item-container">
				                <div data-track-object='{"title":"CT immigrant supporters seek emergency assistance for those cut out of federal funds","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-8eaf7ddb-f4c9-5ccf-82b4-294926397b02" data-instance="#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal" data-target="#photo-carousel-2793d707-f138-5b7e-9e75-fa637ad0b298" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="780">
            <meta itemprop="height" content="1023">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/8/ea/8eaf7ddb-f4c9-5ccf-82b4-294926397b02/5eacbe2956c23.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/8/ea/8eaf7ddb-f4c9-5ccf-82b4-294926397b02/5eacbe2956c23.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/8/ea/8eaf7ddb-f4c9-5ccf-82b4-294926397b02/5eacbe2956c23.image.jpg"
                    
                    alt="CT immigrant supporters seek emergency assistance for those cut out of federal funds"
                    class="img-responsive owl-first-image owl-lazy"
                    width="780"
                    height="1023"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/8/ea/8eaf7ddb-f4c9-5ccf-82b4-294926397b02/5eacbe2956c23.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298 collapse in"><div class="caption-text"><p>Immigration advocates drove around the Connecticut state Capitol with horns blaring, others joined a virtual Zoom call to make a plea for financial help.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Zoom screen shot</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-923b6f79-0aae-5f7c-bdf0-10db7a8c0f95">
                            <div class="item-container">
				                <div data-track-object='{"title":"CT immigrant supporters seek emergency assistance for those cut out of federal funds","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-923b6f79-0aae-5f7c-bdf0-10db7a8c0f95" data-instance="#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal" data-target="#photo-carousel-2793d707-f138-5b7e-9e75-fa637ad0b298" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="846">
            <meta itemprop="height" content="1024">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/23/923b6f79-0aae-5f7c-bdf0-10db7a8c0f95/5eacbe295bf0e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/23/923b6f79-0aae-5f7c-bdf0-10db7a8c0f95/5eacbe295bf0e.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CT immigrant supporters seek emergency assistance for those cut out of federal funds"
                    class="img-responsive owl-lazy"
                    width="846"
                    height="1024"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/23/923b6f79-0aae-5f7c-bdf0-10db7a8c0f95/5eacbe295bf0e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298 collapse in"><div class="caption-text"><p>Immigration advocates drove around the Connecticut state Capitol with horns blaring, others joined a virtual Zoom call to make a plea for financial help.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Zoom screen shot</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f">
                            <div class="item-container">
				                <div data-track-object='{"title":"CT immigrant supporters seek emergency assistance for those cut out of federal funds","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f" data-instance="#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal" data-target="#photo-carousel-2793d707-f138-5b7e-9e75-fa637ad0b298" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="808">
            <meta itemprop="height" content="1024">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/c7/2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f/5eacbe2961480.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/c7/2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f/5eacbe2961480.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CT immigrant supporters seek emergency assistance for those cut out of federal funds"
                    class="img-responsive owl-lazy"
                    width="808"
                    height="1024"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/c7/2c7a3c7d-5a56-5a05-95f4-c8f2127a4d5f/5eacbe2961480.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298 collapse in"><div class="caption-text"><p>Immigration advocates drove around the Connecticut state Capitol with horns blaring, others joined a virtual Zoom call to make a plea for financial help.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Zoom screen shot</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137">
                            <div class="item-container">
				                <div data-track-object='{"title":"CT immigrant supporters seek emergency assistance for those cut out of federal funds","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137" data-instance="#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal" data-target="#photo-carousel-2793d707-f138-5b7e-9e75-fa637ad0b298" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="766">
            <meta itemprop="height" content="1024">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/b3/eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137/5eacbe296691d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/b3/eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137/5eacbe296691d.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CT immigrant supporters seek emergency assistance for those cut out of federal funds"
                    class="img-responsive owl-lazy"
                    width="766"
                    height="1024"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/b3/eb3ca5f6-3ef3-5aba-9e22-ba32ff4f8137/5eacbe296691d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2793d707-f138-5b7e-9e75-fa637ad0b298 collapse in"><div class="caption-text"><p>Immigration advocates drove around the Connecticut state Capitol with horns blaring, others joined a virtual Zoom call to make a plea for financial help.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Zoom screen shot</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2793d707-f138-5b7e-9e75-fa637ad0b298">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Farticle_2793d707-f138-5b7e-9e75-fa637ad0b298.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Farticle_2793d707-f138-5b7e-9e75-fa637ad0b298.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/2793d707-f138-5b7e-9e75-fa637ad0b298" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Farticle_2793d707-f138-5b7e-9e75-fa637ad0b298.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2793d707-f138-5b7e-9e75-fa637ad0b298-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2793d707-f138-5b7e-9e75-fa637ad0b298" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2793d707-f138-5b7e-9e75-fa637ad0b298" class="save-list-2793d707-f138-5b7e-9e75-fa637ad0b298-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2793d707-f138-5b7e-9e75-fa637ad0b298" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>HARTFORD — In a combination of traditional protests and virtual speakers, advocates made their point Friday that the state should step in where the federal government has not to help laid off immigrants and those on the front lines working during the pandemic.</p><p>While dozens of advocates drove around the state Capitol with horns blaring, others joined a virtual Zoom call to make a plea for financial help.</p><p>Seventeen state senators and 30 members of the House have signed onto a letter to Gov. Ned Lamont to set up a $20 million disaster assistance fund for the undocumented that would be matched with $10 million in private donations, similar to what California has done.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1343167" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-mid" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div><p>“It’s not fair, having contributed to the economy in the country where we live, that we are excluded from federal assistance,” Carmen Lache, a member of Unidad Latina en Accion said. Like the corporations, she said immigrants are also asking for a bailout.</p><p>The advocates said their U.S. citizen children are also excluded from any benefits.</p><p>James Bhandary Alexander, an immigration specialist at the New Haven Legal Assistance Association, who helped lead the effort to promote the fund with lawmakers, said there are 100,000 undocumented immigrants in Connecticut who pay $400 million in state and local taxes.</p><p>Bhandary Alexander said they are working in conjunction with over 60 nonprofits who have signed onto a petition to Lamont.</p><p>“The fund is absolutely necessary,” he said, to get beyond the current economic situation. “It is not appropriate to react in the same way as the federal government.”</p><p>Among those signing onto the letter to Lamont is Senate Pro Tempore Martin Looney and state Sen. Gary Winfield, both D-New Haven. From the House, New Haven state Reps. Juan Candelaria, Roland Lemar and Robyn Porter, also Democrats, also signed.</p><p>The demands from the immigrants and their supporters was for a $150 million fund, given the extent of the needs from food to the cost of healthcare and the debt they will fall into to make rent payments, once the 90-day extension ordered by Lamont is over.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1300401" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>Joining the group were labor leaders, including Sal Luciano, head of the AFL-CIO in Connecticut, who said bold action is needed in the crisis facing the country. He asked that all working people come together to support one another. For those on the front line, he said “kind words” are appreciated, but they are not enough.</p><p>“None of us will be safe unless all of us are safe,” Luciano said.</p><p>Max Reiss, spokesman for Lamont, said the governor has already issued executive orders thats help all residents.</p><p>“The administration has stepped up with multiple areas of relief where our undocumented residents can take advantage including renters relief, student loan relief, and increases to SNAP benefits,” Reiss said.</p><p>On the financial question, Reiss pointed to Lamont’s discussion Friday where he talked about budget cuts and pulling back on some tax relief that had previously been scheduled given the projected $930 million deficit for this fiscal year tied to COVID-19.</p><p>Michael Pino, of Local 90 of the International Brotherhood of Electrical Workers, said all workers in essential jobs should have the necessary personal protective equipment, hazard pay and free child care. He asked that labor contracts remain in force.</p><p>Medina Mamadjonova said her husband has been in ICE detention for more than a year in Alabama. She said people here, cooped up in their homes as they follow government recommendations to stay inside to flatten the curve of the growth of COVID-19, are starting to get depressed.</p><p>She asked the listeners to imagine what it is like for her husband to be away from his family for so long, including an infant he has yet to meet. “It is heartbreaking,” she said.</p><p>Lisa Moye of Alabama said the Etowah Center where Mamadjonova’s husband is being held, is full of people from the East Coast and the West Coast, which is especially isolating for them. She is part of a group that has been working for years to have Etowah shut down.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1343168" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-bottom" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Connecticut Media Group</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Farticle_2793d707-f138-5b7e-9e75-fa637ad0b298.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Farticle_2793d707-f138-5b7e-9e75-fa637ad0b298.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/2793d707-f138-5b7e-9e75-fa637ad0b298" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20CT%20immigrant%20supporters%20seek%20emergency%20assistance%20for%20those%20cut%20out%20of%20federal%20funds&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds%2Farticle_2793d707-f138-5b7e-9e75-fa637ad0b298.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ct-immigrant-supporters-seek-emergency-assistance-for-those-cut-out-of-federal-funds/article_2793d707-f138-5b7e-9e75-fa637ad0b298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2793d707-f138-5b7e-9e75-fa637ad0b298"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2793d707-f138-5b7e-9e75-fa637ad0b298-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2793d707-f138-5b7e-9e75-fa637ad0b298" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2793d707-f138-5b7e-9e75-fa637ad0b298" class="save-list-2793d707-f138-5b7e-9e75-fa637ad0b298-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2793d707-f138-5b7e-9e75-fa637ad0b298" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.countytimes.com/tncms/asset/editorial/2793d707-f138-5b7e-9e75-fa637ad0b298/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1531494" class="tncms-block"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1300397" class="tncms-block"><!-- Begin Hearst Ad --><div id="A300" class="block text-center">
	<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1297323" class="tncms-block"><section id="block-1297323" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297323 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1297323" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1297323" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1297323" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1297323" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/entertainment/consumer-advocate-and-former-presidential-candidate-ralph-nader-writes-about-his-lebanese-culinary-roots/article_b34a7eeb-c91c-559b-a212-36a26a19d81e.html">Consumer advocate and former presidential candidate Ralph Nader writes about his Lebanese culinary roots</a></li><li><a href="/entertainment/local-author-to-donate-book-to-little-free-libraries-across-litchfield-county/article_06fbb12e-ad55-5405-b703-d954d276f70c.html">Local author to donate book to Little Free Libraries across Litchfield County</a></li><li><a href="/community/thomaston-seamstress-pitches-in-with-mask-making/article_5e814d61-6d54-503e-9d66-befa4da9b75c.html">Thomaston seamstress pitches in with mask-making</a></li><li><a href="/news/warbler-a-first-for-the-state-and-the-400th-for-stratford-birdwatcher/article_0ea692f3-e725-5fbb-a33a-00f3aae635a8.html">Warbler a first for the state and the 400th for Stratford birdwatcher</a></li><li><a href="/entertainment/clinton-kelly-reflects-on-facets-of-his-life/article_87ea7edc-6a10-599f-92ba-32feeca718ec.html">Clinton Kelly reflects on facets of his life</a></li><li><a href="/news/report-56-coronavirus-deaths-at-14-assisted-living-homes-owned-by-same-company/article_548da869-e4fd-5eb4-b9ea-e818000045d7.html">Report: 56 coronavirus deaths at 14 assisted living homes owned by same company</a></li><li><a href="/opinion/jo-ann-jaacks-everyday-angels-come-from-every-dimension/article_d6cee650-4103-53cf-9da6-79e0236c2818.html">Jo Ann Jaacks: Everyday angels come from every dimension</a></li><li><a href="/community/harwinton-couple-brings-cheer-to-those-alone-on-easter-sunday/article_c0317706-07b2-57ec-986e-920a526d228e.html">Harwinton couple brings cheer to those alone on Easter Sunday</a></li><li><a href="/community/new-milford-receives-matching-funds-for-expansion-of-barn-quilt-trail/article_66a30689-6424-59f9-b293-788550710d08.html">New Milford receives matching funds for expansion of barn quilt trail</a></li><li><a href="/entertainment/in-roxbury-bronze-sculptor-inspired-by-fluidity-of-ballet/article_596a0fea-a142-5927-9fd0-6101e8999f35.html">In Roxbury, bronze sculptor inspired by fluidity of ballet</a></li></ul></div>
        
        
            <div id="images-1297323" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/jo-ann-jaacks-gearing-up-for-the-best-happy-hour-ever/image_b4ed6f8a-0d70-5f74-9832-a848cd78ce6f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jo Ann Jaacks: Gearing up for the best Happy Hour ever"
                            class="img-responsive lazyload full"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/4e/b4ed6f8a-0d70-5f74-9832-a848cd78ce6f/5ea0b25d4261a.image.jpg?crop=1287%2C1287%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/entertainment/clinton-kelly-reflects-on-facets-of-his-life/image_2b81735e-e11f-5f9e-81b9-6906f49cc18b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clinton Kelly reflects on facets of his life"
                            class="img-responsive lazyload full"
                            width="1401"
                            height="1401"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/b8/2b81735e-e11f-5f9e-81b9-6906f49cc18b/5ea0b2165f397.image.jpg?crop=1401%2C1401%2C0%2C39&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/yale-doctor-has-rx-for-senior-isolation-learn-zoom-facetime/image_300d4002-1b78-5ce9-a706-212deb4d91c6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yale doctor has Rx for senior isolation: Learn Zoom, Facetime"
                            class="img-responsive lazyload full"
                            width="401"
                            height="401"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/00/300d4002-1b78-5ce9-a706-212deb4d91c6/5e91d5ffb6747.image.jpg?crop=401%2C401%2C0%2C49&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/ct-time-of-day-band-s-new-video-hints-of-summer-fun-post-pandemic/image_f91078c5-e274-5edf-a1cb-2d4fc1c7cf97.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CT Time of Day band’s new video hints of summer fun post-pandemic"
                            class="img-responsive lazyload full"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/91/f91078c5-e274-5edf-a1cb-2d4fc1c7cf97/5e9375a118acc.image.jpg?crop=667%2C667%2C170%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/ct-time-of-day-band-s-new-video-hints-of-summer-fun-post-pandemic/image_3a193557-9c83-5599-9872-e5b0ebf41e26.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CT Time of Day band’s new video hints of summer fun post-pandemic"
                            class="img-responsive lazyload full"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/a1/3a193557-9c83-5599-9872-e5b0ebf41e26/5e9375a093a4b.image.jpg?crop=750%2C750%2C0%2C79&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/washington-depot-s-sara-guillemette-reaches-beyond-borders-challenges-to-provide-ppe-equipment/image_bd8c68c9-4e77-50a7-8bf9-a9968991cbf1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Washington Depot’s Sara Guillemette reaches beyond borders, challenges to provide PPE equipment"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/d8/bd8c68c9-4e77-50a7-8bf9-a9968991cbf1/5e8e4bc9118e3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/how-to-decode-your-college-financial-aid-offers/image_f60e3373-50ff-5b07-86d0-8f0a29ada329.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How to decode your college financial aid offers"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/f/60/f60e3373-50ff-5b07-86d0-8f0a29ada329/5e9e93393f1f3.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/online_features/tech_talk_and_innovation/working-from-home-great-gear-for-solving-top-telecommuting-problems/image_9ee76a1c-711b-5aaa-b1ad-54773d59a169.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Working from home? Great gear for solving top telecommuting problems"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/ee/9ee76a1c-711b-5aaa-b1ad-54773d59a169/5ea288291cbcb.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/correction-officers-attacked-in-ct-prison-escape-attempt/image_6af0739d-876e-5b32-abf8-ab029f312109.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Correction officers attacked in CT prison escape attempt"
                            class="img-responsive lazyload full"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/af/6af0739d-876e-5b32-abf8-ab029f312109/5ea81c8aae62e.image.jpg?crop=1174%2C1174%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/ct-doc-to-release-prisoner-to-halfway-house-amid-suit-over-coronavirus/image_3ee9ef47-d92c-5859-a2b9-51fc0ecce3d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CT DOC to release prisoner to halfway house amid suit over coronavirus"
                            class="img-responsive lazyload full"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/3/ee/3ee9ef47-d92c-5859-a2b9-51fc0ecce3d4/5ea1e3ea4c58b.image.jpg?crop=960%2C960%2C0%2C160&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1297323" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1297283" class="tncms-block"></div><div id="tncms-block-1297300" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1300399" class="tncms-block"><!-- Begin Hearst Ad --><div id="S300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1311631" class="tncms-block passport_box"></div><div id="tncms-block-1297301" class="tncms-block"><section id="block-1297301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297301 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.countytimes.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1300400" class="tncms-block"><!-- Begin Hearst Ad --><div id="B300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1493641" class="tncms-block"><!-- Begin Hearst Ad --><div id="OOP">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1300402" class="tncms-block"><!-- Begin Hearst Ad --><div id="B728" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B728");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1602278" class="tncms-block"><!-- Begin Hearst Ad --><div id="MAD">
                                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1297308" class="tncms-block add-bottom-margin"><section id="block-1297308" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297308 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lct-monthly"  href="/l_c_t_monthly/" >
                    <span class="nav-label">LCT Monthly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-passport"  href="/passport/" >
                    <span class="nav-label">Passport</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/nhregister/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/news" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1297309" class="tncms-block add-bottom-margin"><section id="block-1297309" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297309 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-california-privacy-rights"  href="http://www.countytimes.com/site/privacy.html/#additionalinformationforcaliforniaresidents"  target="_blank" rel="noopener">
                    <span class="nav-label">Your California Privacy Rights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interest-based-ads"  href="http://www.countytimes.com/site/privacy.html/#interestbasedads"  target="_blank" rel="noopener">
                    <span class="nav-label">Interest Based Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_use.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1297322" class="tncms-block padding-bottom"><section id="block-1297322" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1297314" class="tncms-block"><section id="block-1297314" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297314 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>countytimes.com</strong><br>
    100 Gando Drive<br>
    New Haven, CT 06513
    <br>
    
        <strong>Phone:</strong> 1-860-294-0157<br>
        <strong>Email:</strong> <a href="mailto:news@countytimes.com">news@countytimes.com</a><br>
    
</address></section></div><div id="tncms-block-1297329" class="tncms-block padding-bottom"><div class="follow-links-1297329 default">
    
    <section id="block-1297329" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/thelct" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.countytimes.com",
  "sameAs" : ["http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892","http://www.twitter.com/thelct"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1297315" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1297315"><div class="col-md-7"><small>© Copyright 2018 Hearst Media Services Connecticut -- All rights reserved.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2793d707-f138-5b7e-9e75-fa637ad0b298")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2793d707_f138_5b7e_9e75_fa637ad0b298_photo_modal = false;
                var gallery_changed_2793d707_f138_5b7e_9e75_fa637ad0b298_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal .owl-stage-outer").height( $('#carousel-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2793d707_f138_5b7e_9e75_fa637ad0b298_photo_modal = $('#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal').data('owlCarousel');
                $('#carousel-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2793d707_f138_5b7e_9e75_fa637ad0b298_photo_modal.prev();
                });
                $('#carousel-2793d707-f138-5b7e-9e75-fa637ad0b298-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2793d707_f138_5b7e_9e75_fa637ad0b298_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2793d707_f138_5b7e_9e75_fa637ad0b298 = false;
                var gallery_changed_2793d707_f138_5b7e_9e75_fa637ad0b298 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298 .owl-stage-outer").height( $('#carousel-2793d707-f138-5b7e-9e75-fa637ad0b298 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2793d707-f138-5b7e-9e75-fa637ad0b298 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2793d707-f138-5b7e-9e75-fa637ad0b298 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2793d707_f138_5b7e_9e75_fa637ad0b298 = $('#gallery-items-2793d707-f138-5b7e-9e75-fa637ad0b298').data('owlCarousel');
                $('#carousel-2793d707-f138-5b7e-9e75-fa637ad0b298 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2793d707_f138_5b7e_9e75_fa637ad0b298.prev();
                });
                $('#carousel-2793d707-f138-5b7e-9e75-fa637ad0b298 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2793d707_f138_5b7e_9e75_fa637ad0b298.next();
                });
            }); /*]]>*/</script></body>
</html>