  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.countytimes.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Earth Rejoice was started after a member attended a church retreat with other members of St. Anthony&rsquo;s." />
<meta name="author" content="Emily M. Olson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.countytimes.com/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/d/ef/def51804-c0dd-5f87-b5ca-0f0971aeef69/5d8d22e9c9580.image.jpg?resize=640%2C384" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="384" />
<meta property="og:title" content="Global Climate Strike draws local residents to Litchfield Green" />
<meta property="og:description" content="Earth Rejoice was started after a member attended a church retreat with other members of St. Anthony&rsquo;s." />
<meta property="og:site_name" content="Litchfield County Times" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1708855185792168" />
<meta property="article:publisher" content="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thelct" />
<meta name="twitter:image:alt" content="Global Climate Strike draws local residents to Litchfield Green" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1476718570"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Emily M. Olson"},"vendor":{"outbrain":"disabled","taboola":"true"},"system":{"render_time":804},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '1708855185792168',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'http://www.countytimes.com/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1506375042"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Global Climate Strike draws local residents to Litchfield Green | News | countytimes.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.countytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/77f44728-75d0-11e6-a1c6-8b04c32826a7.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Global Climate Strike draws local residents to Litchfield Green | News | countytimes.com" href="http://www.countytimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.countytimes.com/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
              
     <script type="text/javascript" id="adPositionManagerScriptTag" src="http://aps.hearstnp.com/Scripts/loadAds.js"></script>
        <!-- 1Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->
        
   

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b5c0d896-fd2a-5f40-ac15-cff40bbc41da  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.countytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Emily+M.+Olson&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=true&tncms.system.render_time=804&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.countytimes.com/users/admin/contribute/article/?assetid=b5c0d896-fd2a-5f40-ac15-cff40bbc41da&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.countytimes.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1297337" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1297337" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.countytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Farticle_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.countytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Farticle_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.countytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1297337').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.countytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.countytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.countytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1297337').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.countytimes.com/users/logout/" id="user-logout-form-1297337"><input type="hidden" name="referer_url" value="http://www.countytimes.com/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://gametimect.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/entertainment/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/l_c_t_monthly/"  class="nav-link tnt-section-lct-monthly">LCT Monthly</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/passport/"  class="nav-link tnt-section-passport">Passport</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/litchfieldcountytimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.registercitizen.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://adportal.newspaperclassifiedsct.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1297327" class="tncms-block hidden-md hidden-lg"><section id="block-1297327" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1297327" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1297327" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1297327-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1297327-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1297327-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1297327').submit();
        return false;
    });

    $('#site-search-1297327').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1297327 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1297327 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1297327-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/reader_services/#info-subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/reader_services/#info-contactus" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1297336" class="tncms-block"><div id="user-controls-1297336" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.countytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Farticle_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.countytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Farticle_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.countytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1297336').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.countytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.countytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.countytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1297336').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.countytimes.com/users/logout/" id="user-logout-form-1297336"><input type="hidden" name="referer_url" value="http://www.countytimes.com/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1297328" class="tncms-block"><div class="follow-links-1297328 pull-right">
    
    <section id="block-1297328" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/thelct" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.countytimes.com",
  "sameAs" : ["http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892","http://www.twitter.com/thelct"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1300396" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1297320" class="tncms-block"><section id="block-1297320" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1297339" class="tncms-block"><div id="weather-1297339" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=06759" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="06759"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1297339 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Litchfield
                                
                                 <small>(06759)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low 52F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 52F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 27, 2019 @ 9:52 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=06759"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1297325" class="tncms-block"><section id="block-1297325" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1297325" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1297325" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1297325-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1297325-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1297325-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1297325').submit();
        return false;
    });

    $('#site-search-1297325').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1297325 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1297325 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1297325-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1297321" class="tncms-block"><section id="block-1297321" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs" >Blogs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://gametimect.com"  target="_blank" rel="noopener">Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-gametimect-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gametimect-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gametimect-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-gametimect-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/community/" class="nav-link tnt-section-community" >Community
                </a></li><li>
                <a href="/lifestyles" class="nav-link tnt-section-lifestyles" >Lifestyles
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events-calendar" href="/calendar" >Events Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/entertainment/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-1297359" class="tncms-block"><section id="block-1297359" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297359 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1297359-d5a5f8ee-e5f5-514e-add9-07e6f05ef1c3" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d5a5f8ee-e5f5-514e-add9-07e6f05ef1c3 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/entertainment/in-litchfield-author-courtney-maum-dishes-on-writing-for-november/article_d5a5f8ee-e5f5-514e-add9-07e6f05ef1c3.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="In Litchfield, author Courtney Maum dishes on writing for November event"
                    class="img-responsive lazyload  letterbox"
                    width="1183"
                    height="1753"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/fa/efa55694-19b3-5c70-84f4-0a144260b1fd/5d8aa28154079.image.jpg?resize=200%2C296" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/in-litchfield-author-courtney-maum-dishes-on-writing-for-november/article_d5a5f8ee-e5f5-514e-add9-07e6f05ef1c3.html" class="tnt-asset-link">
        

        
            In Litchfield, author Courtney Maum dishes on writing for November event</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NORFOLK — Courtney Maum sat at a table outside her home and property in the village of Norfolk. It was a brilliant late summer afternoon and the sun bounced off her abode. That, along with a mug full of coffee, refreshed her. Nearby, her young daughter played the games young children play in&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-1297360" class="tncms-block"><section id="block-1297360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297360 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1297360-ec9cebb1-1481-5bf4-9ac9-78eede106044" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/nutmeg-nuggets-young-dancers-audition-for-all-new-nutcracker/article_ec9cebb1-1481-5bf4-9ac9-78eede106044.html" class="tnt-asset-link">
        

        
            Nutmeg Nuggets: Young dancers audition for all new ‘Nutcracker’</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-27b5d418-57f6-56bb-b676-be0a174e234b" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/stephen-fries-chef-du-jour-rosso-vino-wine-bar-bistro/article_27b5d418-57f6-56bb-b676-be0a174e234b.html" class="tnt-asset-link">
        

        
            Stephen Fries: Chef du jour — Rosso Vino Wine Bar & Bistro</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-1cafa27b-f172-52ef-862d-56aa5cde764c" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/thomaston-theater-group-presents-in-the-heights-opening-sept/article_1cafa27b-f172-52ef-862d-56aa5cde764c.html" class="tnt-asset-link">
        

        
            Thomaston theater group presents ‘In the Heights’ opening Sept. 21</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-5c96b82b-0164-56c9-85ed-117102344fad" class="clearfix card summary inherit  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/north-east-watercolor-society-to-exhibit-at-kent-art-association/article_5c96b82b-0164-56c9-85ed-117102344fad.html" class="tnt-asset-link">
        

        
            North East Watercolor Society to exhibit at Kent Art Association gallery</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/l_c_t_monthly/" class="nav-link tnt-section-lct-monthly" >LCT Monthly
                </a></li><li>
                <a href="/passport/" class="nav-link tnt-section-passport" >Passport
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/litchfieldcountytimes/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="http://www.registercitizen.com/jobs/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.newspaperclassifiedsct.com"  target="_blank" rel="noopener">Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1300396" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div><div id="tncms-block-1300404" class="tncms-block"><!-- Begin Hearst Ad --><div id="A951" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A951");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1297324" class="tncms-block"><section id="block-1297324" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1297324 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" class="carousel-inner">
                        <div  class="item photo-def51804-c0dd-5f87-b5ca-0f0971aeef69 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/d/ef/def51804-c0dd-5f87-b5ca-0f0971aeef69/5d8d22e9c9580.image.jpg"
                    
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-first-image owl-lazy"
                    width="640"
                    height="384"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/d/ef/def51804-c0dd-5f87-b5ca-0f0971aeef69/5d8d22e9c9580.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target=".caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal collapse in"><div class="caption-text"><p>Residents joined the local group, Earth Rejoice for a a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo /</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_def51804-c0dd-5f87-b5ca-0f0971aeef69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_def51804-c0dd-5f87-b5ca-0f0971aeef69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":def51804-c0dd-5f87-b5ca-0f0971aeef69}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_def51804-c0dd-5f87-b5ca-0f0971aeef69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_def51804-c0dd-5f87-b5ca-0f0971aeef69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":def51804-c0dd-5f87-b5ca-0f0971aeef69}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/def51804-c0dd-5f87-b5ca-0f0971aeef69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":def51804-c0dd-5f87-b5ca-0f0971aeef69}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_def51804-c0dd-5f87-b5ca-0f0971aeef69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":def51804-c0dd-5f87-b5ca-0f0971aeef69}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_def51804-c0dd-5f87-b5ca-0f0971aeef69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":def51804-c0dd-5f87-b5ca-0f0971aeef69}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-def51804-c0dd-5f87-b5ca-0f0971aeef69-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="def51804-c0dd-5f87-b5ca-0f0971aeef69" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="def51804-c0dd-5f87-b5ca-0f0971aeef69" class="save-list-def51804-c0dd-5f87-b5ca-0f0971aeef69-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="def51804-c0dd-5f87-b5ca-0f0971aeef69" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-92f409d2-08a2-525a-a607-1fdeb74043e1 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/2f/92f409d2-08a2-525a-a607-1fdeb74043e1/5d8d22e9cd2c7.image.jpg"
                    
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-first-image owl-lazy"
                    width="480"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/2f/92f409d2-08a2-525a-a607-1fdeb74043e1/5d8d22e9cd2c7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target=".caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal collapse in"><div class="caption-text"><p>Residents held a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_92f409d2-08a2-525a-a607-1fdeb74043e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_92f409d2-08a2-525a-a607-1fdeb74043e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":92f409d2-08a2-525a-a607-1fdeb74043e1}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_92f409d2-08a2-525a-a607-1fdeb74043e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_92f409d2-08a2-525a-a607-1fdeb74043e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":92f409d2-08a2-525a-a607-1fdeb74043e1}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/92f409d2-08a2-525a-a607-1fdeb74043e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":92f409d2-08a2-525a-a607-1fdeb74043e1}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_92f409d2-08a2-525a-a607-1fdeb74043e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":92f409d2-08a2-525a-a607-1fdeb74043e1}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_92f409d2-08a2-525a-a607-1fdeb74043e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":92f409d2-08a2-525a-a607-1fdeb74043e1}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-92f409d2-08a2-525a-a607-1fdeb74043e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92f409d2-08a2-525a-a607-1fdeb74043e1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="92f409d2-08a2-525a-a607-1fdeb74043e1" class="save-list-92f409d2-08a2-525a-a607-1fdeb74043e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92f409d2-08a2-525a-a607-1fdeb74043e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-1d489fe2-6bf3-5f5e-8f09-1637946ee1b8 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-lazy"
                    width="373"
                    height="373"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/1/d4/1d489fe2-6bf3-5f5e-8f09-1637946ee1b8/5d8d22e9d4c10.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target=".caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal collapse in"><div class="caption-text"><p>Residents held a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_1d489fe2-6bf3-5f5e-8f09-1637946ee1b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_1d489fe2-6bf3-5f5e-8f09-1637946ee1b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d489fe2-6bf3-5f5e-8f09-1637946ee1b8}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_1d489fe2-6bf3-5f5e-8f09-1637946ee1b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_1d489fe2-6bf3-5f5e-8f09-1637946ee1b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d489fe2-6bf3-5f5e-8f09-1637946ee1b8}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/1d489fe2-6bf3-5f5e-8f09-1637946ee1b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1d489fe2-6bf3-5f5e-8f09-1637946ee1b8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_1d489fe2-6bf3-5f5e-8f09-1637946ee1b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1d489fe2-6bf3-5f5e-8f09-1637946ee1b8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_1d489fe2-6bf3-5f5e-8f09-1637946ee1b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1d489fe2-6bf3-5f5e-8f09-1637946ee1b8}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d489fe2-6bf3-5f5e-8f09-1637946ee1b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d489fe2-6bf3-5f5e-8f09-1637946ee1b8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d489fe2-6bf3-5f5e-8f09-1637946ee1b8" class="save-list-1d489fe2-6bf3-5f5e-8f09-1637946ee1b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d489fe2-6bf3-5f5e-8f09-1637946ee1b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6f73186a-bce0-58fe-88c8-7f338b54091c hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-lazy"
                    width="635"
                    height="454"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/f7/6f73186a-bce0-58fe-88c8-7f338b54091c/5d8d22e9d7717.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target=".caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal collapse in"><div class="caption-text"><p>Residents held a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_6f73186a-bce0-58fe-88c8-7f338b54091c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_6f73186a-bce0-58fe-88c8-7f338b54091c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f73186a-bce0-58fe-88c8-7f338b54091c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_6f73186a-bce0-58fe-88c8-7f338b54091c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_6f73186a-bce0-58fe-88c8-7f338b54091c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f73186a-bce0-58fe-88c8-7f338b54091c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/6f73186a-bce0-58fe-88c8-7f338b54091c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6f73186a-bce0-58fe-88c8-7f338b54091c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_6f73186a-bce0-58fe-88c8-7f338b54091c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6f73186a-bce0-58fe-88c8-7f338b54091c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_6f73186a-bce0-58fe-88c8-7f338b54091c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f73186a-bce0-58fe-88c8-7f338b54091c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f73186a-bce0-58fe-88c8-7f338b54091c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f73186a-bce0-58fe-88c8-7f338b54091c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f73186a-bce0-58fe-88c8-7f338b54091c" class="save-list-6f73186a-bce0-58fe-88c8-7f338b54091c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f73186a-bce0-58fe-88c8-7f338b54091c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-e98553f0-e332-51b7-ba78-d458a32ee7c5 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-lazy"
                    width="480"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/98/e98553f0-e332-51b7-ba78-d458a32ee7c5/5d8d22e9dafd9.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target=".caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal collapse in"><div class="caption-text"><p>Residents held a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_e98553f0-e332-51b7-ba78-d458a32ee7c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_e98553f0-e332-51b7-ba78-d458a32ee7c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e98553f0-e332-51b7-ba78-d458a32ee7c5}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_e98553f0-e332-51b7-ba78-d458a32ee7c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_e98553f0-e332-51b7-ba78-d458a32ee7c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e98553f0-e332-51b7-ba78-d458a32ee7c5}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/e98553f0-e332-51b7-ba78-d458a32ee7c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e98553f0-e332-51b7-ba78-d458a32ee7c5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_e98553f0-e332-51b7-ba78-d458a32ee7c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e98553f0-e332-51b7-ba78-d458a32ee7c5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_e98553f0-e332-51b7-ba78-d458a32ee7c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e98553f0-e332-51b7-ba78-d458a32ee7c5}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e98553f0-e332-51b7-ba78-d458a32ee7c5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e98553f0-e332-51b7-ba78-d458a32ee7c5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e98553f0-e332-51b7-ba78-d458a32ee7c5" class="save-list-e98553f0-e332-51b7-ba78-d458a32ee7c5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e98553f0-e332-51b7-ba78-d458a32ee7c5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-94bd9a9f-7b6f-5553-b87f-4943ebdd18ce hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-lazy"
                    width="480"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/4b/94bd9a9f-7b6f-5553-b87f-4943ebdd18ce/5d8d22e9de277.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target=".caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal collapse in"><div class="caption-text"><p>Residents held a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_94bd9a9f-7b6f-5553-b87f-4943ebdd18ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_94bd9a9f-7b6f-5553-b87f-4943ebdd18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":94bd9a9f-7b6f-5553-b87f-4943ebdd18ce}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_94bd9a9f-7b6f-5553-b87f-4943ebdd18ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_94bd9a9f-7b6f-5553-b87f-4943ebdd18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":94bd9a9f-7b6f-5553-b87f-4943ebdd18ce}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/94bd9a9f-7b6f-5553-b87f-4943ebdd18ce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":94bd9a9f-7b6f-5553-b87f-4943ebdd18ce}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_94bd9a9f-7b6f-5553-b87f-4943ebdd18ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":94bd9a9f-7b6f-5553-b87f-4943ebdd18ce}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_94bd9a9f-7b6f-5553-b87f-4943ebdd18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":94bd9a9f-7b6f-5553-b87f-4943ebdd18ce}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-94bd9a9f-7b6f-5553-b87f-4943ebdd18ce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="94bd9a9f-7b6f-5553-b87f-4943ebdd18ce" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="94bd9a9f-7b6f-5553-b87f-4943ebdd18ce" class="save-list-94bd9a9f-7b6f-5553-b87f-4943ebdd18ce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="94bd9a9f-7b6f-5553-b87f-4943ebdd18ce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-9ab24406-45cd-5fe8-a1d9-8dd7032d9a51 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-lazy"
                    width="631"
                    height="379"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/ab/9ab24406-45cd-5fe8-a1d9-8dd7032d9a51/5d8d22e9e1403.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target=".caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal collapse in"><div class="caption-text"><p>Residents joined the local group Rejoice Earth and held a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_9ab24406-45cd-5fe8-a1d9-8dd7032d9a51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_9ab24406-45cd-5fe8-a1d9-8dd7032d9a51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9ab24406-45cd-5fe8-a1d9-8dd7032d9a51}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_9ab24406-45cd-5fe8-a1d9-8dd7032d9a51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_9ab24406-45cd-5fe8-a1d9-8dd7032d9a51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9ab24406-45cd-5fe8-a1d9-8dd7032d9a51}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/9ab24406-45cd-5fe8-a1d9-8dd7032d9a51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9ab24406-45cd-5fe8-a1d9-8dd7032d9a51}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Fimage_9ab24406-45cd-5fe8-a1d9-8dd7032d9a51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9ab24406-45cd-5fe8-a1d9-8dd7032d9a51}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/image_9ab24406-45cd-5fe8-a1d9-8dd7032d9a51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9ab24406-45cd-5fe8-a1d9-8dd7032d9a51}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9ab24406-45cd-5fe8-a1d9-8dd7032d9a51-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ab24406-45cd-5fe8-a1d9-8dd7032d9a51" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ab24406-45cd-5fe8-a1d9-8dd7032d9a51" class="save-list-9ab24406-45cd-5fe8-a1d9-8dd7032d9a51-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ab24406-45cd-5fe8-a1d9-8dd7032d9a51" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="asset article-default"  data-url="http://www.countytimes.com/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/d/ef/def51804-c0dd-5f87-b5ca-0f0971aeef69/5d8d22e9c9580.image.jpg?resize=640%2C384">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="384">
        </div>
        <meta itemprop="name" content="countytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.countytimes.com/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="asset-paging">
                <div id="paging-prev-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="paging-link prev offset"></div>
                <div id="paging-next-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Global Climate Strike draws local residents to Litchfield Green
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Emily M. Olson</span></li>
        
        
            <li><time datetime="2019-09-26T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 26, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-26T16:43:22-04:00" class="tnt-date asset-date text-muted">Sep 26, 2019</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-26T00:00:00-04:00">
    <meta itemprop="datePublished" content="2019-09-26T00:00:00-04:00">
    <meta itemprop="dateModified" content="2019-09-26T12:43:22-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Farticle_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Farticle_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Farticle_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1343166" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-top" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="carousel-inner">
                        <div  class="item photo-def51804-c0dd-5f87-b5ca-0f0971aeef69 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-def51804-c0dd-5f87-b5ca-0f0971aeef69" data-instance="#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target="#photo-carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="384">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/d/ef/def51804-c0dd-5f87-b5ca-0f0971aeef69/5d8d22e9c9580.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/d/ef/def51804-c0dd-5f87-b5ca-0f0971aeef69/5d8d22e9c9580.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/d/ef/def51804-c0dd-5f87-b5ca-0f0971aeef69/5d8d22e9c9580.image.jpg"
                    
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-first-image owl-lazy"
                    width="640"
                    height="384"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/d/ef/def51804-c0dd-5f87-b5ca-0f0971aeef69/5d8d22e9c9580.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da collapse in"><div class="caption-text"><p>Residents joined the local group, Earth Rejoice for a a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo /</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-92f409d2-08a2-525a-a607-1fdeb74043e1 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-92f409d2-08a2-525a-a607-1fdeb74043e1" data-instance="#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target="#photo-carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/2f/92f409d2-08a2-525a-a607-1fdeb74043e1/5d8d22e9cd2c7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/2f/92f409d2-08a2-525a-a607-1fdeb74043e1/5d8d22e9cd2c7.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/2f/92f409d2-08a2-525a-a607-1fdeb74043e1/5d8d22e9cd2c7.image.jpg"
                    
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-first-image owl-lazy"
                    width="480"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/2f/92f409d2-08a2-525a-a607-1fdeb74043e1/5d8d22e9cd2c7.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da collapse in"><div class="caption-text"><p>Residents held a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-1d489fe2-6bf3-5f5e-8f09-1637946ee1b8 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-1d489fe2-6bf3-5f5e-8f09-1637946ee1b8" data-instance="#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target="#photo-carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="373">
            <meta itemprop="height" content="373">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/1/d4/1d489fe2-6bf3-5f5e-8f09-1637946ee1b8/5d8d22e9d4c10.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/1/d4/1d489fe2-6bf3-5f5e-8f09-1637946ee1b8/5d8d22e9d4c10.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-lazy"
                    width="373"
                    height="373"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/1/d4/1d489fe2-6bf3-5f5e-8f09-1637946ee1b8/5d8d22e9d4c10.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da collapse in"><div class="caption-text"><p>Residents held a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6f73186a-bce0-58fe-88c8-7f338b54091c hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-6f73186a-bce0-58fe-88c8-7f338b54091c" data-instance="#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target="#photo-carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="635">
            <meta itemprop="height" content="454">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/f7/6f73186a-bce0-58fe-88c8-7f338b54091c/5d8d22e9d7717.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/f7/6f73186a-bce0-58fe-88c8-7f338b54091c/5d8d22e9d7717.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-lazy"
                    width="635"
                    height="454"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/f7/6f73186a-bce0-58fe-88c8-7f338b54091c/5d8d22e9d7717.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da collapse in"><div class="caption-text"><p>Residents held a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-e98553f0-e332-51b7-ba78-d458a32ee7c5 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-e98553f0-e332-51b7-ba78-d458a32ee7c5" data-instance="#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target="#photo-carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/98/e98553f0-e332-51b7-ba78-d458a32ee7c5/5d8d22e9dafd9.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/98/e98553f0-e332-51b7-ba78-d458a32ee7c5/5d8d22e9dafd9.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-lazy"
                    width="480"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/98/e98553f0-e332-51b7-ba78-d458a32ee7c5/5d8d22e9dafd9.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da collapse in"><div class="caption-text"><p>Residents held a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-94bd9a9f-7b6f-5553-b87f-4943ebdd18ce hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-94bd9a9f-7b6f-5553-b87f-4943ebdd18ce" data-instance="#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target="#photo-carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/4b/94bd9a9f-7b6f-5553-b87f-4943ebdd18ce/5d8d22e9de277.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/4b/94bd9a9f-7b6f-5553-b87f-4943ebdd18ce/5d8d22e9de277.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-lazy"
                    width="480"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/4b/94bd9a9f-7b6f-5553-b87f-4943ebdd18ce/5d8d22e9de277.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da collapse in"><div class="caption-text"><p>Residents held a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-9ab24406-45cd-5fe8-a1d9-8dd7032d9a51 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Global Climate Strike draws local residents to Litchfield Green","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html","uuid":"b5c0d896-fd2a-5f40-ac15-cff40bbc41da","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-9ab24406-45cd-5fe8-a1d9-8dd7032d9a51" data-instance="#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal" data-target="#photo-carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="631">
            <meta itemprop="height" content="379">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/ab/9ab24406-45cd-5fe8-a1d9-8dd7032d9a51/5d8d22e9e1403.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/ab/9ab24406-45cd-5fe8-a1d9-8dd7032d9a51/5d8d22e9e1403.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Global Climate Strike draws local residents to Litchfield Green"
                    class="img-responsive owl-lazy"
                    width="631"
                    height="379"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/ab/9ab24406-45cd-5fe8-a1d9-8dd7032d9a51/5d8d22e9e1403.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b5c0d896-fd2a-5f40-ac15-cff40bbc41da collapse in"><div class="caption-text"><p>Residents joined the local group Rejoice Earth and held a demonstration on the Litchfield Green Sept. 20 to raise awareness of climate change.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mindy Keskinen, Wallpaper22 / Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b5c0d896-fd2a-5f40-ac15-cff40bbc41da">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Farticle_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Farticle_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Farticle_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b5c0d896-fd2a-5f40-ac15-cff40bbc41da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="save-list-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b5c0d896-fd2a-5f40-ac15-cff40bbc41da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LITCHFIELD — The United Nations held its climate summit this week, and groups around the nation held demonstrations to voice their concerns about climate change.</p><p>In Litchfield, a spirited crowd of residents joined the local group Earth Rejoice, to take part in the recent Global Climate Strike effort on the Green, holding signs, cheering, and waving to cars passing on Route 202. The group included a child whose sign said: “Honk if you’re a planet healer.”</p><p>Other hand-lettered signs said: “Heal Our Home,” “Green New Deal,” “End Fossil Fuel Economy: Go Clean,” and “Stand with Our Children and Future Generations, Act Now.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1343167" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-mid" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div><p>“Our group has already been on the Green a couple of times this summer, and it seemed like the right thing to do,” said Goshen resident Mike Kelly, who founded Earth Rejoice with his wife, Anne, and other members of St. Anthony of Padua Catholic Church in Litchfield. “We hoped to give locals an outlet for action, who may not have otherwise joined the strike.”</p><p>Kyra and Rob Hartnett, owners of Bantam-based Twenty2Wallpaper, closed up shop for the morning, bringing extra signs that said: “Global Climate Strike” and “Renewable Energy for All.” The Hartnetts were joined by six of their employees.</p><p>“We’re an environmentally responsible business and work to reduce the impact of our wallpaper manufacturing on the environment,” Kyra Hartnett said. “We all wanted to lend our voice to this critical issue.”</p><p>The Earth Rejoice group stayed on the Green from 10 a.m. to 3 p.m. The reaction from passing drivers was mostly positive, Anne Kelly said. “Every so often someone would yell out the window, saying things like ‘There’s no such thing (as climate change)’ but for the most part, people were waving and honking. We were surprised to get anything negative, but you have to expect it.”</p><p>“For such short notice, we got about 40 people,” Mike Kelly said. “We were going to go to Woodbury, but we decided to stay in Litchfield instead.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1300401" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>Anne Kelly said Earth Rejoice was inspired by the climate summit and young Greta Thunberg, the European teenager who has made headlines during the last month and her appearance at the climate summit. “Every all over the world is joining the climate strike,” Anne Kelly said. “My husband Mike said, ‘Let’s do our own ... the more people we reach, the better.”</p><p>Earth Rejoice was started after a member attended a church retreat with other members of St. Anthony’s. The theme was about healing the Earth, Kelly said. “That inspired us,” she said. “We are trying to raise awareness and promote the issues of climate change. We plan to meet once a month (to demonstrate).”</p><p>The Kellys provided a list of climate action resources for people to start their own group or get involved with one. Locally, those include Earth Rejoice, an environmental advocacy group that lists its activities at <a href="http://facebook.com/earthrejoice">facebook.com/earthrejoice</a>; and Sunrise Movement, which are hubs for a youth-led national organization, at <a href="http://sunrisemovement.org/hubs">sunrisemovement.org/hubs</a></p><p>On the state level, residents can visit 350 Connecticut, a sate chapter of a global campaign to restore the atmosphere to a safe carbon dioxide level of 350 parts per million, at <a href="http://350CT.org">350CT.org</a></p><p>State Department of Energy and Environmental Protection initiatives can be found at <a href="https://bit.ly/2KT9WeN">https://bit.ly/2KT9WeN</a> .</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1343168" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-bottom" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Connecticut Media Group</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Farticle_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Farticle_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Global%20Climate%20Strike%20draws%20local%20residents%20to%20Litchfield%20Green&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fglobal-climate-strike-draws-local-residents-to-litchfield-green%2Farticle_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/global-climate-strike-draws-local-residents-to-litchfield-green/article_b5c0d896-fd2a-5f40-ac15-cff40bbc41da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5c0d896-fd2a-5f40-ac15-cff40bbc41da}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b5c0d896-fd2a-5f40-ac15-cff40bbc41da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b5c0d896-fd2a-5f40-ac15-cff40bbc41da" class="save-list-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b5c0d896-fd2a-5f40-ac15-cff40bbc41da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.countytimes.com/tncms/asset/editorial/b5c0d896-fd2a-5f40-ac15-cff40bbc41da/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1531494" class="tncms-block"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1300397" class="tncms-block"><!-- Begin Hearst Ad --><div id="A300" class="block text-center">
	<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1297323" class="tncms-block"><section id="block-1297323" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297323 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1297323" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1297323" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1297323" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1297323" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/in-roxbury-chestnut-tree-could-be-key-to-bringing-back/article_55c14222-2b30-556c-8a4a-5500fd1353da.html">In Roxbury, chestnut tree could be key to bringing back species</a></li><li><a href="/entertainment/nutmeg-nuggets-young-dancers-audition-for-all-new-nutcracker/article_ec9cebb1-1481-5bf4-9ac9-78eede106044.html">Nutmeg Nuggets: Young dancers audition for all new ‘Nutcracker’</a></li><li><a href="/news/humane-society-calls-for-release-of-litchfield-county-farm-s/article_55fe5fd6-717f-5cef-8ae7-20491aa1f1e8.html">Humane Society calls for release of Litchfield County farm’s last elephant</a></li><li><a href="/news/ct-woman-killed-in-riding-accident-in-dutchess-county-ny/article_9f3cd9ac-091c-556a-a8bb-55bc67ffd5a6.html">CT woman killed in riding accident in Dutchess County, NY</a></li><li><a href="/community/litchfield-garden-club-to-present-flower-show/article_6797fe6d-7b20-5d9e-8b04-7423238d57fc.html">Litchfield Garden Club to present flower show</a></li><li><a href="/opinion/jo-ann-jaacks-becoming-my-own-hero/article_4a2a7f1e-feec-562a-9823-7b0db3f492c5.html">Jo Ann Jaacks: Becoming my own hero</a></li><li><a href="/community/in-washington-the-gunnery-names-new-director-of-ideas-lab/article_0b6135c9-8412-50ab-99c6-f0efe8b0a425.html">In Washington, The Gunnery names new Director of IDEAS Lab</a></li><li><a href="/community/bethlehem-fair-crowd-donates-to-morris-volunteer-firefighters/article_9fbf0ab3-e6f0-544d-8c76-0b67ca1efbb0.html">Bethlehem Fair crowd donates to Morris volunteer firefighters</a></li><li><a href="/news/appeals-court-backs-dismissal-of-class-action-suit-against-eversource/article_bc0e0965-8b4a-5efa-9046-8589681d9d40.html">Appeals court backs dismissal of class-action suit against Eversource, Avangrid over natural gas bookings</a></li><li><a href="/news/creatives-embrace-nature-at-topsmead-event-in-litchfield/article_d8657d40-8fe1-53a3-b76b-9115dcfd9595.html">Creatives embrace nature at Topsmead event in Litchfield</a></li></ul></div>
        
        
            <div id="images-1297323" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/jo-ann-jaacks-becoming-my-own-hero/image_afc60d21-d138-5505-9132-5b8d21cb11cc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jo Ann Jaacks: Becoming my own hero"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/fc/afc60d21-d138-5505-9132-5b8d21cb11cc/5d701a63ce4db.image.jpg?crop=1246%2C1246%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/roger-dodgie-doyle-longtime-litchfield-constable-dies/image_729a8670-6197-552d-9eb5-0d10a8008c0a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Roger ‘Dodgie’ Doyle, longtime Litchfield constable, dies"
                        class="img-responsive lazyload full"
                        width="541"
                        height="541"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/29/729a8670-6197-552d-9eb5-0d10a8008c0a/5d6e8563ce458.image.jpg?crop=541%2C541%2C0%2C70&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/roger-dodgie-doyle-longtime-litchfield-constable-dies/image_079bec78-5783-536b-ada4-1d8607c2001d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Roger ‘Dodgie’ Doyle, longtime Litchfield constable, dies"
                        class="img-responsive lazyload full"
                        width="541"
                        height="541"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/0/79/079bec78-5783-536b-ada4-1d8607c2001d/5d6ee3e79f03a.image.jpg?crop=541%2C541%2C0%2C70&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/judge-rules-life-sentence-too-cruel-for-former-ct-death/image_24de6a8f-1e01-5e5d-8ec2-f1535dc7757f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Judge rules life sentence too ‘cruel’ for former CT death row inmates"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/4d/24de6a8f-1e01-5e5d-8ec2-f1535dc7757f/5d6810da15767.image.jpg?crop=300%2C300%2C0%2C34&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/humane-society-calls-for-release-of-ct-farm-s-last/image_0ec2d140-25d1-5bc5-80b7-fe0eb13d8428.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Humane Society calls for release of CT farm’s last elephant"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/0/ec/0ec2d140-25d1-5bc5-80b7-fe0eb13d8428/5d899158c44fe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/harvest-moon-rises-on-friday-the-th-to-shine-all/image_729014e0-eab9-5d9d-82c8-151799425202.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Harvest Moon rises on Friday the 13th; to shine all weekend"
                        class="img-responsive lazyload full"
                        width="1112"
                        height="1112"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/29/729014e0-eab9-5d9d-82c8-151799425202/5d77e833426a0.image.jpg?crop=1112%2C1112%2C375%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/ways-to-use-newly-popular-pimento-cheese/image_6520b150-9b8e-5c8a-95ab-f0ed580a7626.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="6 ways to use newly popular pimento cheese"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/52/6520b150-9b8e-5c8a-95ab-f0ed580a7626/5d4923d57dd29.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/winsted-receives-a-rating-from-moody-s/image_924acad1-d7c0-5deb-8ef4-7136690430f6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Winsted receives A1 rating from Moody’s"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/9/24/924acad1-d7c0-5deb-8ef4-7136690430f6/5d76b9c35310d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/roger-dodgie-doyle-longtime-litchfield-constable-dies/image_08c668ee-8ab2-5e25-b768-2852b00e49fa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Roger ‘Dodgie’ Doyle, longtime Litchfield constable, dies"
                        class="img-responsive lazyload full"
                        width="541"
                        height="541"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/0/8c/08c668ee-8ab2-5e25-b768-2852b00e49fa/5d6ed81dc72e7.image.jpg?crop=541%2C541%2C0%2C70&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/harvest-moon-rises-on-friday-the-th-to-shine-all/image_05902527-9901-5c1a-a57a-44e709eb86e4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Harvest Moon rises on Friday the 13th; to shine all weekend"
                        class="img-responsive lazyload full"
                        width="1146"
                        height="1146"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/0/59/05902527-9901-5c1a-a57a-44e709eb86e4/5d77e83278e45.image.jpg?crop=1146%2C1146%2C331%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1297323" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1297283" class="tncms-block"></div><div id="tncms-block-1297300" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1300399" class="tncms-block"><!-- Begin Hearst Ad --><div id="S300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1311631" class="tncms-block passport_box"></div><div id="tncms-block-1297301" class="tncms-block"><section id="block-1297301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297301 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.countytimes.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1300400" class="tncms-block"><!-- Begin Hearst Ad --><div id="B300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1493641" class="tncms-block"><!-- Begin Hearst Ad --><div id="OOP">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1300402" class="tncms-block"><!-- Begin Hearst Ad --><div id="B728" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B728");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1602278" class="tncms-block"><!-- Begin Hearst Ad --><div id="MAD">
                                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1297308" class="tncms-block add-bottom-margin"><section id="block-1297308" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297308 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lct-monthly"  href="/l_c_t_monthly/" >
                    <span class="nav-label">LCT Monthly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-passport"  href="/passport/" >
                    <span class="nav-label">Passport</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/nhregister/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/news" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1297309" class="tncms-block add-bottom-margin"><section id="block-1297309" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297309 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-california-privacy-rights"  href="http://www.countytimes.com/site/privacy.html/#additionalinformationforcaliforniaresidents"  target="_blank" rel="noopener">
                    <span class="nav-label">Your California Privacy Rights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interest-based-ads"  href="http://www.countytimes.com/site/privacy.html/#interestbasedads"  target="_blank" rel="noopener">
                    <span class="nav-label">Interest Based Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_use.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1297322" class="tncms-block padding-bottom"><section id="block-1297322" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1297314" class="tncms-block"><section id="block-1297314" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297314 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>countytimes.com</strong><br>
    59 Field St.<br>
    Torrington, CT 06790
    <br>
    
        <strong>Phone:</strong> 1-860-294-0157<br>
        <strong>Email:</strong> <a href="mailto:news@countytimes.com">news@countytimes.com</a><br>
    
</address></section></div><div id="tncms-block-1297329" class="tncms-block padding-bottom"><div class="follow-links-1297329 default">
    
    <section id="block-1297329" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/thelct" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.countytimes.com",
  "sameAs" : ["http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892","http://www.twitter.com/thelct"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1297315" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1297315"><div class="col-md-7"><small>© Copyright 2018 Hearst Media Services Connecticut -- All rights reserved.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1297337 = $('#user-controls-1297337 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1297337.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1297337.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1297336 = $('#user-controls-1297336 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1297336.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1297336.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_b5c0d896_fd2a_5f40_ac15_cff40bbc41da_photo_modal = false;
                var gallery_changed_b5c0d896_fd2a_5f40_ac15_cff40bbc41da_photo_modal = false;
                $('#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal .owl-stage-outer").height( $('#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b5c0d896_fd2a_5f40_ac15_cff40bbc41da_photo_modal = $('#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal').data('owlCarousel');
                $('#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b5c0d896_fd2a_5f40_ac15_cff40bbc41da_photo_modal.prev();
                });
                $('#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b5c0d896_fd2a_5f40_ac15_cff40bbc41da_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_b5c0d896_fd2a_5f40_ac15_cff40bbc41da = false;
                var gallery_changed_b5c0d896_fd2a_5f40_ac15_cff40bbc41da = false;
                $('#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da .owl-stage-outer").height( $('#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b5c0d896_fd2a_5f40_ac15_cff40bbc41da = $('#gallery-items-b5c0d896-fd2a-5f40-ac15-cff40bbc41da').data('owlCarousel');
                $('#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b5c0d896_fd2a_5f40_ac15_cff40bbc41da.prev();
                });
                $('#carousel-b5c0d896-fd2a-5f40-ac15-cff40bbc41da .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b5c0d896_fd2a_5f40_ac15_cff40bbc41da.next();
                });
            }); /*]]>*/</script></body>
</html>