
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.countytimes.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="More than 80 pets came out Sunday afternoon to Litchfield Historical Society&rsquo;s annual pet parade at Tapping Reeve Meadow." />
<meta name="author" content="Sandra Diamond Fox" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/7c/27c70b0c-d767-5d04-98d4-1970b17c3c62/60e30b9a60e66.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Nearly 100 animals participate in Litchfield Fourth of July pet parade" />
<meta property="og:description" content="More than 80 pets came out Sunday afternoon to Litchfield Historical Society&rsquo;s annual pet parade at Tapping Reeve Meadow." />
<meta property="og:site_name" content="Litchfield County Times" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1708855185792168" />
<meta property="article:publisher" content="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thelct" />
<meta name="twitter:image:alt" content="Nearly 100 animals participate in Litchfield Fourth of July pet parade" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1476718570"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Sandra Diamond Fox","id":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/countytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/countytimes.com/news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/countytimes.com/news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/countytimes.com/news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1506375042"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Nearly 100 animals participate in Litchfield Fourth of July pet parade | News | countytimes.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.countytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/77f44728-75d0-11e6-a1c6-8b04c32826a7.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Nearly 100 animals participate in Litchfield Fourth of July pet parade | News | countytimes.com" href="http://www.countytimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
     <script type="text/javascript" id="adPositionManagerScriptTag" src="http://aps.hearstnp.com/Scripts/loadAds.js"></script>
        <!-- 1Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->
        
   

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b4f112e9-a790-536a-af9d-dd0f95e9fc6b  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.countytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Sandra+Diamond+Fox&amp;tncms.asset.id=b4f112e9-a790-536a-af9d-dd0f95e9fc6b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=315&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.countytimes.com/tncms/admin/editorial-asset/?edit=b4f112e9-a790-536a-af9d-dd0f95e9fc6b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1297337" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1297337" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.countytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Farticle_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.countytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Farticle_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.countytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1297337').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.countytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1297337').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.countytimes.com/users/logout/" id="user-logout-form-1297337"><input type="hidden" name="referer_url" value="http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://gametimect.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COUNTYTIMES&amp;publisher_url:countytimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/l_c_t_monthly/"  class="nav-link tnt-section-lct-monthly">LCT Monthly</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/passport/"  class="nav-link tnt-section-passport">Passport</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/litchfieldcountytimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.registercitizen.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/article_83b5a3b4-9b82-11ea-b81a-5bed980392a3.html"  class="nav-link tnt-section-open-for-business">Open for Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://adportal.newspaperclassifiedsct.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1297327" class="tncms-block hidden-md hidden-lg"><section id="block-1297327" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1297327" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1297327" aria-labelledby="site-search-button-1297327" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1297327-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1297327-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1297327-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1297327').submit();
        return false;
    });

    $('#site-search-1297327').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1297327 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1297327 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1297327-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/reader_services/#info-subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/reader_services/#info-contactus"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1297336" class="tncms-block"><div id="user-controls-1297336" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.countytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Farticle_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.countytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Farticle_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.countytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1297336').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.countytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.countytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1297336').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.countytimes.com/users/logout/" id="user-logout-form-1297336"><input type="hidden" name="referer_url" value="http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1297328" class="tncms-block"><div class="follow-links-1297328 pull-right">
    
    <section id="block-1297328" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/thelct" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.countytimes.com",
  "sameAs" : ["http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892","http://www.twitter.com/thelct"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1300396" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1297320" class="tncms-block"><section id="block-1297320" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=150%2C13 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=225%2C19 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=640%2C55 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/88996202-75d0-11e6-a386-c7592cc70f6d.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="69"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1297339" class="tncms-block"><div id="weather-1297339" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=06759" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="06759"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1297339 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Litchfield
                                
                                 <small>(06759)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 73F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low around 65F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 5, 2021 @ 3:04 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=06759"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1297325" class="tncms-block"><section id="block-1297325" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1297325" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1297325" aria-labelledby="site-search-button-1297325" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1297325-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1297325-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1297325-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1297325').submit();
        return false;
    });

    $('#site-search-1297325').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1297325 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1297325 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1297325-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1297321" class="tncms-block"><section id="block-1297321" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=150%2C13 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=225%2C19 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=640%2C55 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/92f703b2-75d0-11e6-9dfe-03b21f08a8a7.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="69"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs" >Blogs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://gametimect.com"  target="_blank" rel="noopener">Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-gametimect-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gametimect-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-gametimect-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-gametimect-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-events" href="/local-events/" >Local Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COUNTYTIMES&amp;publisher_url:countytimes.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyles" class="nav-link tnt-section-lifestyles" >Lifestyles
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events-calendar" href="/calendar" >Events Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/entertainment/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-1297359" class="tncms-block"><section id="block-1297359" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297359 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1297359-772e30c4-7a88-5ee2-ba0c-ba7eb6cf362f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-772e30c4-7a88-5ee2-ba0c-ba7eb6cf362f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/litchfield-jazz-offers-free-virtual-concert/article_772e30c4-7a88-5ee2-ba0c-ba7eb6cf362f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Litchfield Jazz offers free virtual concert"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="959"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=1035%2C689 1035w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/6/c5/6c55eb92-abb7-5a7e-a02b-00a720d38435/605c61b5c4a8b.image.jpg?resize=1440%2C959 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/litchfield-jazz-offers-free-virtual-concert/article_772e30c4-7a88-5ee2-ba0c-ba7eb6cf362f.html" class="tnt-asset-link">
        

        
            Litchfield Jazz offers free virtual concert</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The staff of the Litchfield Jazz Festival is presenting the fourth installment of their free virtual concert series for April.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-1297360" class="tncms-block"><section id="block-1297360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297360 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1297360-abd386c2-ff58-5d66-b748-f48f567b6b37" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/theatreworks-to-present-free-reading-of-hate-mail-dec-19/article_abd386c2-ff58-5d66-b748-f48f567b6b37.html" class="tnt-asset-link">
        

        
            TheatreWorks to present free reading of ‘Hate Mail’ Dec. 19</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-18e0700e-7616-57dc-84d1-8f5e21e82e89" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/a-christmas-carol-opens-at-thomaston-opera-house/article_18e0700e-7616-57dc-84d1-8f5e21e82e89.html" class="tnt-asset-link">
        

        
            ‘A Christmas Carol’ opens at Thomaston Opera House</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-6f046beb-c336-5879-a82b-917c79995fca" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/the-best-hot-chocolate-of-all-time-seriously/article_6f046beb-c336-5879-a82b-917c79995fca.html" class="tnt-asset-link">
        

        
            The best hot chocolate of all time. Seriously.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1297360-d6cfd8ea-176c-5304-8f5c-13739e66597b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/torrington-s-nutmeg-ballet-presents-online-nutcracker-performances/article_d6cfd8ea-176c-5304-8f5c-13739e66597b.html" class="tnt-asset-link">
        

        
            Torrington’s Nutmeg Ballet presents online ‘Nutcracker’ performances</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/l_c_t_monthly/" class="nav-link tnt-section-lct-monthly" >LCT Monthly
                </a></li><li>
                <a href="/passport/" class="nav-link tnt-section-passport" >Passport
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/litchfieldcountytimes/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="http://www.registercitizen.com/jobs/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li>
                <a href="/article_83b5a3b4-9b82-11ea-b81a-5bed980392a3.html" class="nav-link tnt-section-open-for-business" >Open for Business
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.newspaperclassifiedsct.com"  target="_blank" rel="noopener">Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1300396" class="tncms-block"><!-- Begin Hearst Ad --><div id="A728" class="block text-center">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A728");/*]]>*/</script>
</div>
<br><!-- End Hearst Ad --></div><div id="tncms-block-1300404" class="tncms-block"><!-- Begin Hearst Ad --><div id="A951" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A951");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1297324" class="tncms-block"><section id="block-1297324" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1297324 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 8
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" class="carousel-inner"><div  class="item photo-27c70b0c-d767-5d04-98d4-1970b17c3c62">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/7c/27c70b0c-d767-5d04-98d4-1970b17c3c62/60e30b9a60e66.image.jpg?resize=1200%2C900"
                    
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/7c/27c70b0c-d767-5d04-98d4-1970b17c3c62/60e30b9a60e66.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target=".caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal collapse in"><div class="caption-text"><p>A family poses at the Litchfield Historical Society's annual pet parade on Sunday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_27c70b0c-d767-5d04-98d4-1970b17c3c62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_27c70b0c-d767-5d04-98d4-1970b17c3c62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27c70b0c-d767-5d04-98d4-1970b17c3c62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_27c70b0c-d767-5d04-98d4-1970b17c3c62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_27c70b0c-d767-5d04-98d4-1970b17c3c62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27c70b0c-d767-5d04-98d4-1970b17c3c62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_27c70b0c-d767-5d04-98d4-1970b17c3c62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_27c70b0c-d767-5d04-98d4-1970b17c3c62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27c70b0c-d767-5d04-98d4-1970b17c3c62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/27c70b0c-d767-5d04-98d4-1970b17c3c62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27c70b0c-d767-5d04-98d4-1970b17c3c62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_27c70b0c-d767-5d04-98d4-1970b17c3c62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27c70b0c-d767-5d04-98d4-1970b17c3c62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_27c70b0c-d767-5d04-98d4-1970b17c3c62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27c70b0c-d767-5d04-98d4-1970b17c3c62"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-27c70b0c-d767-5d04-98d4-1970b17c3c62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27c70b0c-d767-5d04-98d4-1970b17c3c62" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27c70b0c-d767-5d04-98d4-1970b17c3c62" class="save-list-27c70b0c-d767-5d04-98d4-1970b17c3c62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27c70b0c-d767-5d04-98d4-1970b17c3c62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-77c4c282-cdd8-53ab-b86c-ce2ebdd04f26">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/7c/77c4c282-cdd8-53ab-b86c-ce2ebdd04f26/60e30b9d3c2c6.image.jpg?resize=1200%2C900"
                    
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/7c/77c4c282-cdd8-53ab-b86c-ce2ebdd04f26/60e30b9d3c2c6.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target=".caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's pet parade</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_77c4c282-cdd8-53ab-b86c-ce2ebdd04f26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_77c4c282-cdd8-53ab-b86c-ce2ebdd04f26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77c4c282-cdd8-53ab-b86c-ce2ebdd04f26"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_77c4c282-cdd8-53ab-b86c-ce2ebdd04f26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_77c4c282-cdd8-53ab-b86c-ce2ebdd04f26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77c4c282-cdd8-53ab-b86c-ce2ebdd04f26"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_77c4c282-cdd8-53ab-b86c-ce2ebdd04f26.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_77c4c282-cdd8-53ab-b86c-ce2ebdd04f26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77c4c282-cdd8-53ab-b86c-ce2ebdd04f26"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/77c4c282-cdd8-53ab-b86c-ce2ebdd04f26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"77c4c282-cdd8-53ab-b86c-ce2ebdd04f26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_77c4c282-cdd8-53ab-b86c-ce2ebdd04f26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"77c4c282-cdd8-53ab-b86c-ce2ebdd04f26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_77c4c282-cdd8-53ab-b86c-ce2ebdd04f26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77c4c282-cdd8-53ab-b86c-ce2ebdd04f26"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-77c4c282-cdd8-53ab-b86c-ce2ebdd04f26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="77c4c282-cdd8-53ab-b86c-ce2ebdd04f26" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="77c4c282-cdd8-53ab-b86c-ce2ebdd04f26" class="save-list-77c4c282-cdd8-53ab-b86c-ce2ebdd04f26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="77c4c282-cdd8-53ab-b86c-ce2ebdd04f26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-27c9069e-19b4-5a87-b8a3-5b476106f9f3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/7c/27c9069e-19b4-5a87-b8a3-5b476106f9f3/60e30ba00340f.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target=".caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's annual pet parade Sunday</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_27c9069e-19b4-5a87-b8a3-5b476106f9f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_27c9069e-19b4-5a87-b8a3-5b476106f9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27c9069e-19b4-5a87-b8a3-5b476106f9f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_27c9069e-19b4-5a87-b8a3-5b476106f9f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_27c9069e-19b4-5a87-b8a3-5b476106f9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27c9069e-19b4-5a87-b8a3-5b476106f9f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_27c9069e-19b4-5a87-b8a3-5b476106f9f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_27c9069e-19b4-5a87-b8a3-5b476106f9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27c9069e-19b4-5a87-b8a3-5b476106f9f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/27c9069e-19b4-5a87-b8a3-5b476106f9f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27c9069e-19b4-5a87-b8a3-5b476106f9f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_27c9069e-19b4-5a87-b8a3-5b476106f9f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27c9069e-19b4-5a87-b8a3-5b476106f9f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_27c9069e-19b4-5a87-b8a3-5b476106f9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27c9069e-19b4-5a87-b8a3-5b476106f9f3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-27c9069e-19b4-5a87-b8a3-5b476106f9f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27c9069e-19b4-5a87-b8a3-5b476106f9f3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27c9069e-19b4-5a87-b8a3-5b476106f9f3" class="save-list-27c9069e-19b4-5a87-b8a3-5b476106f9f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27c9069e-19b4-5a87-b8a3-5b476106f9f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7ef01728-939f-5aaf-9dbf-22a07b2a091d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-lazy default"
                    width="640"
                    height="480"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/ef/7ef01728-939f-5aaf-9dbf-22a07b2a091d/60e30ba33f06d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target=".caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's annual pet parade Sunday</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_7ef01728-939f-5aaf-9dbf-22a07b2a091d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_7ef01728-939f-5aaf-9dbf-22a07b2a091d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ef01728-939f-5aaf-9dbf-22a07b2a091d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_7ef01728-939f-5aaf-9dbf-22a07b2a091d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_7ef01728-939f-5aaf-9dbf-22a07b2a091d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ef01728-939f-5aaf-9dbf-22a07b2a091d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_7ef01728-939f-5aaf-9dbf-22a07b2a091d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_7ef01728-939f-5aaf-9dbf-22a07b2a091d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ef01728-939f-5aaf-9dbf-22a07b2a091d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/7ef01728-939f-5aaf-9dbf-22a07b2a091d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ef01728-939f-5aaf-9dbf-22a07b2a091d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_7ef01728-939f-5aaf-9dbf-22a07b2a091d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ef01728-939f-5aaf-9dbf-22a07b2a091d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_7ef01728-939f-5aaf-9dbf-22a07b2a091d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ef01728-939f-5aaf-9dbf-22a07b2a091d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ef01728-939f-5aaf-9dbf-22a07b2a091d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ef01728-939f-5aaf-9dbf-22a07b2a091d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ef01728-939f-5aaf-9dbf-22a07b2a091d" class="save-list-7ef01728-939f-5aaf-9dbf-22a07b2a091d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ef01728-939f-5aaf-9dbf-22a07b2a091d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/df/cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f/60e30ba357ae3.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target=".caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's annual pet parade Sunday</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f" class="save-list-cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b1912dd9-5bb2-58e4-a661-6ad120bd4d8b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/19/b1912dd9-5bb2-58e4-a661-6ad120bd4d8b/60e30ba672e60.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target=".caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's pet parade</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_b1912dd9-5bb2-58e4-a661-6ad120bd4d8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_b1912dd9-5bb2-58e4-a661-6ad120bd4d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1912dd9-5bb2-58e4-a661-6ad120bd4d8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_b1912dd9-5bb2-58e4-a661-6ad120bd4d8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_b1912dd9-5bb2-58e4-a661-6ad120bd4d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1912dd9-5bb2-58e4-a661-6ad120bd4d8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_b1912dd9-5bb2-58e4-a661-6ad120bd4d8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_b1912dd9-5bb2-58e4-a661-6ad120bd4d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1912dd9-5bb2-58e4-a661-6ad120bd4d8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/b1912dd9-5bb2-58e4-a661-6ad120bd4d8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1912dd9-5bb2-58e4-a661-6ad120bd4d8b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_b1912dd9-5bb2-58e4-a661-6ad120bd4d8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1912dd9-5bb2-58e4-a661-6ad120bd4d8b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_b1912dd9-5bb2-58e4-a661-6ad120bd4d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1912dd9-5bb2-58e4-a661-6ad120bd4d8b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b1912dd9-5bb2-58e4-a661-6ad120bd4d8b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1912dd9-5bb2-58e4-a661-6ad120bd4d8b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1912dd9-5bb2-58e4-a661-6ad120bd4d8b" class="save-list-b1912dd9-5bb2-58e4-a661-6ad120bd4d8b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1912dd9-5bb2-58e4-a661-6ad120bd4d8b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/0/8d/08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f/60e30ba8dc9eb.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target=".caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's pet parade</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f" class="save-list-08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-79bf5d85-e8dc-5884-84bf-b066748c4214">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/9b/79bf5d85-e8dc-5884-84bf-b066748c4214/60e30babc2205.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target=".caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's annual pet parade Sunday</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_79bf5d85-e8dc-5884-84bf-b066748c4214.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_79bf5d85-e8dc-5884-84bf-b066748c4214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79bf5d85-e8dc-5884-84bf-b066748c4214"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_79bf5d85-e8dc-5884-84bf-b066748c4214.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_79bf5d85-e8dc-5884-84bf-b066748c4214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79bf5d85-e8dc-5884-84bf-b066748c4214"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_79bf5d85-e8dc-5884-84bf-b066748c4214.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_79bf5d85-e8dc-5884-84bf-b066748c4214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79bf5d85-e8dc-5884-84bf-b066748c4214"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/79bf5d85-e8dc-5884-84bf-b066748c4214" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79bf5d85-e8dc-5884-84bf-b066748c4214"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Fimage_79bf5d85-e8dc-5884-84bf-b066748c4214.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79bf5d85-e8dc-5884-84bf-b066748c4214"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/image_79bf5d85-e8dc-5884-84bf-b066748c4214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79bf5d85-e8dc-5884-84bf-b066748c4214"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-79bf5d85-e8dc-5884-84bf-b066748c4214-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79bf5d85-e8dc-5884-84bf-b066748c4214" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79bf5d85-e8dc-5884-84bf-b066748c4214" class="save-list-79bf5d85-e8dc-5884-84bf-b066748c4214-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79bf5d85-e8dc-5884-84bf-b066748c4214" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="asset article-default"  data-url="http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>More than 80 pets came out Sunday afternoon to Litchfield Historical Society’s annual pet parade at Tapping Reeve Meadow.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/7c/27c70b0c-d767-5d04-98d4-1970b17c3c62/60e30b9a60e66.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="countytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.countytimes.com\/tncms\/search\/mlt\/?origin=b4f112e9-a790-536a-af9d-dd0f95e9fc6b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="asset-paging">
                <div id="paging-prev-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="paging-link prev offset"></div>
                <div id="paging-next-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Nearly 100 animals participate in Litchfield Fourth of July pet parade
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Sandra Diamond Fox</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-05T08:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 5, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-07-05T08:00:00-04:00" class="tnt-date asset-date text-muted">Jul 5, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-05T10:06:46-04:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-05T08:00:00-04:00">
    <meta itemprop="datePublished" content="2021-07-05T08:00:00-04:00">
    <meta itemprop="dateModified" content="2021-07-05T06:06:46-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Farticle_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Farticle_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Farticle_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1343166" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-top" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 8
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="carousel-inner"><div  class="item photo-27c70b0c-d767-5d04-98d4-1970b17c3c62">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-27c70b0c-d767-5d04-98d4-1970b17c3c62" data-instance="#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target="#photo-carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/7c/27c70b0c-d767-5d04-98d4-1970b17c3c62/60e30b9a60e66.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/7c/27c70b0c-d767-5d04-98d4-1970b17c3c62/60e30b9a60e66.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/7c/27c70b0c-d767-5d04-98d4-1970b17c3c62/60e30b9a60e66.image.jpg?resize=1200%2C900"
                    
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/7c/27c70b0c-d767-5d04-98d4-1970b17c3c62/60e30b9a60e66.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b collapse in"><div class="caption-text"><p>A family poses at the Litchfield Historical Society's annual pet parade on Sunday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-77c4c282-cdd8-53ab-b86c-ce2ebdd04f26">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-77c4c282-cdd8-53ab-b86c-ce2ebdd04f26" data-instance="#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target="#photo-carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/7c/77c4c282-cdd8-53ab-b86c-ce2ebdd04f26/60e30b9d3c2c6.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/7c/77c4c282-cdd8-53ab-b86c-ce2ebdd04f26/60e30b9d3c2c6.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/7c/77c4c282-cdd8-53ab-b86c-ce2ebdd04f26/60e30b9d3c2c6.image.jpg?resize=1200%2C900"
                    
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/7c/77c4c282-cdd8-53ab-b86c-ce2ebdd04f26/60e30b9d3c2c6.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's pet parade</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-27c9069e-19b4-5a87-b8a3-5b476106f9f3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-27c9069e-19b4-5a87-b8a3-5b476106f9f3" data-instance="#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target="#photo-carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/7c/27c9069e-19b4-5a87-b8a3-5b476106f9f3/60e30ba00340f.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/7c/27c9069e-19b4-5a87-b8a3-5b476106f9f3/60e30ba00340f.image.jpg?resize=1200%2C900">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/7c/27c9069e-19b4-5a87-b8a3-5b476106f9f3/60e30ba00340f.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's annual pet parade Sunday</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7ef01728-939f-5aaf-9dbf-22a07b2a091d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-7ef01728-939f-5aaf-9dbf-22a07b2a091d" data-instance="#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target="#photo-carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/ef/7ef01728-939f-5aaf-9dbf-22a07b2a091d/60e30ba33f06d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/ef/7ef01728-939f-5aaf-9dbf-22a07b2a091d/60e30ba33f06d.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-lazy default"
                    width="640"
                    height="480"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/ef/7ef01728-939f-5aaf-9dbf-22a07b2a091d/60e30ba33f06d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's annual pet parade Sunday</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f" data-instance="#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target="#photo-carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/df/cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f/60e30ba357ae3.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/df/cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f/60e30ba357ae3.image.jpg?resize=1200%2C900">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/df/cdfc25b7-d9fb-5f33-a7f4-8ab8bf84901f/60e30ba357ae3.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's annual pet parade Sunday</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b1912dd9-5bb2-58e4-a661-6ad120bd4d8b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-b1912dd9-5bb2-58e4-a661-6ad120bd4d8b" data-instance="#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target="#photo-carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/19/b1912dd9-5bb2-58e4-a661-6ad120bd4d8b/60e30ba672e60.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/19/b1912dd9-5bb2-58e4-a661-6ad120bd4d8b/60e30ba672e60.image.jpg?resize=1200%2C900">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/19/b1912dd9-5bb2-58e4-a661-6ad120bd4d8b/60e30ba672e60.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's pet parade</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f" data-instance="#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target="#photo-carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/0/8d/08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f/60e30ba8dc9eb.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/0/8d/08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f/60e30ba8dc9eb.image.jpg?resize=1200%2C900">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/0/8d/08dda5d0-cc03-5d17-bbc6-0c1b9ab7290f/60e30ba8dc9eb.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's pet parade</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-79bf5d85-e8dc-5884-84bf-b066748c4214">
                            <div class="item-container">
                                <div data-track-object='{"title":"Nearly 100 animals participate in Litchfield Fourth of July pet parade","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-79bf5d85-e8dc-5884-84bf-b066748c4214" data-instance="#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal" data-target="#photo-carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/9b/79bf5d85-e8dc-5884-84bf-b066748c4214/60e30babc2205.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/9b/79bf5d85-e8dc-5884-84bf-b066748c4214/60e30babc2205.image.jpg?resize=1200%2C900">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nearly 100 animals participate in Litchfield Fourth of July pet parade"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/9b/79bf5d85-e8dc-5884-84bf-b066748c4214/60e30babc2205.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b4f112e9-a790-536a-af9d-dd0f95e9fc6b collapse in"><div class="caption-text"><p>Seen at Litchfield Historical Society's annual pet parade Sunday</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sandra Diamond Fox / Hearst Connecticut Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b4f112e9-a790-536a-af9d-dd0f95e9fc6b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Farticle_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Farticle_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Farticle_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4f112e9-a790-536a-af9d-dd0f95e9fc6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="save-list-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4f112e9-a790-536a-af9d-dd0f95e9fc6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LITCHFIELD — Wearing hats, sparkly outfits and Independence Day themed decorations, more than 80 pets — and their owners — came to Litchfield Historical Society’s annual pet parade Sunday afternoon at Tapping Reeve Meadow</p><p>Each animal was evaluated when they arrived and their owners were handed a certificate with the name of the category they won — such as Curliest Tail, Most Luxurious Coat, Best Shell, Best Ribbit, Fantastic Flippers, and Nicest Ears.</p><p>There was about 100 categories, and every pet went home with an award.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1343167" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-mid" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div><p>While there are mainly dogs at the parade each year, other animals that have made an appearance are guinea pigs, bunnies, and “one or two very brave cats, in a cage,” said Kate Zullo, head of education at the historical society.</p><p>“We have one girl who for years has brought her frogs in a little cart,” said Zullo, adding one time, a girl came with her pony.</p><p>Over the past few years, stuffed animals have been invited to the event.</p><p>“Many children who don’t have pets enjoy bringing their stuffed animals,” Zullo said.</p><p>Litchfield Historical Society has held a pet parade for many decades, although it was canceled in 2020 due to the pandemic.</p><p>In past years, the event is held on the green in the center of town. Pets would parade down a trail and while judges evaluated them.</p><p>This year, after the animals were checked in, they — along with their owners — walked at their leisure down a designated trail.</p><p>There were also backyard carnival games, such as tug of war, a ring toss, stilt walking, tick-tack-toe, sack races, and a craft table where participants could make pom-poms to cheer for the animals.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1300401" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>Pet owners shared fun facts about their pets, such as how Fritz, an 11-year-old Boston Terrier from Woodbury, will bark at fly swatters and tape measures.</p><p>“It’s very bizarre,” said his owner Alice Hecht.</p><p>Mosey, 7, a 95-pound Bernese Mountain dog, won Most Likely To Be Seen In Public and 2-year-old Hazelnut, a black Labrador-Australian Shepherd mix, won Best Bark.</p><p>Esme and Marina Goodyear, who are 6 and 7, brought their stuffed animals Ellie and Panda, who are married.</p><p>Mattisse, Churchill and Coco, all Shih Tzus, won Best Trio.</p><p>S’more, a 9-month-old guinea pig, was led around in a covered wagon decorated in red, white and blue, while he was fed green peppers and cucumbers.</p><p>Gloria, a chihuahua from Harwinton, is a genius, said her owner Linda Gargano.</p><p>“She knows her left from her right and how to ring a bell to go outside,” Gargano said.</p><p>According to Zullo, the idea for the pet parade came about when historical society staff found in their collection a flyer for a pet parade held in the early 1800s.</p><p>“We said, ‘that was so cool, we’ve got to bring that back,’” Zullo said. “What a great thing for a community to have.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1343168" class="tncms-block"><div class="ndn_embed" id="inform-perfectpixel-bottom" data-config-distributor-id="91705" data-config-width="100%" data-config-aspect-ratio="16:9"></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Connecticut Media Group</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Farticle_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&via=thelct&url=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Farticle_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.countytimes.com/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.countytimes.com/tncms/asset/editorial/b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLitchfield%20County%20Times%5D%20Nearly%20100%20animals%20participate%20in%20Litchfield%20Fourth%20of%20July%20pet%20parade&body=http%3A%2F%2Fwww.countytimes.com%2Fnews%2Fnearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade%2Farticle_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nearly-100-animals-participate-in-litchfield-fourth-of-july-pet-parade/article_b4f112e9-a790-536a-af9d-dd0f95e9fc6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4f112e9-a790-536a-af9d-dd0f95e9fc6b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4f112e9-a790-536a-af9d-dd0f95e9fc6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4f112e9-a790-536a-af9d-dd0f95e9fc6b" class="save-list-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4f112e9-a790-536a-af9d-dd0f95e9fc6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.countytimes.com/tncms/asset/editorial/b4f112e9-a790-536a-af9d-dd0f95e9fc6b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1531494" class="tncms-block"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1300397" class="tncms-block"><!-- Begin Hearst Ad --><div id="A300" class="block text-center">
	<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1297323" class="tncms-block"><section id="block-1297323" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297323 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1297323" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1297323" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1297323" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1297323" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/new-covid-19-vaccine-sites-in-torrington-and-winsted/article_ed69ae7f-aa5a-540b-83bd-673bd0f26edf.html">New COVID-19 vaccine sites in Torrington and Winsted</a></li><li><a href="/news/chief-residents-escape-torrington-house-fire/article_796a8d5e-c9b0-5c13-830c-794f001bfab6.html">Chief: Residents escape Torrington house fire</a></li><li><a href="/news/review-some-litchfield-buildings-need-long-term-maintenance-plan/article_0262f545-cdfd-5b7e-9aea-9dc075be0fa6.html">Review: Some Litchfield buildings need long-term maintenance plan</a></li><li><a href="/news/barkhamsted-july-4th-parade-returning/article_c350ad91-c87d-5063-b97d-6f0e95b880ac.html">Barkhamsted July 4th parade returning</a></li><li><a href="/news/torrington-historical-society-to-host-outdoor-jazz-concert/article_3b490adc-587f-515f-b423-82379d6989d7.html">Torrington Historical Society to host outdoor jazz concert</a></li><li><a href="/news/litchfield-garden-club-hosts-visiting-gardens-tour/article_70a0a8a0-c278-5bec-8dbd-4820a0e21755.html">Litchfield Garden Club hosts Visiting Gardens Tour</a></li><li><a href="/news/nuvance-endorses-mandatory-covid-19-vaccine-for-ct-hospitals-staff/article_0160f209-d7c1-52f9-8751-6575f864e704.html">Nuvance endorses mandatory COVID-19 vaccine for CT hospitals’ staff</a></li><li><a href="/news/breast-cancer-survivor-opens-healthful-food-business-in-watertown-with-daughter/article_84b6b37a-dfad-5aa8-9dd1-1a005f993ffd.html">Breast cancer survivor opens healthful food business in Watertown with daughter</a></li><li><a href="/community/litchfield-historical-society-holding-annual-pet-parade/article_5e894e54-e7c5-512a-bc9b-b96118149cae.html">Litchfield Historical Society holding annual pet parade</a></li><li><a href="/news/as-gypsy-moths-invade-litchfield-county-expert-says-don-t-panic/article_6a8124d7-0002-5440-a234-eacf1a89815a.html">As gypsy moths invade Litchfield County, expert says don’t panic</a></li></ul></div>
        
        
            <div id="images-1297323" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/danbury-police-make-arrest-in-fatal-drive-by-shooting/image_a2a53b41-169f-5c04-854d-e200eeefea69.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Danbury police make arrest in fatal drive-by shooting"
                            class="img-responsive lazyload full default"
                            width="1006"
                            height="1006"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/2a/a2a53b41-169f-5c04-854d-e200eeefea69/60dfc05e945d0.image.jpg?crop=1006%2C1006%2C137%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/2a/a2a53b41-169f-5c04-854d-e200eeefea69/60dfc05e945d0.image.jpg?crop=1006%2C1006%2C137%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/2a/a2a53b41-169f-5c04-854d-e200eeefea69/60dfc05e945d0.image.jpg?crop=1006%2C1006%2C137%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/2a/a2a53b41-169f-5c04-854d-e200eeefea69/60dfc05e945d0.image.jpg?crop=1006%2C1006%2C137%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/2a/a2a53b41-169f-5c04-854d-e200eeefea69/60dfc05e945d0.image.jpg?crop=1006%2C1006%2C137%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/2a/a2a53b41-169f-5c04-854d-e200eeefea69/60dfc05e945d0.image.jpg?crop=1006%2C1006%2C137%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/2a/a2a53b41-169f-5c04-854d-e200eeefea69/60dfc05e945d0.image.jpg?crop=1006%2C1006%2C137%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/2a/a2a53b41-169f-5c04-854d-e200eeefea69/60dfc05e945d0.image.jpg?crop=1006%2C1006%2C137%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/2a/a2a53b41-169f-5c04-854d-e200eeefea69/60dfc05e945d0.image.jpg?crop=1006%2C1006%2C137%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/a/2a/a2a53b41-169f-5c04-854d-e200eeefea69/60dfc05e945d0.image.jpg?crop=1006%2C1006%2C137%2C0&resize=1006%2C1006&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/danbury-shooting-of-18-year-old-yhameek-johnson-what-we-know/image_e99f6b62-0054-5aa9-9fc1-080d72df5169.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Danbury shooting of 18-year-old Yhameek Johnson: What we know"
                            class="img-responsive lazyload full default"
                            width="1075"
                            height="1075"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e99f6b62-0054-5aa9-9fc1-080d72df5169/60d228c7cc7ce.image.jpg?crop=1075%2C1075%2C426%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e99f6b62-0054-5aa9-9fc1-080d72df5169/60d228c7cc7ce.image.jpg?crop=1075%2C1075%2C426%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e99f6b62-0054-5aa9-9fc1-080d72df5169/60d228c7cc7ce.image.jpg?crop=1075%2C1075%2C426%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e99f6b62-0054-5aa9-9fc1-080d72df5169/60d228c7cc7ce.image.jpg?crop=1075%2C1075%2C426%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e99f6b62-0054-5aa9-9fc1-080d72df5169/60d228c7cc7ce.image.jpg?crop=1075%2C1075%2C426%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e99f6b62-0054-5aa9-9fc1-080d72df5169/60d228c7cc7ce.image.jpg?crop=1075%2C1075%2C426%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e99f6b62-0054-5aa9-9fc1-080d72df5169/60d228c7cc7ce.image.jpg?crop=1075%2C1075%2C426%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e99f6b62-0054-5aa9-9fc1-080d72df5169/60d228c7cc7ce.image.jpg?crop=1075%2C1075%2C426%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e99f6b62-0054-5aa9-9fc1-080d72df5169/60d228c7cc7ce.image.jpg?crop=1075%2C1075%2C426%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e99f6b62-0054-5aa9-9fc1-080d72df5169/60d228c7cc7ce.image.jpg?crop=1075%2C1075%2C426%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/99/e99f6b62-0054-5aa9-9fc1-080d72df5169/60d228c7cc7ce.image.jpg?crop=1075%2C1075%2C426%2C0&resize=1075%2C1075&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/jo-ann-jaacks-the-mystique-of-flowers/image_ba7559af-b9aa-526d-821d-3d8e9b51648a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jo Ann Jaacks: The mystique of flowers"
                            class="img-responsive lazyload full default"
                            width="1353"
                            height="1353"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a7/ba7559af-b9aa-526d-821d-3d8e9b51648a/60cd373040414.image.jpg?crop=1353%2C1353%2C0%2C89&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a7/ba7559af-b9aa-526d-821d-3d8e9b51648a/60cd373040414.image.jpg?crop=1353%2C1353%2C0%2C89&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a7/ba7559af-b9aa-526d-821d-3d8e9b51648a/60cd373040414.image.jpg?crop=1353%2C1353%2C0%2C89&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a7/ba7559af-b9aa-526d-821d-3d8e9b51648a/60cd373040414.image.jpg?crop=1353%2C1353%2C0%2C89&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a7/ba7559af-b9aa-526d-821d-3d8e9b51648a/60cd373040414.image.jpg?crop=1353%2C1353%2C0%2C89&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a7/ba7559af-b9aa-526d-821d-3d8e9b51648a/60cd373040414.image.jpg?crop=1353%2C1353%2C0%2C89&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a7/ba7559af-b9aa-526d-821d-3d8e9b51648a/60cd373040414.image.jpg?crop=1353%2C1353%2C0%2C89&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a7/ba7559af-b9aa-526d-821d-3d8e9b51648a/60cd373040414.image.jpg?crop=1353%2C1353%2C0%2C89&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a7/ba7559af-b9aa-526d-821d-3d8e9b51648a/60cd373040414.image.jpg?crop=1353%2C1353%2C0%2C89&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a7/ba7559af-b9aa-526d-821d-3d8e9b51648a/60cd373040414.image.jpg?crop=1353%2C1353%2C0%2C89&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a7/ba7559af-b9aa-526d-821d-3d8e9b51648a/60cd373040414.image.jpg?crop=1353%2C1353%2C0%2C89&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a7/ba7559af-b9aa-526d-821d-3d8e9b51648a/60cd373040414.image.jpg?crop=1353%2C1353%2C0%2C89&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/b/a7/ba7559af-b9aa-526d-821d-3d8e9b51648a/60cd373040414.image.jpg?crop=1353%2C1353%2C0%2C89&resize=1353%2C1353&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/family-seeks-justice-for-father-killed-outside-litchfield-law-firm/image_258f0066-966d-56ad-8592-61ff3ff75b0b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Family seeks ‘justice’ for father killed outside Litchfield law firm"
                            class="img-responsive lazyload full default"
                            width="171"
                            height="171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/58/258f0066-966d-56ad-8592-61ff3ff75b0b/60c356c3b9fa1.image.jpg?crop=171%2C171%2C0%2C29&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/2/58/258f0066-966d-56ad-8592-61ff3ff75b0b/60c356c3b9fa1.image.jpg?crop=171%2C171%2C0%2C29&resize=171%2C171&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/family-of-man-killed-outside-litchfield-law-firm-launches-fundraising-campaign/image_85d0a978-389f-5b99-99c9-9c225a5413d9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Family of man killed outside Litchfield law firm launches fundraising campaign"
                            class="img-responsive lazyload full default"
                            width="291"
                            height="291"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/8/5d/85d0a978-389f-5b99-99c9-9c225a5413d9/60c4a617d71ce.image.jpg?crop=291%2C291%2C0%2C68&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/8/5d/85d0a978-389f-5b99-99c9-9c225a5413d9/60c4a617d71ce.image.jpg?crop=291%2C291%2C0%2C68&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/8/5d/85d0a978-389f-5b99-99c9-9c225a5413d9/60c4a617d71ce.image.jpg?crop=291%2C291%2C0%2C68&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/8/5d/85d0a978-389f-5b99-99c9-9c225a5413d9/60c4a617d71ce.image.jpg?crop=291%2C291%2C0%2C68&resize=291%2C291&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/attorney-a-vietnam-vet-on-leave-from-law-firm-where-litchfield-fatal-shooting-occurred/image_ec577c93-e023-5382-a69e-6bfc52366c4c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Attorney — a Vietnam vet — on leave from law firm where Litchfield fatal shooting occurred"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/c5/ec577c93-e023-5382-a69e-6bfc52366c4c/60bf95014bc8b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/c5/ec577c93-e023-5382-a69e-6bfc52366c4c/60bf95014bc8b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/c5/ec577c93-e023-5382-a69e-6bfc52366c4c/60bf95014bc8b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/c5/ec577c93-e023-5382-a69e-6bfc52366c4c/60bf95014bc8b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/c5/ec577c93-e023-5382-a69e-6bfc52366c4c/60bf95014bc8b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/c5/ec577c93-e023-5382-a69e-6bfc52366c4c/60bf95014bc8b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/c5/ec577c93-e023-5382-a69e-6bfc52366c4c/60bf95014bc8b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/c5/ec577c93-e023-5382-a69e-6bfc52366c4c/60bf95014bc8b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/c5/ec577c93-e023-5382-a69e-6bfc52366c4c/60bf95014bc8b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/c5/ec577c93-e023-5382-a69e-6bfc52366c4c/60bf95014bc8b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/c5/ec577c93-e023-5382-a69e-6bfc52366c4c/60bf95014bc8b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/e/c5/ec577c93-e023-5382-a69e-6bfc52366c4c/60bf95014bc8b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mother-bear-killed-in-acccident-near-north-canaan-officials-looking-for-two-cubs/image_cb018a0a-d1cb-5ee6-9445-16e046f16f1b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mother bear killed in acccident near North Canaan; officials looking for two cubs"
                            class="img-responsive lazyload full default"
                            width="1254"
                            height="1254"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/b0/cb018a0a-d1cb-5ee6-9445-16e046f16f1b/60cd3b0770730.image.jpg?crop=1254%2C1254%2C0%2C200&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/b0/cb018a0a-d1cb-5ee6-9445-16e046f16f1b/60cd3b0770730.image.jpg?crop=1254%2C1254%2C0%2C200&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/b0/cb018a0a-d1cb-5ee6-9445-16e046f16f1b/60cd3b0770730.image.jpg?crop=1254%2C1254%2C0%2C200&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/b0/cb018a0a-d1cb-5ee6-9445-16e046f16f1b/60cd3b0770730.image.jpg?crop=1254%2C1254%2C0%2C200&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/b0/cb018a0a-d1cb-5ee6-9445-16e046f16f1b/60cd3b0770730.image.jpg?crop=1254%2C1254%2C0%2C200&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/b0/cb018a0a-d1cb-5ee6-9445-16e046f16f1b/60cd3b0770730.image.jpg?crop=1254%2C1254%2C0%2C200&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/b0/cb018a0a-d1cb-5ee6-9445-16e046f16f1b/60cd3b0770730.image.jpg?crop=1254%2C1254%2C0%2C200&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/b0/cb018a0a-d1cb-5ee6-9445-16e046f16f1b/60cd3b0770730.image.jpg?crop=1254%2C1254%2C0%2C200&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/b0/cb018a0a-d1cb-5ee6-9445-16e046f16f1b/60cd3b0770730.image.jpg?crop=1254%2C1254%2C0%2C200&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/b0/cb018a0a-d1cb-5ee6-9445-16e046f16f1b/60cd3b0770730.image.jpg?crop=1254%2C1254%2C0%2C200&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/b0/cb018a0a-d1cb-5ee6-9445-16e046f16f1b/60cd3b0770730.image.jpg?crop=1254%2C1254%2C0%2C200&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/b0/cb018a0a-d1cb-5ee6-9445-16e046f16f1b/60cd3b0770730.image.jpg?crop=1254%2C1254%2C0%2C200&resize=1254%2C1254&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/litchfield-lawyer-involved-homicide-shocking-to-residents/image_76eb12e1-cfd5-5500-8128-c98ddce23eb6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Litchfield lawyer-involved homicide ‘shocking’ to residents"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/6e/76eb12e1-cfd5-5500-8128-c98ddce23eb6/60bfac36980cd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/6e/76eb12e1-cfd5-5500-8128-c98ddce23eb6/60bfac36980cd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/6e/76eb12e1-cfd5-5500-8128-c98ddce23eb6/60bfac36980cd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/6e/76eb12e1-cfd5-5500-8128-c98ddce23eb6/60bfac36980cd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/6e/76eb12e1-cfd5-5500-8128-c98ddce23eb6/60bfac36980cd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/6e/76eb12e1-cfd5-5500-8128-c98ddce23eb6/60bfac36980cd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/6e/76eb12e1-cfd5-5500-8128-c98ddce23eb6/60bfac36980cd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/6e/76eb12e1-cfd5-5500-8128-c98ddce23eb6/60bfac36980cd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/6e/76eb12e1-cfd5-5500-8128-c98ddce23eb6/60bfac36980cd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/6e/76eb12e1-cfd5-5500-8128-c98ddce23eb6/60bfac36980cd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/6e/76eb12e1-cfd5-5500-8128-c98ddce23eb6/60bfac36980cd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/7/6e/76eb12e1-cfd5-5500-8128-c98ddce23eb6/60bfac36980cd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/family-seeks-justice-for-father-killed-outside-litchfield-law-firm/image_dff6d9f8-a241-5c59-af0a-a0de440cd2b5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Family seeks ‘justice’ for father killed outside Litchfield law firm"
                            class="img-responsive lazyload full default"
                            width="171"
                            height="171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/d/ff/dff6d9f8-a241-5c59-af0a-a0de440cd2b5/60c354a275fd6.image.jpg?crop=171%2C171%2C0%2C29&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/d/ff/dff6d9f8-a241-5c59-af0a-a0de440cd2b5/60c354a275fd6.image.jpg?crop=171%2C171%2C0%2C29&resize=171%2C171&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/family-seeks-justice-for-father-killed-outside-litchfield-law-firm/image_c8f90195-2835-5dfa-be68-48300d69a99c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Family seeks ‘justice’ for father killed outside Litchfield law firm"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/8f/c8f90195-2835-5dfa-be68-48300d69a99c/60c35b7990341.image.jpg?crop=576%2C576%2C0%2C224&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/8f/c8f90195-2835-5dfa-be68-48300d69a99c/60c35b7990341.image.jpg?crop=576%2C576%2C0%2C224&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/8f/c8f90195-2835-5dfa-be68-48300d69a99c/60c35b7990341.image.jpg?crop=576%2C576%2C0%2C224&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/8f/c8f90195-2835-5dfa-be68-48300d69a99c/60c35b7990341.image.jpg?crop=576%2C576%2C0%2C224&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/8f/c8f90195-2835-5dfa-be68-48300d69a99c/60c35b7990341.image.jpg?crop=576%2C576%2C0%2C224&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/8f/c8f90195-2835-5dfa-be68-48300d69a99c/60c35b7990341.image.jpg?crop=576%2C576%2C0%2C224&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/assets/v3/editorial/c/8f/c8f90195-2835-5dfa-be68-48300d69a99c/60c35b7990341.image.jpg?crop=576%2C576%2C0%2C224&resize=576%2C576&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1297323" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1878443" class="tncms-block"><section id="block-1878443" class="block emphasis-h3   " ><div id="evvnt-calendar-1878443"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1878443();"></script></section></div><div id="tncms-block-1297300" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1300399" class="tncms-block"><!-- Begin Hearst Ad --><div id="S300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1311631" class="tncms-block passport_box"></div><div id="tncms-block-1297301" class="tncms-block"><section id="block-1297301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297301 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.countytimes.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1300400" class="tncms-block"><!-- Begin Hearst Ad --><div id="B300" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1493641" class="tncms-block"><!-- Begin Hearst Ad --><div id="OOP">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1300402" class="tncms-block"><!-- Begin Hearst Ad --><div id="B728" class="block text-center">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B728");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div><div id="tncms-block-1602278" class="tncms-block"><!-- Begin Hearst Ad --><div id="MAD">
                                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("MAD");/*]]>*/</script>
</div>
<!-- End Hearst Ad --></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1297308" class="tncms-block add-bottom-margin"><section id="block-1297308" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297308 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lct-monthly"  href="/l_c_t_monthly/"  tabindex="0">
                    <span class="nav-label">LCT Monthly</span>
                </a></li><li>
                <a class="nav-link   tnt-section-passport"  href="/passport/"  tabindex="0">
                    <span class="nav-label">Passport</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/nhregister/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/news"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1297309" class="tncms-block add-bottom-margin"><section id="block-1297309" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297309 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COUNTYTIMES&amp;publisher_url:countytimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-california-privacy-rights"  href="http://www.countytimes.com/site/privacy.html/#additionalinformationforcaliforniaresidents"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Your California Privacy Rights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-interest-based-ads"  href="http://www.countytimes.com/site/privacy.html/#interestbasedads"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Interest Based Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms_of_use.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1297322" class="tncms-block padding-bottom"><section id="block-1297322" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=150%2C13 150w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=225%2C19 225w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=400%2C35 400w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=540%2C47 540w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=640%2C55 640w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png?resize=750%2C65 750w, https://bloximages.chicago2.vip.townnews.com/countytimes.com/content/tncms/custom/image/9ea44fda-75d0-11e6-bbee-bbe130060415.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="69"
                alt=""></a></div></section></div><div id="tncms-block-1297314" class="tncms-block"><section id="block-1297314" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1297314 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>countytimes.com</strong><br>
    100 Gando Drive<br>
    New Haven, CT 06513
    <br>
    
        <strong>Phone:</strong> 1-860-294-0157<br>
        <strong>Email:</strong> <a href="mailto:news@countytimes.com">news@countytimes.com</a><br>
    
</address></section></div><div id="tncms-block-1297329" class="tncms-block padding-bottom"><div class="follow-links-1297329 default">
    
    <section id="block-1297329" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/thelct" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.countytimes.com",
  "sameAs" : ["http://www.facebook.com/pages/New-Milford-CT/The-Litchfield-County-Times/350924013892","http://www.twitter.com/thelct"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1297315" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1297315"><div class="col-md-7"><small>© Copyright 2018 Hearst Media Services Connecticut -- All rights reserved.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b4f112e9-a790-536a-af9d-dd0f95e9fc6b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/countytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_b4f112e9_a790_536a_af9d_dd0f95e9fc6b_photo_modal = false;
                var gallery_changed_b4f112e9_a790_536a_af9d_dd0f95e9fc6b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal .owl-stage-outer").height( $('#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b4f112e9_a790_536a_af9d_dd0f95e9fc6b_photo_modal = $('#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal').data('owlCarousel');
                $('#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b4f112e9_a790_536a_af9d_dd0f95e9fc6b_photo_modal.prev();
                });
                $('#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b4f112e9_a790_536a_af9d_dd0f95e9fc6b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_b4f112e9_a790_536a_af9d_dd0f95e9fc6b = false;
                var gallery_changed_b4f112e9_a790_536a_af9d_dd0f95e9fc6b = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b .owl-stage-outer").height( $('#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b4f112e9_a790_536a_af9d_dd0f95e9fc6b = $('#gallery-items-b4f112e9-a790-536a-af9d-dd0f95e9fc6b').data('owlCarousel');
                $('#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b4f112e9_a790_536a_af9d_dd0f95e9fc6b.prev();
                });
                $('#carousel-b4f112e9-a790-536a-af9d-dd0f95e9fc6b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b4f112e9_a790_536a_af9d_dd0f95e9fc6b.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1878443() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "countytimes.com",
            discovery: {
                element: "#evvnt-calendar-1878443",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Litchfield County Times",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>